Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP ProLient ML 350 Raid Problem

Mitglied: Gladmin

Gladmin (Level 1) - Jetzt verbinden

10.02.2010, aktualisiert 20:21 Uhr, 7107 Aufrufe, 5 Kommentare

Hallo,

habe gestern ein Firmware Update für den Raid Controller im ProLient Server durchgeführt. Lief alles ohne Probleme.
Habe darauf endlich die neue von HP gelieferte SAS Platte eingesteckt Rebuild lief einwandfrei. (Eine Festplatte war defekt und laut HP Support musste ich erst das Firmware update aufspielen)
Man konnte heute den ganzen Tag flott arbeiten keine Fehlermeldung oder weitere Probleme.

Heute Abend habe ich nochmal mit dem Smart Array Diagnostic Utility geschaut ob der Rebuild einwandfrei geklappt hat und dort wurde alles im grünen Bereich angezeigt, Rebuild abgeschlossen.
Habe zwei Windows Security Updats aufgespielt, neustart duchgeführt und siehe da der Server bootet nicht.

Scheinbar hat er die Partitionstabellen nicht mehr bzw. ich glaube er hat sogar das Array aufgelöst.
Habe mit BartPE den Server gestartet um zu schauen ob ich an die Platte komme, jedoch wird keine Festplatte angezeigt.

Im Array Diagnose Utility werden die vier Festplatten angezeigt und da steht ok dahinter.
Leider habe ich beim HP Support niemanden mehr erreichen können.

Ich hätte da noch eine komplett Sicherung von Gestern, daher hält sich der schaden in grenzen sollte ich tatsächlich den Server neu installieren müssen, jedoch würde es mir sehr viel Zeit und Nerven ersparen wenn ihr da einen kleinen Tip parat habt.

Besten Dank

MFG
Gladmin

HP ProLient ML 350 Raid 5, 4 SAS Platten
HP Smart Array P410i/256 MB Controller
Windows 2008 Server
Mitglied: 48507
10.02.2010 um 20:36 Uhr
Habe mit BartPE den Server gestartet um zu schauen ob ich an die Platte komme, jedoch wird keine Festplatte angezeigt.

BartPE muss den Controller kennen. Treiber eingebunden?

[...] bzw. ich glaube er hat sogar das Array aufgelöst.

Wird ein logisches Laufwerk noch angezeigt?

Ansonsten:

Booten von der Windows-CD (mit den Treibern) und, falls C: erkannt wird, das machen lassen: http://www.windows-faq.de/2009/03/23/fixmbr-fixboot/
Bitte warten ..
Mitglied: Gladmin
10.02.2010 um 20:41 Uhr
Bei BartPe habe ich den Treiber nicht eingebunden. Werde es gleich morgen testen.

Soweit ich mich erinnern kann wird kein logisches laufwerk angezeigt.
Werde aber gleich morgen mittels Windows 2008 CD booten und schauen ob er C: erkennt.
Bitte warten ..
Mitglied: SamvanRatt
10.02.2010 um 21:19 Uhr
Hi
ichhabe auf meine DL380 einen 4h Reaktionssupport 24/7 mit Hotline & Co; evtl kann ich da anrufen da ich ja den selben Kontroller intus habe (inkl der Upgrade Lizenz) und dein Problem vortragen? Deine S/N bräuchte ich dann und die genaue Prozedur (alte Firmware, neue, HD Bezeichnung, RAID Level, .....) Kommst du mit ilo drauf?
Da du ja vollkommenen BIOS Support hast wäre ein Boot mit einer DOS Disk praktisch und dann ein tool wie den Ranish Partition Manager; wenn du eine HD siehst: gut, wenn du vier siehst hast du ein Problem. Keine Ahnung ob die ein Volume neu vorgaukeln können wie bei ICP Controllern; da war ein simpler Rebuild ohne das die HD Infos antouched wurden wirklich einfach und dein schlimmster Fall damit gelöst.
Gruß
Sam
Bitte warten ..
Mitglied: Gladmin
10.02.2010 um 21:34 Uhr
Hi Sam,
danke dir für die Hilfe, ich versuche es erstmal morgen früh ab 8Uhr mit der Support Hotline, bin erst morgen früh wieder an dem Server.
Sollte ich da nicht voran kommen würde ich mich nochmal bei dir melden.

Danke dir

Grüße
Gladmin
Bitte warten ..
Mitglied: Gladmin
18.02.2010 um 11:32 Uhr
Danke euch nochmal für die Hilfe.
Habe noch mit dem HP Support gesprochen, was passiert sein kann, dort wurde mir empfohlen das Array neu aufzusetzen und die Datensicherung wieder einzuspielen.
Zum Glück habe ich weiter nach dem Fehler gesucht.
Es lag an meiner Datensicherungs Festplatte, die per USB angeschlossen war.
Ich habe diese vor einem erneuten Boot Vorgang mal deaktiviert und siehe da der Server bootet wie er soll.
Scheinbar wurde durch das BIOS und Firmware Update die Boot Reihnfolge verändert.
Das komische ist, dass er ja erst versucht von CD, der USB Platte, und dann vom Raid zu booten, jedoch klappt das nicht.
Daher war es erstmal schwer den Fehler zu finden, da er ja anzeigt, dass er versucht vom Raid zu booten aber es nicht hin bekommt.
Naja egal Server läuft wieder einwandfrei.

Grüße
Gladmin
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

HP Proliant ML-350 Gen8-Server spontan sehr laute Lüftergeräusche

Frage von 1410640014Server-Hardware7 Kommentare

Hallo, habe gehört, dass das Ding sehr laute Lüftergeräusche macht. Bin gewohnt, dass das zwar beim Einschalten / Reboot ...

Server-Hardware

Proliant ML 350 G6 wo ist die RAID-Konfiguration gespeichert?

gelöst Frage von Bl0ckS1z3Server-Hardware12 Kommentare

Hallo, wir haben ein Problem mit einem Proliant ML 350 G6 (aus unserem Steuerungsnetz). Der Server lässt sich seit ...

Drucker und Scanner

Treiber für HP Deskjet 350

gelöst Frage von ad-minDrucker und Scanner7 Kommentare

Hallo, wie/wo finde ich einen Treiber für den HP Deskjet 350? (Für Windows 10 Pro) Vielen Dank ad-min

Festplatten, SSD, Raid

Raid 1 eines HP ML 150 G6 auflösen und ohne Datenverlust neu erstellen

gelöst Frage von Atti58Festplatten, SSD, Raid5 Kommentare

Hallo an das Forum, ich habe folgende Situation: auf einem HP ProLiant ML 150 G6 wurde im BIOS unter ...

Neue Wissensbeiträge
Viren und Trojaner

Staatstrojaner soll auch per Einbruch installiert werden können

Information von transocean vor 1 TagViren und Trojaner2 Kommentare

Moin, Bundesinnenminister Horst Seehofer will dem Verfassungsschutz Wohnungseinbrüche erlauben, um den geplanten Staatstrojaner zu installieren. Gruß Uwe

Windows 7
Win7 Update scheitert KB4512506
Information von infowars vor 1 TagWindows 7

Falls jemand auch das Problem hat mit dem: Monatliches Sicherheitsqualitätsrollup für Windows 7 für x64-basierte-Systeme (KB4512506) Das scheint mit ...

Humor (lol)
Wenn hacken nach hinten los geht
Information von em-pie vor 2 TagenHumor (lol)5 Kommentare

Moin, weil heute Freitag ist, nachfolgender kurzer Artikel zum schmunzeln:) l+f: NULL ist ein notorischer Falschparker

Windows Update
Windows: August 2019 Patchday-Probleme
Information von kgborn vor 3 TagenWindows Update3 Kommentare

Ich kippe mal einige kurze Informationen hier rein - vielleicht hilft es Betroffenen. Die August 2019-Updates für Windows haben ...

Heiß diskutierte Inhalte
Switche und Hubs
Glasfaser-Anschluss Telekom muss verteilt werden
Frage von cansoniSwitche und Hubs28 Kommentare

Vorweg: Bin nur Anwender und kein Experte Die Situation: Der Vermieter stellt einen Glasfaseranschluss in der Wohnung bereit. Wir ...

Hyper-V
VMs von Hyper-V auf externer Festplatte
Frage von SnowbirdHyper-V17 Kommentare

Hallo, ich möchte gerne von VirtualBox auf Hyper-V umsteigen und würde auch gerne weiterhin meine VMs auf der externen ...

Ubuntu
Download manchmal langsam oder komplette Abbrüche bzw. Videos spielen nicht bis zum Schluss
Frage von stefanstpUbuntu16 Kommentare

Immer wieder berichten unsere Kunden, dass Downloads abbrechen oder super langsam sind oder Videos nicht abgespielt werden können bzw. ...

Festplatten, SSD, Raid
SSDs durch Lagerung ohne Strom nach 6 Monaten defekt?!?
gelöst Frage von GlobetrotterFestplatten, SSD, Raid13 Kommentare

Moin Gemeinde Ich hatte gerade nen Trauerspiel Habe hier etliche NAS-Geräte herumfahren welche ich mal auf die Seite gelegt ...