Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IIS 6.0 - Fehlercode 11001: Host nicht gefunden beim Versuch eine htm-Seite zu erstellen

Mitglied: Swiftboon

Swiftboon (Level 1) - Jetzt verbinden

07.10.2013 um 13:42 Uhr, 2208 Aufrufe, 3 Kommentare, 2 Danke

Hallo liebe Gemeinde,

Ich versuche für eine Inventur eine einfache html (bzw htm)-seite zu veröffentlichen, damit mit Handscannern (Windows CE)
darauf aus dem internen WLAN zugegriffen werden kann.

/* Die Handscanner kommen aus dem internen WLAN nicht ins www */

Was den IIS angeht habe ich noch nie Kontakt gehabt.

Viele Dokumentationen im Netz sagen mir, dass die Erstellung von Seiten total simpel ist... bebildert für 3-jährige und
(traurig aber wahr) dennoch ein scheinbares Problem. Ich habe schon Seiten im WWW veröffentlicht - aber nie in einem Intranet.

Leider bekomme ich immer folgenden Fehler von MS Forefront zurückgeliefert:

Netzwerkzugriffsmeldung: Die Website wurde nicht gefunden.

Erklärung: Die IP-Adresse der angeforderten Website konnte nicht gefunden werden.

Versuchen Sie Folgendes:
Aktualisieren der Seite: Suchen Sie die Seite erneut, indem Sie auf die Schaltfläche "Aktualisieren" klicken. Die Zeitüberschreitung ist eventuell aufgrund einer Internetüberlastung aufgetreten.
Überprüfen der Schreibweise: Überprüfen Sie, ob Sie die Adresse der Webseite richtig eingegeben haben. Eventuell haben Sie sich bei der Adresse verschrieben.
Zugriff von einem Hyperlink: Wenn es einen Hyperlink auf die gewünschte Seite gibt, versuchen Sie, über diesen Hyperlink auf die Seite zuzugreifen.
Wenden Sie sich an den Administrator oder an das Helpdesk, wenn Sie die angeforderte Seite immer noch nicht anzeigen können.



Technische Informationen (für Supportpersonal)
Fehlercode 11001: Host nicht gefunden
Hintergrund: Dieser Fehler weist darauf hin, dass das Gateway die IP-Adresse der Website,
auf die Sie versuchen zuzugreifen, nicht finden konnte. Dies wird in der Regel durch DNS-Fehler verursacht.
Datum: 07.10.2013 11:18:26 [GMT]
Server: firewall.domain.intern
Quelle: DNS-Fehler

Folgendes habe ich gemacht:

1. htm-Datei erstellt
2. Datei und style.css abgelegt auf dem Server, auf dem der IIS läuft
(C:\inetpub\ordnername\)
3. IIS-Manager geöffnet
(dort existieren bereits 2 Sharepoint-Seiten)
4. "Website hinzufügen", dem Kind einen Namen geben, Ordner als physikalischen Pfad angeben
Bindung mit Standardeinstellungen, Hostname "xyinventur.intern" --> klick auf OK
5. Standarddokumente bis auf index.htm (so heisst die datei) entfernt
6. Unter der neu erstellten Site rechts im Menü auf den Link bei Website durchsuchen geklickt


Habe ich noch etwas vergessen?
Wo trage ich für den IIS ein, dass er auf Anfragen dieser URL auch auf die index.htm verweist?

Vielen Dank für Eure Antworten!
Mitglied: emeriks
07.10.2013, aktualisiert um 13:54 Uhr
Hi,
"Host nicht gefunden" bedeutet doch, dass der Browser noch gar nicht bis zum Server kommt.
Also entweder hast Du wirklich ein Problem mit dem Namen bzw. der Auflösung dessen, oder, weil Du ja mehrere Websites auf dem Server hast, Du musst die Bindung erst noch herstellen. Auf einer und derselben IP kannst Du pro Socket (IP-Adresse:Port) nur eine Site betreiben, es sei denn, Du verwendest für jede Site einen eigenen Hostname. site1.domain.local und site2.domain.local. Dann musst Du aber diesen Namen im DNS oder der hosts-Datei eintragen und am IIS die Bindung der Site entsprechend konfigurieren. Oder von Port 80 weg auf einen anderen und dann die Site darüber aufrufen, site.domain.local:8888 z.B.

E.

Edit: host-Datei am Client, versteht sich.
Bitte warten ..
Mitglied: SlainteMhath
07.10.2013 um 15:08 Uhr
Moin,

Leider bekomme ich immer folgenden Fehler von MS Forefront zurückgeliefert:
Kann es sein das du einen Proxy auf den Clients eingetragen hast? Dann muss du entweder die Seite/IP am Client als Proxy Ausnahme definieren oder dem Proxy/MS Forefront sagen das die Seite/IP in LAN zu finden ist.

lg,
Slainte
Bitte warten ..
Mitglied: Swiftboon
07.10.2013 um 16:29 Uhr
Hallo Emeriks, Hallo SlainteMhath,

danke für Eure schnelle Hilfe!

Ich habe einen Forward dns-Eintrag auf die IP eingetragen.
(nslookup verweist nun bei xyinventur.domain.intern auch auf die korrekte IP)

und siehe da... wenn man es richtig macht... klappts auch

Der Vorteil an Foren ist, dass viele Augen eben doch mehr sehen als nur zwei!

/solved! und Thx
Bitte warten ..
Ähnliche Inhalte
Vmware
ESXi 6.0 Host Shutdown
Frage von geforce28Vmware3 Kommentare

Hallo Leute, ich habe in einem ESXi 6.0 Host, der durch VCenter 6.0 verwaltet wird unter "konfiguration" -> "VM ...

Windows Server
IIS 6.0 und Domänenanmeldung
Frage von slanskyWindows Server

Hallo Leute, ich habe eine Frage, aber erst die Umgebung: Domäne mit 3 DCs Windows Server 2008 R2 und ...

Exchange Server

IIS 6.0 SMTP-Server als Relay für Exchange

Frage von Turbo-MasterExchange Server2 Kommentare

Hallo Leute, wir verwenden den SMTP-Server des IIS 6.0 als Relay für unseren Exchange-Server und haben folgendes Problem: Wenn ...

Google Android

VPN seit Android 6.0 mit HTC One M8 nicht mehr möglich

Frage von basti76nieGoogle Android5 Kommentare

Hallo zusammen, ich habe hier ein HTC One M8 mit Marshmallow (6.0) und ein HTC M7 mit 5.02 Auf ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...