Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

INACCESSIBLE BOOT DEVICE

Mitglied: Peter.Fischer

STOP: 0x0000007B (0xF741B84C,0xC0000034,0x00000000,0x00000000)

Hallo zusammen,ich erhalte beim Booten folgende Fehlermeldung, nachdem bereits Windows 2000 aufgerufen wird, aber dann abbricht:STOP: 0x0000007B (0xF741B84C,0xC0000034,0x00000000,0x00000000) INACCESSIBLE_BOOT_DEVICE.Mit der Notfalldiskette und mit den Reparaturmöglichenkeiten von der Windows-CD ist auch nichts zu machen. Bislang lief der Rechner drei Jahre lang stabil.Kann jemand helfen?

Content-Key: 1593

Url: https://administrator.de/contentid/1593

Ausgedruckt am: 24.07.2021 um 16:07 Uhr

Mitglied: das-omen
das-omen 17.07.2004 um 16:13:57 Uhr
Goto Top
Hi!

hmm es gibt mehrere Möglichkeiten. HAst du ein Service pack installiert oder so? Oder hast du die Hardware gewechselt? Wenn alles dies nicht der Fall ist kann es unter Umständen möglich sein das ein Hardwaredefekt vorliegt. Grund für diese Fehlermeldung ist das der IDE Controller von Windows nicht erkannt wird.

Tschau

Das Omen
Mitglied: Peter.Fischer
Peter.Fischer 17.07.2004 um 16:26:58 Uhr
Goto Top
Hallo,

ich habe unter Ausführen über regedit Änderungen vorgenommen, die ich aus einer PC-Zeitung übernommen habe.

Gruß, Peter
Mitglied: Peter.Fischer
Peter.Fischer 17.07.2004 um 16:26:59 Uhr
Goto Top
Hallo,

ich habe unter Ausführen über regedit Änderungen vorgenommen, die ich aus einer PC-Zeitung übernommen habe.

Gruß, Peter
Mitglied: das-omen
das-omen 18.07.2004 um 10:51:42 Uhr
Goto Top
Hi!

Könntest du vielleicht diese Änderung beschreiben. Oder den Schlüssel posten der geändert wurde.




TSchau

Das Omen
Mitglied: Peter.Fischer
Peter.Fischer 18.07.2004 um 17:39:05 Uhr
Goto Top
Hallo,

folgende Änderungen hatte ich vorgenommen:

1. Schlüssel HKEY_Classes_RootAllFilesystemObjectsShellexContextMenuHandlers
- dort Anlage eines neues Schlüssels mit Namen Copy To
- dann Doppelklick auf Standard, einfügen des Werts
C2FBB630-2971-11D1-A18C-00C04FD75D13
- sollte das schnelle Kopieren von Objekten ermöglichen

2. unter HKEY-LOCAL_MACHINESOFTWAREMicrosoftWindowsNT haben ich nach Anklicken
von Current Version über den Wert RegisteredOwner meinen Nachnamen ergänzt

3. Schlüssel HKEY_Classes_RootAllFilesystemObjectsShellexContextMenuHandlers
- dort Anlage eines neues Schlüssels mit Namen Move To
- dann Doppelklick auf Standard, einfügen des Werts
C2FBB631-2971-11D1-A18C-00C04FD75D13
- sollte verschieben von Dateien mit Klick ermöglichen

4. Zum Sperren des PC mit einem Tastendruck habe ich nach Klick mit der rechten Maustaste
auf den Desktop-Hintergrund Neu, Verknüpfung gewählt. In das Feld "Geben Sie den Ort
des Objects ein", habe ich runddll32.exe unser32dll,LockWordStation eingegeben. Nach
"Weiter" und "Fertig stellen" habe ich mit der rechten Maustaste auf das neue Symbol auf
dem Desktop Eigenschaften gewählt und dort in dem Feld Tastenkombination die Taste
F11 gedrückt.

Gruß, Peter
Mitglied: das-omen
das-omen 18.07.2004 um 19:51:44 Uhr
Goto Top
Hi!

Hmm dürfte mit dem Boot-Problem nichts zu tun haben. Tippe wirklich eher auf Hardwareproblem.

Tschau

Das Omen
Mitglied: Peter.Fischer
Peter.Fischer 19.07.2004 um 10:12:08 Uhr
Goto Top
Hallo,

danke für´s Kümmern. Ich versuch´s vielleicht mal mit einer parallelen Installation von Windows 2000, dann werde ich Gewißheit haben, dass es ein Hardware-Problem ist.

Gruß, Peter
Mitglied: koziol
koziol 19.07.2004 um 14:47:58 Uhr
Goto Top
Hi,

hast du deine Hardware in irgend einer Form geändert?

Weil deine Fehlmeldung nämlich ein Treiberproblem für die Controller bzw. Systemplatten beschreibt.

CU Werner
Mitglied: Peter.Fischer
Peter.Fischer 19.07.2004 um 15:29:52 Uhr
Goto Top
Hallo Werner,

Änderungen habe ich bis auf die im vorher gehenden Beitrag beschriebenen nicht durchgeführt. Wüßte auch nicht, wie oder was ich bei der Hardware sonst ändern sollte oder geändert haben könnte.

Gruß, Peter
Mitglied: koziol
koziol 19.07.2004 um 16:43:07 Uhr
Goto Top
Dann würd ich auf einenen Hardware-Fehler (Festplatte) tippen.
Mitglied: Poti
Poti 28.07.2004 um 17:02:59 Uhr
Goto Top
Da gibt's ordentlich Literatur zu diesem Thema inklusive Supportcases by Microsoft (Fehler tritt auch häufig bei win2k Servern auf):
Der beste Artikel dazu, den ich im Netz bisher gefunden habe, ist:
http://www.winnetmag.com/Article/ArticleID/41738/41738.html#
Mitglied: ReinhardSchwarz
ReinhardSchwarz 16.08.2004 um 16:11:20 Uhr
Goto Top
Ich hatte einmal ein ähnliches Problem, nachdem ich das Mainboard ausgetauscht hatte.
Ich suche dazu noch den richtigen Beitrag. Aber dies könnte auch schon helfen:

http://www.microsoft.com/windows2000/techinfo/reskit/en-us/default.asp? ...

Reinhard Schwarz
Mitglied: krell
krell 16.02.2005 um 02:44:35 Uhr
Goto Top
STOP: 0x0000007B
(0xF741B84C,0xC0000034,0x00000000,0x00000000)
INACCESSIBLE_BOOT_DEVICE.

Hatte das gleiche Problem nach der Installation des Service Pack 4 für Win2000.
Der Rechner lief vorher 2+ Jahre problemlos.
Gestartet wird mit dem dual boot von Win2000 und bei der Auswahl von Win2000 klappte das Hochfahren bis kurz vor Ende des Logo (splash screen?) Bildschirms.

Es sah schon ziemlich übel aus, aber dann habe ich doch noch eine Lösung ohne Datenverlust gefunden.

1. Starten von win2000 im abgesicherten Modus. (das hatte geklappt)

2. In der Systemsteuerung - System - Hardware - Geräte Manager den IDE ATA/ATAPI Controller auswählen
und für Boot-Festplatte die Einstellung auf "Nur PIO" ändern. War vorher auf "DMA, wenn verfügbar".

3. Im Dos Fenster "chkdsk /F" eingeben und mit Ja die Frage bestätigen (wird beim nächsten Booten
ausgeführt).



Ist zwar etwas seltsam aber mit diesen Einstellungen klappt der Bootvorgang.
Der Fehler ist sogar reproduzierbar. Habe natürlich versucht wieder auf DMA umzuschalten aber ohne Erfolg, der gleiche Fehler. Nach Wiederholung der obigen Schritte startet der Rechner dann wieder.

Gruß, krell
Mitglied: einfach-Mensch
einfach-Mensch 06.08.2006 um 17:07:09 Uhr
Goto Top
Hallo zusammen!

Es ist immer schade, wenn hier Lösungen präsentiert werden, daß dann irgendwie keiner mehr daran denkt, eine Antwort zu schreiben, ob dies nun klappt oder nicht, daher tue ich das jetzt mal.

Erstmal danke an Krell, dieser Lösungsansatz hat auch bei mir gut geholfen. Zwar bin ich mir immer noch nicht sicher, warum Windows dies tut, aber der Lifecycle ist eh bald abgelaufen :) face-smile

Schöne Grüße
Eric
Mitglied: desertwolf
desertwolf 01.08.2007 um 20:40:09 Uhr
Goto Top
Hallo Zusammen,

habe ein riesen Problem mit einem w2k server.
nach einem Neustart bekam ich die Meldung, inaccessible_boot_device, was sonnst. Habe versucht w2k zu reparieren, blieb erfolglos. Muss dazu sagen. es ist ein aha 3950 u2b Controller mit einem Windows Software Raid.
Bin dann hergegangen und habe den ch B abgeklemmt und wollte die Reparatur starten mit der meldung, kein Windows gefunden. Habe das gleiche mit ch B gemacht, siehe da ich konnte eine Reparatur starten aber beim booten bekomme ich die Meldung no Boot Disc.

Wenn mir da jamand helfen könnte, das wäre klasse

Gruß

Robert
Mitglied: einfach-Mensch
einfach-Mensch 01.08.2007 um 21:13:19 Uhr
Goto Top
Hallo Robert,

wenn ich das richtig sehe, sind das zwei SCSI-Platten?! Sie laufen in einem Raid zusammen? Mit was für einer Stufe?

Hast du die anderen Antworten und Lösungsversuche ausprobiert?

Gruß
Eric
Mitglied: desertwolf
desertwolf 02.08.2007 um 08:00:14 Uhr
Goto Top
Hallo Eric,

danke für Deine schnellle Reaktion, nicht ganz! auf ch A befinden sich 3 Platten und auf ch B ebenso. gespiegelt sind immer ID-0 mit ID-3, ID-1 mit ID-4 und ID-2 mit ID-5.
Wenn ich nun voll bestückt boote, bekomme ich INACCESSIBLE BOOT DEVICE. wenn ich eine REeparatur oder ähnliches machen möchte, sehe ich dass auf ID-3, nicht auf ID-0 zugegriffen wird. Es wir dann zwar eine Windows Version zum reparieren gefunden aber erfolglos. Wenn ich den ch B abklemme, bekomme ich beim booten INACCESSIBLE BOOT DEVICE, beim reparieren findet er aber keine Windowsversion. Wenn ich denn mit ch B arbeite, bekomme ich beim booten NO BOOT DISK, beim reparieren wird aber eine Windows Version gefunden dich ich reparieren kann, aber ebenfalls erfolglos.
Habe die oben genannten möglichkeiten schon durchgespielt.
Die Platten sind dann über Windows gespiegelt.

Grüße

Robert
Mitglied: einfach-Mensch
einfach-Mensch 02.08.2007 um 11:57:32 Uhr
Goto Top
Hallo Robert,

ID 0-2 auf ch A un ID 3-5 auf ch B?

Gruß
Eric
Mitglied: desertwolf
desertwolf 02.08.2007 um 13:12:55 Uhr
Goto Top
Hallo Eric,

genau, ch A ist ID 0-2 und ch B ist 3-5

Gruß

Robert
Mitglied: einfach-Mensch
einfach-Mensch 02.08.2007 um 13:50:39 Uhr
Goto Top
Hallo Robert,

ich mach mal 'ne Vermutung: Es könnte nun auch sein, daß eine der Spiegelplatten 'nen Schuß hat und er deshalb diese Meldung hat.

Ich denke mal auf ID1 und ID3 ist das gespiegelte Betriebssystem drauf.

Könnte also sein, wenn du entweder ID1 oder ID3 ne NEUE Platte reinschiebst, könnte sich was ändern.

Aber das ist nur 'ne Vermutung aus der Ferne. Probiere das mal aus.

Gruß
Eric
Mitglied: desertwolf
desertwolf 02.08.2007 um 18:26:30 Uhr
Goto Top
Hallo Eric,

also ersteinmal vielen DANK für Deine schnelle Hilfe. leider hat das mit dem Plattentausch nicht so funktioniert denn auch der Controller ist abgeraucht. habe aber eine neue HDD eingebaut, ein System aufgespielt und konnte so alle Daten retten und die Spiegelungen wieder erstellen. Nur noch schnell die Buchhaltungssoftware installiert, alle Datenbankkontainer zusammen gefügt und jetzt geht alles wieder.
Nur wie kann ich jetzt auf der Platte die ehemals der Spiegel war die alte Systempartition wieder löschen. Habe alle Spiegel erstellen können, bis eben auf das System.

Gruß
Robert
Mitglied: einfach-Mensch
einfach-Mensch 03.08.2007 um 14:53:25 Uhr
Goto Top
Hallo Robert,

ZUm Zurücksetzen der alten Platten, die Platte einfach alleine mit einem beliebigen Betriebssystem laufen lassen als Slave oder auf zweiten IDE-Port und dann formatieren.

Gruß
Eric
Mitglied: desertwolf
desertwolf 06.08.2007 um 17:35:04 Uhr
Goto Top
Hallo Eric,

hat alles perfekt geklappt. Danke nochmal für deine schnelle und klasse Hilfe.
Alles läuft wieder einwandfrei.

Gruß

Robert
Mitglied: einfach-Mensch
einfach-Mensch 06.08.2007 um 21:59:40 Uhr
Goto Top
Hallo Robert,

gerngeschehen.

Dann weiterhin viel Spaß damit!

Gruß
Eric
Mitglied: jubyjuby
jubyjuby 01.11.2007 um 19:51:34 Uhr
Goto Top
mhh bei mir funktioniert sogar der abgesicherter modus nett! Was nun??
:( face-sad
gruß juby
Mitglied: einfach-Mensch
einfach-Mensch 01.11.2007 um 20:34:17 Uhr
Goto Top
Hallo juby!

Fang doch mal vorne an zu erzählen. Das ist genauso eine Aussage wie "Es geht nicht!".

Was geht denn nicht, was haste für ein System?

Gruß
Heiß diskutierte Beiträge
question
RAM-Zugriff auf einem neuen High-Performance Server, teilweise um Welten langsamer als auf einer WorkstationMysticFoxDEVor 1 TagFrageBenchmarks47 Kommentare

Moin Zusammen, mir ist gestern beim Optimieren eines neuen Servers eine Sonderheit aufgefallen, die ich mir so beim besten Willen, momentan absolut nicht erklären kann. ...

general
Kosten nicht gerechtfertigt? Dienstleister stellt Kosten für "Troubleshooting" bei Neuanschaffung von HCI + CoreSwitchDirty2186Vor 1 TagAllgemeinZusammenarbeit17 Kommentare

Hallo Zusammen, ich interessiere mich für Eure Meinung zu dem Thema Leistungsnachweise von Systemhäusern und Dienstleistern und deren Berechnung von Leistungen. Da sich hier ja ...

question
Listet Microsoft Default ACLs von Windows?DerWoWussteVor 1 TagFrageSicherheit18 Kommentare

Moin Kollegen. Nach dem Sicherheits-GAU "Hivenightmare" stellt sich mir die Frage, wie ich in Zukunft sicherstellen kann, dass die ACLs der Systemdateien in Windows korrekt ...

question
Erfahrungen mit CodeTwo Exchange Migration von 2016-2019dlohnierVor 1 TagFrageExchange Server19 Kommentare

Hallo, ich möchte unseren Exchange Server 2016 der noch auf WIndows 2016 läuft auf einen Server 2019 mit Exchange 2019 migrieren. Habe das Tool "CodeTwo ...

question
Doppelte A-Records in DNSBPeterVor 1 TagFrageWindows Server10 Kommentare

Hallo, unsere Windows Notebooks registrieren sich im DNS mit ihrer Lan- und Wlan Adresse. D.h. es gibt 2 gleiche Namen mit 2 unterschiedlichen IP-Adressen. Wie ...

question
2U Home-Server Frage zur HardwaremossoxVor 23 StundenFrageServer-Hardware10 Kommentare

Hallo zusammen, ich habe in den letzten Jahren auf die Systeme von Synology gesetzt. Im Wesentlichen ging es immer nur um simple CIFS Dienste, nichts ...

question
Powershell Ordner löschen die älter als x Tage sindsascha46Vor 20 StundenFrageEntwicklung6 Kommentare

Hallo Ich würde gerne in einem Verzeichnis alle Ordner die älter als X Tage sind löschen. Aber irgendwie bekomme ich das nicht hin. Bisher habe ...

question
Firmengelände Glasfaser mehrere GebäudeTonLichtVideoVor 18 StundenFrageNetzwerke4 Kommentare

Hallo zusammen, Ist Zustand: Firmengelände mit mehreren großen Hallen die zentral per Glasfaser verbunden werden sollen. Längen zwischen 100 und 400 Metern. Aufgrund der Zukunftssicherheit ...