Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Installation über Lan funktioniert nicht

Mitglied: LittleAdmin2
Hi @ all,

ich weiß nicht ob der Beitrag hier richtig ist... naja.

Also folgendes:

Ich möchte W2k übers Netz auf einen Client installieren. Die dazogehörigen Dateien sind auf dem Server (W2K Server) vorhanden. Das Verzeichnis hat eine Freigabe mit ausreichenden Rechten. Habe eine Netzbootdiskette erstellt, mit der ich auch Problemlos booten kann. Am Ende des Bootvorgang kann ich auf diese Netzwerkfreigabe zugreifen. Wenn ich jetzt die Datei winnt.exe aufrufe, erscheint der Setup-Bildschirm mit der Aussage:

...interner Fehler...Setup kann Auslagerungsdatei nicht erstellen...wird beendet.

Ich denke mal es kann nicht mehr schlimmeres kommen (hab ca. 7,5 h an einem Stück an der Bootdisk gearbeitet)...komme aber nicht drauf...help...

Kann mir jemand weiterhelfen... Vielen Dank schonmal im voraus.

MFG LA

Content-Key: 6799

Url: https://administrator.de/contentid/6799

Ausgedruckt am: 19.09.2021 um 16:09 Uhr

Mitglied: fritzo
fritzo 11.02.2005 um 21:00:49 Uhr
Goto Top
Hi,

mit welchem Installationsverfahren arbeitest Du? Hast Du evtl. die Installation auf einem Rechner vorbereitet, der sein Swapfile auf einer Partition liegen hat, die auf dem zu installierenden Rechner nicht vorhanden ist? Arbeitest Du von der Floppy mit einer ramdisk?

Grüße,
fritzo
Mitglied: LittleAdmin2
LittleAdmin2 11.02.2005 um 23:10:45 Uhr
Goto Top
Weder noch... (*verwirrsein*) Ich arbeite mit Floppy...

Weiteres: Habe ne Festplatte mit zwei Partitionen -> C:Fat32, D:NTFS

Wenn ich am Ende des Bootvorgangs auf Laufwerk C oder D umwechseln möchte, wird mir angezeigt dass die Laufwerke nicht vorhanden sind.

Habe zum Testen zwei Bootdisks erstellt: eine mit dem Tool von Windows NT 4.0 Server und das andere durch Formatieren der Disk unter Windows 98 - beide Disketten hab ich dann mit dem Programm NetBoot 1.1 weiter bearbeitet...
Mitglied: 7217
7217 11.02.2005 um 23:17:46 Uhr
Goto Top
Warum kopierst du nicht einfach das i386-Verzeichnis auf deine FAT32-Partition übers Netz und startest die Installation dann lokal? Anschließend kannst du ja das FAT32 in ein NTFS umwandeln.

Mupfel
Mitglied: LittleAdmin2
LittleAdmin2 11.02.2005 um 23:27:14 Uhr
Goto Top
...wäre auch ne Idee (das mit dem Kopieren) - aber nach dem Bootvorgang hab ich aber nur mein Laufwerk A und Y (Netzwerfreigabe) zur Verfügung...

Es muss aber auch so gehen, bin sehr optimistisch...noch ;-) face-wink
Mitglied: meinereiner
meinereiner 11.02.2005 um 23:34:50 Uhr
Goto Top
Auf die Platten solltest du schon zugreifen können bevor di winnt aufrufst. Der kopiert ja erstmal einige Dateien nach c:

Geht es mit beiden Bootdisketten nicht? Oder nur mit der von NT4 nicht. Ich schätze mal da wird ein Treiber drauf sein, der FAT32 nicht unterstützt. Das konnte NT4 nie.

Versuchs ggf mal mit ner FAT16 Partition.
Mitglied: 7217
7217 11.02.2005 um 23:39:02 Uhr
Goto Top
Boote den Rechner mal mit einer Win98-Bootdisk, damit du an das FAT32-Laufwerk kommst...
Dann kannst du im Prinzip die Sache wie mit der anderen Bootdisk machen (damit du deine Netzverbindung hast) und dann solltest du eigentlich auf deine Installationsquelle zugreifen können.

Mupfel
Mitglied: LittleAdmin2
LittleAdmin2 11.02.2005 um 23:51:02 Uhr
Goto Top
hallo meinereiner,

habe das erste Problem gefunden, es sitzt vor meinem Bildschirm ;-) face-wink... habe die Windows 98 Bootdisk nicht richtig erstellt gehabt *schäm* - wurde neu und richtig erstellt, mit dieser komm ich schon einen Schritt weiter... aber auch noch nicht zum Erfolg.

Wie schon gesagt ist y meine Netzwerkfreigabe - wenn ich "winnt" eintippe kommt die Aufforderung auf blauem Hintergrund: ...ich soll den Pfad angeben, wo sich die Windows 2000 Dateien befinden.

Die Eingabe des Netwerkpfads erkennt er nicht an...
Mitglied: meinereiner
meinereiner 11.02.2005 um 23:59:15 Uhr
Goto Top
tipp mal winnt /? ein

Da gibt es Parameter mit denen du angeben kannst wo du ateien liegen. WEnn du ohne Bootdisk installieren willst must du das auch angeben, sonst fällt du nach dem ersten reboot auf die Nase.
Mitglied: meinereiner
meinereiner 12.02.2005 um 00:05:15 Uhr
Goto Top
Probier mal:

y:\i386\winnt /b /s:y:\i386

wenn du mit einer unattend installieren willst kommt noch

/u:y:\unattend.txt

hinten dran. Die Pfade habe ich schon angepasst. Dein i386 sollte dann auf y:\i386 zu sehen sein.
Mitglied: LittleAdmin2
LittleAdmin2 12.02.2005 um 00:08:22 Uhr
Goto Top
YES...ES KLAPPT - er kopiert die Dateien (halten wir mal unsere Freude in Grenzen... ;-) face-wink

Parameter: [LW Buchstabe der Netzwerkfreigabe]:winnt /Server/freigabename

dann werd ich mich mal an die nächste Hürde ranschleichen - die unbeaufsichtigte Installation... mal schaun was das wird...

Ein fettes Merci an alle !

Mfg LA
Mitglied: meinereiner
meinereiner 12.02.2005 um 00:13:57 Uhr
Goto Top
fein. :-) face-smile

Hatte grad schon nen Schreck bekommen. Die Parameter die ich schrieb sind noch von NT4 und ich weiss nicht wieweit die bei 2000 noch passen..

und geht meinereiner ins bett... :-) face-smile)
Mitglied: LittleAdmin2
LittleAdmin2 12.02.2005 um 00:15:11 Uhr
Goto Top
... es muss natürlich folgendermaßen aussehen:

winnt /s:\\server\freigabename
Mitglied: BartSimpson
BartSimpson 12.02.2005 um 09:57:54 Uhr
Goto Top
Wenn du schon ein win2k server hast. Dann sparr dir doch das ganze gefriemel und mache es per RIS.
Heiß diskutierte Beiträge
question
2 Netzwerkkarten für 2 verschieden Netze auf einem Windows-ServerglasscolaVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, im Rahmen meiner Bachelorthesis baue ich ein Labor auf, das folgend aussieht. Ich habe einen Server und auf ihm laufen 2 VMs (1 ...

question
Ist eine DSGVO-Einwilligung notwendig für "Angemeldet bleiben"-Cookiesolarium328Vor 1 TagFrageDatenschutz1 Kommentar

Wenn der Benutzer beim Anmelden ein entsprechendes Häkchen bei "Angemeldet bleiben" setzt, müsste das ja eine Dienstleistung die explizit durch den Benutzer erwünscht ist sein ...

question
KVM Switch 100Hz DisplayPortDPSERVERVor 1 TagFrageGrafikkarten & Monitore1 Kommentar

Guten Tag, ich benötige bitte Hilfe für einen Kunden. Ist eigentlich nicht unser Thema und mir fehlt es am Verständnis, aber ich habe ihm gesagt, ...

question
Optimale Konfig Synology ISCSI 10GBit an Windows Server gelöst meltersVor 20 StundenFrageSAN, NAS, DAS10 Kommentare

Hallo zusammen, an einem Synology Storage habe ich einen Speicherpool, Raid 6 mit 100 TB erstellt. Die 100 TB sollen als ein Gesamtvolume an einem ...

question
LAN Verkabelung, DNS Fehler 651 und anderesSabineGVor 8 StundenFrageServer5 Kommentare

Ich habe seit 1.5 Jahren Problem mit dem Internet. Provider ist A1 (Österreich), ewige Geschichte, inzwischen 700 EUR weiter und keiner kann mir helfen. Modemtausch ...

question
Installation als Standardbenutzer oder als AdministratorUserUWVor 13 StundenFrageWindows Installation4 Kommentare

Ist die Benutzerkontensteuerung aktiviert, kann auch ein Standardbenutzer Software installieren. Das Installationsprogramm, oder genauer, UAC fragt den Benutzer dann nach einem Administrator und dem Passwort ...

question
OpnSense Unbound DNS Query Forwardingit-fraggleVor 1 TagFrageDNS3 Kommentare

Hallo zusammen, bin gerade dabei die Endian Firewall gegen eine OPNSense auszutauschen. Nun habe ich das Problem, dass bei Unbound DNS Query Forwarding keine "verünftigen" ...

question
Scheduled Tasks mit MSA ausführenFestus94Vor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, ich hoffe, ihr habt ein ruhiges Wochenende. :-) Ich sitze seit ein paar Tagen vor einem Problem, bei dem ich vermutlich einfach den ...