Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Internet Explorer verarbeitet keine Stylesheets

Mitglied: atvatar

atvatar (Level 1) - Jetzt verbinden

05.03.2006, aktualisiert 05.01.2008, 11752 Aufrufe, 6 Kommentare

Mein Internet Explorer verarbeitet keine css-Stylesheet-Informationen mehr. Homepages mit CSS Definitionen sehen dadurch natürlich überhaupt nicht mehr im Sinne der Entwickler aus.

Hallo,

mein Internet Explorer 6 (WinXP SP2) verarbeitet keine Stylesheets mehr. Egal welche Homepage ich besuche, z.b. freenet.de, alle Befehle, die per CSS gesetzt werden (z.b. hintergrundfarbe, linkfarben...) werden ignoriert. Dadurch sehen die ganzen Seiten natürlich besch* aus.

Die Einstellungen bzgl. Eingabehilfen, Farben etc. in den Internetoptionen habe ich bereits überprüft. Dort ist nichts definiert, was den IE veranlassen könnte, alles Farbinformationen etc. mit eigenen Definitionen zu überschreiben.

Auf Firefox kann ich leider nicht ausweichen, da nur mit dem IE die nachträgliche Bearbeitung von Ebay auktionen auf der Ebay-Homepage mit einem WYSIWYG - Editor möglich ist.
Tatsache ist auch, dass andere Programme, die die IE Browser Engine nutzen (z.b. der Ebay Turbo Lister) ebenfalls die Farben nicht korrekt anzeigen.

Ich hoffe ihr habt einen Tipp, woran das liegen kann.

Gruß Stefan
Mitglied: 10545
05.03.2006 um 12:30 Uhr
Moin,

prüfe mal in der Registry folgenden Schlüssel:

HKEY_CURRENT_USER\ Software\ Microsoft\ Internet Explorer\ Main

Dort muss der Eintrag <tt>UseStyleSheets</tt> den Wert 1 haben.

Gruß, Rene
Bitte warten ..
Mitglied: atvatar
05.03.2006 um 14:32 Uhr
ich hab den schlüssel gar nicht, weder auf dem pc mit dem problem noch auf meinem normalen pc, bei dem alles funktioniert. einfach mal anlegen und testen?
Bitte warten ..
Mitglied: 10545
05.03.2006 um 15:37 Uhr
ich hab den schlüssel gar nicht, weder
auf dem pc mit dem problem noch auf meinem
normalen pc, bei dem alles funktioniert.
einfach mal anlegen und testen?

Jupp

Gruß, Rene
Bitte warten ..
Mitglied: atvatar
09.03.2006 um 16:13 Uhr
hat leider nichts gebracht. hab den schlüssel (REG_SZ) angelegt und auf 1 gesetzt, aber keine Änderung, auch nicht nach einem Neustart.
Bitte warten ..
Mitglied: atvatar
12.03.2006 um 15:28 Uhr
Das Problem lag bei den Eingabehilfen (Systemsteuerung->Eingabehilfen). Dort war der "Kontrast" aktiviert, welcher bestimmte Farbhintergründe blockiert hat.
Bitte warten ..
Mitglied: JOML
05.01.2008 um 18:30 Uhr
Guter Hinweis...
Hat mir jetzt auch sehr geholfen.

Der Nachbar hatte auch das Problem.. die Seiten im IE wurden nicht mehr richtig angezeigt.
Auf die Frage, was er den gemacht hätte.. "..keine Ahnung, war da irgendwo..".

Aber jetzt läufts wieder...

Cool..

Gruss
JOML2005
Bitte warten ..
Ähnliche Inhalte
Windows Server
Loginscript wird nicht verarbeitet
Frage von franksigWindows Server17 Kommentare

Hallo zusammen, Ich hab mal wieder ein leidiges Loginscriptproblem, Ausgangslage: es git eine GPO Namens "Loginskript-Produktion" ich habe dort ...

HTML

Nach umstellung auf https greift das stylesheet nicht mehr

Frage von jensgebkenHTML19 Kommentare

hallo gemeinschaft nach umstellung auf https verschwindet die formatierung der seite und die zuweisung der flächen wird nur noch ...

Windows Server

ImageUnattend.xml kann nicht analysiert bzw verarbeitet werden

Frage von frayk23Windows Server1 Kommentar

Hallo! Ich lerne autodidaktisch den Windows Server R2 kennen. Dazu habe ich in virtualbox einen Windows Server R2 Enterprise ...

Windows 10

Windows 10 verarbeitet verteiltes Startmenü nicht korrekt

Frage von derhoeppiWindows 104 Kommentare

Hallo Leute, ein User auf seinem Windows 10 Client hat ein merkwürdiges Problem mit seinem Windows Startmenü. Wir verteilen ...

Neue Wissensbeiträge
Sicherheit
Have i been pwned Datensammlung lokal durchsuchen
Information von sabines vor 7 StundenSicherheit2 Kommentare

Heise beschreibt in diesem Artikel wie man seine eigenen Passwörter prüfen kann. Da viele den Weg der Onlineprüfung scheuen, ...

Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 1 TagWindows 101 Kommentar

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 2 TagenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 2 TagenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Heiß diskutierte Inhalte
Windows Server
Sicherung Domain Controller
gelöst Frage von Monto1Windows Server25 Kommentare

Hallo zusammen, wie sichert Ihr den Domain Controller? Selbst, wenn zwei parallel laufen, ist eine Sicherung doch mal nützlich. ...

Backup
Was spricht gegen die veeam backup free edition?
Frage von keine-ahnungBackup23 Kommentare

Moin at all, aktuell plane ich die Umstellung meiner sehr überschaubaren Umgebung (3 Büchsen, davon 1 SBS2011 physisch, ein ...

LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless20 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Router & Routing
Probleme mit opnsense
Frage von BalivorinskyRouter & Routing18 Kommentare

Mir sind mehrere Probleme aufgefallen, hauptsächlich nachdem ich openvpn server eingerichtet habe und meine opnsense als Exposed Host in ...