Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internet trotz bestehender WLan-Verbindung

Mitglied: Pixelschubser

Pixelschubser (Level 1) - Jetzt verbinden

05.08.2011 um 09:50 Uhr, 6543 Aufrufe, 12 Kommentare

Gestern kam eine Anwenderin zu mir und meinte Ihr Notebook (HP Compaq nx8220) verliert immer wieder die WLan-Verbindung und lässt sich nicht wieder verbinden. Nun steht es seit gestern bei mir und ich testete die Angelegenheit.

Ich verbinde mich mit dem WLan Router, bekomme eine IP und kann Surfen. Allerdings nur maximal eine Stunde. Die WLan-Verbindung bleibt zwar aktiv, jedoch habe ich keine Verbindung zum Internet. Die Namensauflösung funktioniert jedoch weiterhin. Pingen ist auch nicht mehr möglich, auch wenn er mir die IP auflöst.

Am Router liegt es mit Sicherheit nicht. An den Access-Points hängen permanent 10-20 Rechner und funktionieren einwandfrei. Hinzu kommt, dass das Problem erstmals in einem anderen WLan aufgetreten ist.

Was habe ich getan. Die IP manuell vergeben, die Drahtlos-Verbindung deaktiviert und anschließend wieder gestartet. Den neuesten Treiber von HP heruntergeladen. Alles ohne Erfolg.

Nach einem Neustart bekomm ich in der Regel auch keine Verbindung zum Internet. Sporadisch funktioniert es dann irgendwann wieder.

Das WLan-Modul ist scheinbar auf dem Mainboard verbaut, somit kann ich es nicht ohne weiteres wechseln. Hat vielleicht noch jemand eine Idee?

Grüße
Mitglied: Neomatic
05.08.2011 um 09:52 Uhr
Guten Morgen,

hast du schonmal die Standardprozedur abgearbeitet? Sprich Viren- und Spywarescan?

Gruß

Neomatic
Bitte warten ..
Mitglied: Sh8ker
05.08.2011 um 10:00 Uhr
Moin moin,

hast du es schon mal mit einem USB WLAN STICK probiert??ß

Gruß Sh8ker
Bitte warten ..
Mitglied: Xaero1982
05.08.2011 um 10:16 Uhr
Hi,

versuch mal den IP Stack zurückzuseten:

01.
netsh int ip reset c:\resetlog.txt
VG
Bitte warten ..
Mitglied: Pixelschubser
05.08.2011 um 10:22 Uhr
Habe ich bereits gemacht, bevor ich das Notebook ins firmeninterne WLAN nahm.
Bitte warten ..
Mitglied: Pixelschubser
05.08.2011 um 10:25 Uhr
WLAN-Stick habe ich leider zur Zeit keinen im Haus
Bitte warten ..
Mitglied: Pixelschubser
05.08.2011 um 10:26 Uhr
Zitat von Xaero1982:
versuch mal den IP Stack zurückzuseten:

01.
> netsh int ip reset c:\resetlog.txt
02.
> 

ATM habe ich wieder eine Verbindung, ich probier dies sobald die Verbindung wieder weg ist
Bitte warten ..
Mitglied: Pixelschubser
05.08.2011 um 11:23 Uhr
Zurücksetzen des IP Stacks war ohne Erfolg
Bitte warten ..
Mitglied: michi1983
05.08.2011 um 12:56 Uhr
Hallo,

wie Sh8ker bereits gesagt hat, würd ich auch einen WLAN Stick probieren, wenn der nämlich funktioniert, kannst du dir fast sicher sein, dass das WLAN Modul auf dem Board entweder defekt ist oder aber zumindest das Problem dort begraben liegt.

Gruß
Bitte warten ..
Mitglied: cMaster
05.08.2011 um 23:47 Uhr
Hi,

Firewall ist auch keine, die wegen irgendwas sich irgendwann quer stellt?
Bitte warten ..
Mitglied: Pixelschubser
08.08.2011 um 08:14 Uhr
Zitat von cMaster:
Hi,

Firewall ist auch keine, die wegen irgendwas sich irgendwann quer stellt?

Nein
Bitte warten ..
Mitglied: cMaster
08.08.2011 um 16:23 Uhr
Funktioniert die Namensauflösung auch , wenn du das bei Adressen versuchst, die bisher noch nie aufgerufen wurden? Weil es ist echt merkwürdig, wenn die Namensauflösung funktioniert, nicht aber das pingen....
Bitte warten ..
Mitglied: Pixelschubser
08.08.2011 um 17:06 Uhr
Ja, dass ist der Punkt. Die Namensauflösung funktioniert auch von Domains, die noch nie aufgerufen wurden.
Bitte warten ..
Ähnliche Inhalte
Windows XP

Habe WLan Verbindung aber kein Internet (PING geht auch nicht)

Frage von DocMeriaWindows XP3 Kommentare

Steht schon in der Frage: Die Wlan-Verbindung zum Router steht. Der Router "findet" auch den neuen Laptop. (Mit anderen ...

LAN, WAN, Wireless

Internet verbindung Ist Instabil

gelöst Frage von DomiZone1LAN, WAN, Wireless32 Kommentare

Hallo Leute heute mal wieder meine Geduld ist am ende Naja das problem ist schon ne weile da und ...

Debian

Debian - Internet Verbindung herstellen

gelöst Frage von NyradosDebian19 Kommentare

Hallo, Nachdem ich auf einen alten Laptop (64Bit) Debian draufgeschmissen hab, wollte ich als erstes apt-get update machen. Da ...

LAN, WAN, Wireless

Internet-Verbindung bricht unvorhersehbar ab

Frage von didjeeLAN, WAN, Wireless9 Kommentare

System Windows 10 pro. Programme wie Outlook können weiterhin E-Mails abrufen. Netzwerkverbindung wird weiterhin als aktiv angezeigt. (Mit Pakete ...

Neue Wissensbeiträge
Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Tipp von ChriBo vor 22 StundenFirewall1 Kommentar

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 2 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 2 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Google Android
Facebooks unsichtbare Datensammlung
Information von AnkhMorpork vor 2 TagenGoogle Android2 Kommentare

Rund 30 Prozent aller Apps im Play-Store nehmen Kontakt zu Facebook auf, sobald man sie startet. So erfährt der ...

Heiß diskutierte Inhalte
Linux Userverwaltung
LogIn Versuche beschränken auf EINEN Versuch
gelöst Frage von GarroshLinux Userverwaltung23 Kommentare

Folgendes Problem Ich habe einen dezidierten Server beim Hoster gemietet, installiert ist Ubuntu 18.04.2 LTS‬ und als Webinterface Plesk. ...

Backup
Wo installiert man Veeam bei SoHo?
Frage von EDVMan27Backup14 Kommentare

Hallo, nachdem ich die neue Veeam CE bei mir getestet habe, wollte ich es einmal bei einem Kunden testen. ...

Ubuntu
Exchange Alternative auf Ubuntu
Frage von TELLOUbuntu11 Kommentare

Hi NG, wir müssen für unsere Kleine Firma (5 User) das Email / Kalendersystem neu einrichten. Ich könnte jetzt ...

Batch & Shell
Tasklist überprüfen
Frage von IleiesBatch & Shell10 Kommentare

Hallo zusammen, Wie kann ich in Batch überprüfen, ob gerade der Prozess "Skype.exe" ausgeführt wird? Also nicht so dass ...