Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Kein Internet über Lan

Mitglied: VAW-Admin
Hey,

mal ne kurze Frage, wollte einen Rechner ins Netzwerk bringen, DHCP, LAN geht auch, er kann auf alle Rechner drauf zugreifen aber Internet und Outlook funktionieren überhaupt nicht. Auch andere Browser funktionieren nicht.
Es ist absolut nichts zu machen und ich bin etwas ratlos ehrlich gesagt da er ja ansonsten überall zugreifen kann.
Netzwerkkarte kann ja nicht kaputt weil sonst gar nichts ginge.
Also frage ich mich woran es liegt?

Vielen Dank im voraus.

Content-Key: 6005

Url: https://administrator.de/contentid/6005

Ausgedruckt am: 21.06.2021 um 03:06 Uhr

7 Kommentare
Mitglied: Atti58
... da müsstest Du uns schon mal Deine Einstellungen mitteilen, einmal folgenden Befehl auf dem Rechner ausführen, auf dem Internet nicht geht, einmal auf einem, auf dem es geht und den Inhalt der beiden TXT-Dateien hier posten:

"ipconfig /all >C:\ipconfig.txt"

Welches Betriebssystem setzt Du ein?

Gruß

Atti
Mitglied: VAW-Admin
Hier mal die Daten, vielleicht weiß jemand Rat.
Der einzige Unterschied ist das bei den Rechner wo kein Internet geht die DNS-Suffixsuchliste nicht eingetragen ist. Warum, Wieso, Weshalb, keine Ahnung.

Windows 2000-IP-Konfiguration

Hostname. . . . . . . . . . . . . : pc-wob
Prim?res DNS-Suffix . . . . . . . : Wolfsburg.vaw
Knotentyp . . . . . . . . . . . . : Hybridadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : Wolfsburg.vaw

Ethernetadapter "LAN-Verbindung":

Verbindungsspezifisches DNS-Suffix: wolfsburg.vaw
Beschreibung. . . . . . . . . . . : Intel 8255x-based PCI Ethernet Adapter (10/100)
Physikalische Adresse . . . . . . : 00-20-E0-68-F0-25
DHCP-aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.9.100.44
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.9.100.172
DHCP-Server . . . . . . . . . . . : 192.9.100.1
DNS-Server. . . . . . . . . . . . : 192.9.100.1
Prim?rer WINS-Server. . . . . . . : 192.9.100.1
Lease erhalten. . . . . . . . . . : Montag, 24. Januar 2005 11:53:29
Lease l?uft ab. . . . . . . . . . : Dienstag, 1. Februar 2005 11:53:29

Windows 2000-IP-Konfiguration
Hostname. . . . . . . . . . . . . : harald_schulz
Prim?res DNS-Suffix . . . . . . . : Wolfsburg.vaw
Knotentyp . . . . . . . . . . . . : Hybridadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
Ethernetadapter "LAN-Verbindung":
Verbindungsspezifisches DNS-Suffix: wolfsburg.vaw
Beschreibung. . . . . . . . . . . : Intel 8255x-based PCI Ethernet Adapter (10/100)
Physikalische Adresse . . . . . . : 00-20-E0-70-8C-10
DHCP-aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.9.100.173
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.9.100.172
DHCP-Server . . . . . . . . . . . : 192.9.100.1
DNS-Server. . . . . . . . . . . . : 192.9.100.1
Prim?rer WINS-Server. . . . . . . : 192.9.100.1
Lease erhalten. . . . . . . . . . : Montag, 24. Januar 2005 11:47:41
Lease l?uft ab. . . . . . . . . . : Dienstag, 1. Februar 2005 11:47:41
Mitglied: Atti58
Soweit ich das von hier aus beurteilen kann, gibt es in Deinen Einstellungen keinen Grund dafür, dass Du nicht in's Internet kommst.

Habt Ihr eine Firewall im Einsatz (oder einen Router mit einer Hardware-Access-Liste), in der Dein PC eingetragen werden muss?

Gruß

Atti.
Mitglied: Frahin
Habe genau das gleiche Problem!
Netzwerkverbindung über W-Lan ok, aber kein Browser (IE, Firefox usw., kann also nicht am IE liegen) bringt mich ins Internet. ICQ geht problemlos. Alle Einstellungen sind ok. Hatte es schon mit verschiedenen Rechnern erlebt, dass das Internet nicht mehr funktioniert, obwohl Verbindung 100% ok war. Woran kann es liegen? Bisher half immer nur eine Neuinstallation, aber es muß doch ein Fehler von Windows sein, da der Fehler von einer Einwahl zur anderen plötzlich auftritt. Bin selbst im PC-Bereich tätig, aber dieses Problem konnte ich bisher noch nicht lösen.
Mitglied: Atti58
Was sagt denn ein:

"nslookup www.yahho.de"

Wird der Name aufgelöst?

und ein

"tracert www.yahho.de"

Wo endet der Weg?



Gruß

Atti
Mitglied: 9580
Hallo VAW-Admin,

ich hatte genau das gleiche Problem mit meinem Laptop. Ich konnte im LAN alles machen, nur ins Internet wollte der Rechner nicht. Ich habe dann stundenlang irgendwelche Konfigurationen im Internet umgestellt und Hilfeseiten nach Tipps durchsucht, aber alles hat nichts geholfen.
Bei mir lag der Fehler letztendlich daran, dass ich die MAC-Adressen der LAN-Karte im Router nicht freigegeben hatte. Vielleicht liegt auch hier dein Problem.

P.S.: Das ist mein erster Beitrag in so einem Hilfeforum, also nit meckern ;-) face-wink

mfg Hvergelmir
Mitglied: Stygy
Ich hatte das selbe Problem. Icq, etc ging aber IE & Firefox verweigerten ihren Dienst.
Nach langer Suche fand ich diesen Forumseintrag. Und hab ihn mal ausprobiert.
http://adsl-online.at/phpbb2/viewtopic.php?t=28421

Ich hab dann mit dem Tcp Optimizer von www.speedguide.net die tcp-einstellungen auf "DSL(pppoe)" optimiert.

http://www.speedguide.net/files/TCPOptimizer.exe

Damit stellt man zwar etwas mehr als nur den MTU um, aber danach war mein Problem behoben.

Wäre schön wenn ihr mir mitteilt, ob das euch geholfen hat.
Heiß diskutierte Beiträge
Netzwerke
Kassen freezen ohne ersichtlichen Grund
Ronic1Vor 1 TagFrageNetzwerke12 Kommentare

Hallo Zusammen, ich schreibe heute zum ersten Mal in diesem Forum. Also weißt mich bitte auf etwaige Fehler meinerseits hin. Wie ich in anderen Beiträgen ...

Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 16 StundenFrageNotebook & Zubehör13 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Batch & Shell
Problem mit einer Batchdatei
stevie72Vor 1 TagFrageBatch & Shell11 Kommentare

Guten Abend zusammen! Ich habe ein problem eine Batch ans laufen zu bekommen. Folgende Problem Stellung: Wir haben etwa 20 Rechner in der Bibliothek. Darauf ...

TK-Netze & Geräte
Starface mit NGN verliert Gateway
FabezzVor 1 TagFrageTK-Netze & Geräte9 Kommentare

Guten Morgen zusammen, ich hoffe dass ich das richtige Thema getroffen habe. In unserer Firma wurde beschlossen dass die in die Tage gekommene Openscape ausgetauscht ...

Virtualisierung
Adobe Flash Player für Zugriff auf VMWare Horizon
Moenchengladbacher-ITVor 1 TagFrageVirtualisierung5 Kommentare

Liebes Support Team, unser Kunde verwendet eine "VMWare Horizon" Applikation, von dem aus Anwendungen/Browser/etc in einer virtuellen Sandbox gestartet werden. Alle Clients haben kein Zugriff ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 18 StundenFrageWindows 106 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 10 StundenFrageFirewall19 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...