Kein Zugriff auf "Dokumente und Einstellungen"

8814
Goto Top

Problem bei Windows XP

Hallo zusammen,

nachdem mein Notebook seinen Geist aufgegeben hat, ohne dass ich die unter "Dokumente und Einstellungen/Username" gespeicherten Daten sichern konnte. Nun stehe ich vor dem
Problem, dass ich von meinem neuen Notebook nicht mehr auf die Daten zugreifen kann. Die
Festplatte ist noch in Ordnung und somit habe ich sie per USB mit dem Rechner verbunden. Allerdings kann ich von dort nicht mehr auf diesen Ordner zugreifen, da mir der "Zugriff verweigert" wird. Leider kann ich auch das auf dieser "alten" Festplatte befindliche WinXP ausführen, um mich so als dieser User anzumelden. Auf dem neuen Laptop benutze ich ebenfalls WinXP, welches allerdings unter der Seriennummer des neuen Laptops läuft.
Nun bin ich wohl schon an die Grenzen meines "Computerkönnens" gestoßen.
Welche Möglichkeiten gibt es auf diesen Ordner zuzugreifen.

Viele Grüße
Christian

Content-Key: 6088

Url: https://administrator.de/contentid/6088

Ausgedruckt am: 14.08.2022 um 08:08 Uhr

Mitglied: gemini
gemini 26.01.2005 um 07:55:24 Uhr
Goto Top
Das liegt daran, dass die SID (Security IDentifier) des Benutzers des alten Notebooks eine andere ist als auf dem neuen, auch wenn derselbe Benutzername verwendet wird.
Windows benutzt ausschließlich den SID zur Identifizierung.

Um Zugriff zu erhalten musst du den Besitz an dem Ordner übernehmen.

Melde dich an deinem neuen Notebook als Administrator an und klicke mit der rechten Maustaste auf den Ordner > Eigenschaften > Register 'Sicherheit' > 'Erweitert' > Register 'Besitzer' > Administratoren wähllen und einen Haken bei 'Besitzer der Objekte und...' setzen > Register 'Berechtigungen' > Haken bei 'Berechtigungen übergeordneter Objekte...' entfernen, in dem Popup 'Kopieren' wählen und den Haken bei 'Berechtigungen für alle untergeordneten...' setzen > Übenehmen, die Warnmeldung bestätigen.
Du soltest jetzt auf die Dateien zugreifen können.
Mitglied: 8814
8814 26.01.2005 um 08:09:25 Uhr
Goto Top
Wunderbar. Hat einwandfrei geklappt. Vielen Dank für die Hilfe.
Man lernt immer was dazu.
Viele Grüße
Christian
Mitglied: 8821
8821 26.01.2005 um 09:07:31 Uhr
Goto Top
Hallo Christian!

Also vielleicht ist es eine Lösung, vielleicht auch nicht.

Im Bereich Ordner- bzw. Ansichtsoptionen (da wo man auch die versteckten Dateien Anzeigen lassen kann) gibt es eine Option "Einfache Sicherheitsoption verwenden" (oder so ähnlich). Dahinter steht ein Empfohlen. Wenn du den Haken aus dem Kästchen nimmst, erscheint in den Ordnereigenschaften das Fenster "Sicherheitseinstellungnen" wie bei Windows 2000. Unter "Erweitert" kannst du (Wenn du mit Administratorenrechten arbeitest) den Besitz übernehmen und dir die Sicherheitseinstellungen wieder so einstellen wie du Sie brauchst.

Sollte das so nicht klappen oder du schwierigkeiten bekommen kannst du gerne wieder schreiben.

Bye bye

Alexander Rahmig
Mitglied: 8814
8814 26.01.2005 um 13:35:02 Uhr
Goto Top
Hallo Alexander,

vielen Dank für Deine Bemühungen bzgl. meines Problems. Das hat alles soweit geklappt. Werde mich nun an das Kopieren der Daten machen.
Danke nochmals.
Christian
Mitglied: schnibschnab
schnibschnab 26.01.2005 um 16:54:22 Uhr
Goto Top
Hallo


Versuche den Zugriff unter dem Administrator Account. So bist du sicher dass du die Berechtigung auf die Dateien hast.
Mitglied: 8821
8821 26.01.2005 um 17:21:22 Uhr
Goto Top
So war das auch gedacht, denn die Übernahme von Besitzrechten ist dem Administrator vorbehalten!

Deswegen auch "Administrator"!

Klingt komisch, ist aber so!

Bye
Mitglied: Samsonetty
Samsonetty 22.06.2007 um 23:27:34 Uhr
Goto Top
Dann startest du den rechner im Dos modus, Abgesicherter Modus mit Eingabeaufforderung, dann kannste sofern du die DOS befehle noch kannst oder erlernt hast, auf die andere festplatte zugreifen und den kompletten inhalt auf deine andere PLatte Kopieren, fertig.

Die sicherste Methode allerdings, du besorgst dir eine BOOT CD für winxp, es ginge auch eine für ME, diese startest du, da er nur im DOS modus arbeitest und umgehst damit das winxp system, allerdings solltest du hier alle dos befehle können!

z.b.
c:\copy *.eigene~ d:\ sicherung

sr. wenn der befehl falsch ist, es ist lange her face-smile)