Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine HD unter W2K mit Raid1 NForce

Mitglied: Willo

Willo (Level 1) - Jetzt verbinden

03.05.2006, aktualisiert 07.05.2006, 3682 Aufrufe, 5 Kommentare

Hallo,
nachdem ich das Forum durchgelesen habe, muss ich nun doch selbst einmal mein Problem mit Raid schildern. Kurz zur Vorgeschichte:
Neues Board ASRock K8NF4G mit einem onboard RAID-Controller Nvidia NForce SATA 410MCP, 2x SATA II Platten Samsung HD080HJ 80GB.
Beide Platten sind über bios mit SATA und Raid enabled.
Raid-bios erkennt die Platten und sind auch eingerichtet mit Raid1 und Mirroring Area so das im Anschluß mír auch der Verbund im MediaShiel Utility richtig angezeigt wird--
Die Platten sind auf boot gesetzt und Status ist Healthy mit Mirror 74,53GB.
Soweit so gut.
Bei der W2K-Installation dann F6, von Diskette die mitgelieferten (von OrginalCD)beiden notwendigen Treiber installiert, Nvidia Raid Class und den Nvidia Nforce Storage Controler.
  • Es wird aber ums verrecken keine HD zur installation gefunden
achja
ohne Raid lassen sich die Platten ansprechen und einen anderen Treiber habe ich auch schon probiert. Kennt irgend jemand eine plausible Antwort auf mein Problem?

Mit Dank im voraus
Willo
Mitglied: dradmin
04.05.2006 um 07:57 Uhr
Hallo!

Du willst doch Raid 1 nutzen, das heißt, die Platten werden automatisch dupliziert und Du sagst, daß die Platten ohne RAID- Controller automatisch erkannt werden.
Hast Du dann schon mal probiert W2K ohne RAID zu installieren und dann ein RAID1 aus den Platten zu machen? Normalerweise müßte der RAID Controller dann feststellen, daß die beiden Platten nicht gleich "aussehen", sich kurz beschweren und dann die Platte spiegeln.
Bitte warten ..
Mitglied: Willo
04.05.2006 um 09:17 Uhr
Hallo,
soweit ich weiß macht er nach dem Einrichten des raid1 ein clear disk und löscht sämliche Daten.
Werde es heute Abend aber nocheinmal ausprobieren.
Bitte warten ..
Mitglied: Willo
04.05.2006 um 18:41 Uhr
wie vermutet, mit einer Platte Installation kein Problem. Hänge ich die zweite Platte dran meckert erst das raid-bios, kann aber drüber hinweg gehen, danach findet aber das system keine boot-Platte mehr.
Habe es übrigens auch mit einem zweiten baugleichen Board probiert und anderen neuen Festplatten. Scheinbar funktioniert das Raid schlichtweg auf diesem Board garnicht.
Auskunft bekommt man vom Hersteller wie üblich nicht.
Bitte warten ..
Mitglied: Supaman
06.05.2006 um 19:19 Uhr
beim asus board hatte ich ein ähnliches problem, es war eine recht blöde einstellung die man im mainboard bios machen musste um das raid als boot-platte einzustellen.

raid nicht als boot eingestellt = raid nicht sichtbar

gruß,

supa
Bitte warten ..
Mitglied: Willo
07.05.2006 um 16:18 Uhr
Tja,
im board-bios sowie auch im raid-bios sind die Platten als boot eingetragen gewesen.
Was solls, habe jetzt genug Stunden damit verbracht und mir einen PCI-Raid gekauft, damit funktioniert es reibungslos.
Trotzdem besten Dank für die Hilfe
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
NAS HD wechseln
gelöst Frage von andyw5SAN, NAS, DAS6 Kommentare

Guten Morgen, bei mir ist zum 3. Mal die HD im StorCenter ix2 (Iomega) abgeraucht. Bisher habe ich die ...

Festplatten, SSD, Raid

Server 2008 R2 Raid1 (HDD) auf Raid1 (SSD)

gelöst Frage von DCFan01Festplatten, SSD, Raid8 Kommentare

Hallo, wieder mal wende ich mich an die tolle Community hier mit der folgenden Frage: Es läuft softwaretechnisch ein ...

Festplatten, SSD, Raid

RAID1 mit SSDs

Frage von MiStFestplatten, SSD, Raid2 Kommentare

Hallo, ich nutze einen MS Hyper-V 2012R2 Core-Server (mit 2 S-ATA-HDD´s). Auf diesem läuft einer SBS2011 (virtuallisiert). Ich würde ...

Multimedia & Zubehör

HD IP Kamera gesucht

Frage von xbast1xMultimedia & Zubehör5 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer IP CAM (LAN), welche bei einer erkannten Bewegung mir das ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 3 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 4 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 7 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 7 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore30 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server23 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows Server
Kleine Umfrage: Windows Server Desktop oder Core?
Frage von doomfreakWindows Server18 Kommentare

Hey :) Ich wollte mal eine kleine Umfrage hier starten. Ich bin schon etwas länger auf dieser Seite hier ...

JavaScript
Javascript: WebSql
gelöst Frage von internet2107JavaScript17 Kommentare

Guten Morgen zusammen, zunächst einmal einen schönen dritten Advent. Ich habe ein Problem mit Javascript und WebSQL. Bisher habe ...