Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung mit Firefox 2.0 und Firefox 1.5.0.8

Mitglied: Doolay

Doolay (Level 1) - Jetzt verbinden

16.11.2006, aktualisiert 19.11.2006, 9229 Aufrufe, 6 Kommentare

Hi,

Hab meinen Firefox auf die 1.5.0.8 upgedatet. Seit dem kann ich damit auf keine Webseiten mehr zugreifen. Musste aufgrund eines Ausfalls meines Routers (der hoffentlich bald wieder kommt!) erstmal über den PC im Nachbarzimmer aufs Internet zugreifen.
Mit der 1.5.0.7 funktioniert dass alles auch einwandfrei, jedoch mit der 0.8 und der 2.0 gar nicht!
Internetexplorer, Skype, Thunderbrid und alles andere funktioniert alles einwandfrei und ohne Probleme!!
Hab es schon mit "Direkter Verbindung", "Automatische Einstellungen suchen", und selbst den Proxy angegeben, also die IP-Adresse des PC´s welche direkt am Internet hängt. Keine Chance.

Bei allen anderen Programmen musste ich nix umstellen!

Hat jemand einen Tip? Und bitte nicht sagen, dass ich auf den Router warten soll, bisser wieder da ist ;) Achja: Firewall ist es auf keinen Fall.

Gruss Doolay
Mitglied: windlicht
16.11.2006 um 20:12 Uhr
Was macht denn der Internet-Explorer?
Gehts damit denn raus?

(falls das ein Windows-Rechner sein sollte).

Kommst Du denn per Port 80 (http) raus?

Marcus
Bitte warten ..
Mitglied: Doolay
16.11.2006 um 20:21 Uhr
Hmm das ist ja auch das komische hab ich eben gesehen, dort ist nirgends ein Haken drinne. Sprich null Konfiguration..jetzt bin ich vollends verwirrt oO

weder automatische Suche, noch automatisches Konfikurationsskript noch proxyserver für LAN verwenden..

ja is ein Windows Rechner ;)
Bitte warten ..
Mitglied: windlicht
16.11.2006 um 20:30 Uhr
Wenn's mit dem Internet Explorer klappt, dann deinstalliere doch einfach mal den Firefox und installiere Firefox 2.0 neu.

Bitte vorher das Programmverzeichnis des FF ausschneiden "C:\Programme\Mozilla Firefox\" und zur Sicherheit wegkopieren.

Marcus
Bitte warten ..
Mitglied: Doolay
16.11.2006 um 20:35 Uhr
hmm ok, werd ich machen. Muss jetzt allerdings erstmal zur Vorstandssitzung..ich schreib wieder obs geklappt hat oder nicht. Verständlicherweise. Bis später
und Danke !!!
Bitte warten ..
Mitglied: Doolay
17.11.2006 um 13:37 Uhr
Ok, habe es komplett deinstalliert, und dann den 2.0 installiert. Keine Änderung. Kein Webseitenaufbau...muss ich wohl erstmal bei 1.5.0.7 bleiben
Bitte warten ..
Mitglied: Doolay
19.11.2006 um 12:46 Uhr
Problem gelöst:

Meine alte Software Firewall war noch aktiv im Hintergrund tätig, obwohl ich die dektiviert hatte. Diese deinstalliert, und zack es geht einwandfrei. Manchmal ist die Lösung doch näher als gedacht ;)

Danke trotzdem

Doolay
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Firefox 50 downloads stocken ohne Internet Verbindung

gelöst Frage von LordXearoWebbrowser2 Kommentare

Hallo Zusammen, unsere Benutzer auf dem Terminal Server meckern seit neuestem, da es beim herunterladen/öffnen von Datein im Firefox ...

Webbrowser

Firefox blockiert https Verbindung zu eigenes Server

Frage von bugmenot2Webbrowser4 Kommentare

Hallo, ich hab einen alten gebrauchten HP ProLiant (DL360 G4p) Server. Leider kann ich seit gerade eben keine Verbindung ...

Batch & Shell

Variablen Zusammenbauen 2.0 ( Batch )

gelöst Frage von clragonBatch & Shell6 Kommentare

Hey Leute. Ich bin's mit dieser wunderschönen Fortsetzung des "Großen Variablen Problems" Damals ging es darum in einem goto ...

Webbrowser

Firefox synchronisieren

Frage von StefanKittelWebbrowser2 Kommentare

Hallo, ich würde gerne die Favoriten und Kennwörter von Firefox (aktuelle Version 59) auf einem PC und Notebook regelmäßig ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 17 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...