Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Leistungsindikatoren aktualisieren (MSExchange Common - ID 106)

Mitglied: JimPiet

JimPiet (Level 1) - Jetzt verbinden

18.11.2013, aktualisiert 17.12.2013, 8940 Aufrufe, 7 Kommentare

Moin,

unser einer DAG-Server macht Probleme und da ich kein Fan von Fehlermeldungen im Ereignis-Log bin, möchte ich die MSExchange Common Fehler gerne beseitigen.
Ich habe die Schritte aus dem Blog-Eintrag abgearbeitet, aber die Fehlermeldungen tauchen trotzdem noch auf.
http://blogs.technet.com/b/mikelag/archive/2010/09/10/how-to-unload-rel ...

Scheint ja irgendwie ein Zugriffsproblem in der Registry zu sein.

Last worker process info : System.UnauthorizedAccessException: Der Zugriff auf den Registrierungsschlüssel "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\v14\Transport" wurde verweigert.
Dies tritt komischerweise auch erst seit kurzem auf, obwohl nichts am Server verändert wurde.

Irgendwelche weiteren Tipps?

Gruß
Jimpiet
Mitglied: colinardo
18.11.2013 um 13:57 Uhr
Hallo JimPiet,
wenn du in der Registry dem oben genannten Schlüssel Vollzugriff für den Account "Network Service" vergibst sollte die Meldung weg sein. Wenn der Schlüssel noch nicht existiert musst du ihn selber anlegen. Danach muss der Server neu gestartet werden.
Grüße Uwe
Bitte warten ..
Mitglied: JimPiet
18.11.2013 um 14:05 Uhr
Moin Uwe,

wollte gerade meinen Post aktualisieren. Habe gesehen, dass /Transport tatsächlich nicht existiert.
Habe dann mal auf dem anderen DAG geschaut und auch dort gibt es kein /Transport und dort bekomme ich keine Fehlermeldungen, was mich jetzt doch ein wenig irritiert.

Gruß
Jimpiet
Bitte warten ..
Mitglied: colinardo
18.11.2013, aktualisiert um 14:14 Uhr
Zitat von JimPiet:
wollte gerade meinen Post aktualisieren. Habe gesehen, dass /Transport tatsächlich nicht existiert.
Habe dann mal auf dem anderen DAG geschaut und auch dort gibt es kein /Transport und dort bekomme ich keine Fehlermeldungen, was mich jetzt doch ein wenig irritiert.
Habe hier auch einen EX-Server auf dem der Key existiert, schaden kann es nicht wenn du den Key anlegst. Auf diesem Key hat der Account "NETZWERKDIENST" Standardmäßig Vollzugriff:

0c44131705185ab52204967b5a2aae8b - Klicke auf das Bild, um es zu vergrößern

Grüße Uwe
Bitte warten ..
Mitglied: colinardo
LÖSUNG 18.11.2013, aktualisiert 17.12.2013
siehe auch hier: http://support.microsoft.com/kb/982679/de

Dieses Problem tritt auf, weil die Leistungsindikatoren des Clientzugriffsserver RPC-Dienst nicht installiert sind, wenn Sie nur die Mailbox-Funktion auf einem Server mit Exchange Server 2010 installieren.

01.
add-pssnapin Microsoft.Exchange.Management.PowerShell.Setup
02.
new-perfcounters –definitionfilename "C:\Program Files\Microsoft\Exchange Server\V14\Setup\Perf\RpcClientAccessPerformanceCounters.xml"
Bitte warten ..
Mitglied: JimPiet
18.11.2013, aktualisiert um 14:36 Uhr
Key habe ich jetzt mal angelegt, Rechte erteilt.
Das mit den PerfCounters.xml hatte ich bereits vorher gemacht, hat aber nichts gebracht.
Nochmal erneut ausprobiert. Fehlermeldungen kommen trotzdem, nachdem ich den Dienst neugestartet habe.
Bitte warten ..
Mitglied: colinardo
18.11.2013, aktualisiert um 14:41 Uhr
Neustarten = Reboot !
Das mit den PerfCounters.xml hatte ich bereits vorher gemacht, hat aber nichts gebracht.
auch mit der richtigen XML-Datei ? Die muss auf die Fehlermeldung passend sein ...
Bitte warten ..
Mitglied: JimPiet
18.11.2013 um 14:47 Uhr
Zitat von colinardo:

Neustarten = Reboot !
> Das mit den PerfCounters.xml hatte ich bereits vorher gemacht, hat aber nichts gebracht.
auch mit der richtigen XML-Datei ? Die muss auf die Fehlermeldung passend sein ...

Die "RpcClientAccessPerformanceCounters.xml" hatte ich auch verwendet, ja.
Noch läuft der ReSync einer defekten DBCopy und dann werde ich den Server nochmal durchstarten.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2013 Event ID 4999 MSExchange Common

gelöst Frage von 124611Exchange Server5 Kommentare

Guten Morgen, seit heute morgen taucht auf unserem Exchange 2013 cu12 (Windowsupdates sind aktuell) folgender Fehler auf: Watson report ...

Netzwerke

Common name von openvpn client ändern

gelöst Frage von rike34Netzwerke1 Kommentar

guten Abend, ich habe mir ein kleines openvpn Netz gebaut. Nun möchte ich einige meiner clients umbenennen. Wie macht ...

Windows Server

Ereignis-ID

Frage von anak1mWindows Server2 Kommentare

Guten Morgen, kennt jemand auf die schnelle die Ereignis-ID mit welcher ich z.B. via PRTG eine Meldung erhalte wenn ...

Windows Server

Event ID 78

Frage von rocco61Windows Server1 Kommentar

Guten Morgen zusammen, habe auf dem Server 2012 R2 eine sidebyside Fehlermeldung, event id 78. Bei eventid.net werde ich ...

Neue Wissensbeiträge
Humor (lol)
Preisvertipper
Information von Dilbert-MD vor 2 TagenHumor (lol)8 Kommentare

Moin! weil heute Freitag ist, zeige ich Euch den Preisvertipper der Woche: vergesst den Acer Predator 21x, der ist ...

Windows Update
Sicherheitsupdate für SQL Server 2014 SP3
Information von sabines vor 4 TagenWindows Update2 Kommentare

Für den SQL Server 2014 existiert ein Sicherheitsupdate. Laut KB Artikel wird es als CU3 angezeigt: Server 2014 SP3 ...

Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 5 TagenBackup1 Kommentar

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 6 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Heiß diskutierte Inhalte
Router & Routing
FritzBox und SynologyNAS VPN
Frage von ndeedyRouter & Routing19 Kommentare

Moin moin. Irgendwie habe ich entweder ein bescheuertes Setup, oder mir bereits komplett die Birne mit Versuchen durchgebraten. Bin ...

Cloud-Dienste
MS Sharepoint generelle Frage zur Einrichtung
Frage von ralf86Cloud-Dienste15 Kommentare

Hallo, ich will den Sharepoint als FileServer nutzen. Hier sollen mehrere Freigabeordner mit unterschiedlichen Berechtigungen erstellt werden z.B. Geschäftsführung ...

Vmware
VMware Update 5.1 zu 6.7U4
gelöst Frage von patrickebertVmware8 Kommentare

Hallo alle zusammen, ich den nächsten Monaten steht für mich die Umstellung zwei neuer physikalischer Server an und ich ...

Exchange Server
Backup MX für Exchange
Frage von Turbo-MasterExchange Server7 Kommentare

Hallo, wir betreiben unseren Exchange-Server an einem DSL-Anschluss ohne feste IP. Dessen URL ist bei unserer Domain als MX ...