Mainboard Audioproblem(Mikrofon)

Mitglied: JohnHunt

JohnHunt (Level 1) - Jetzt verbinden

12.03.2018, aktualisiert 09:57 Uhr, 2861 Aufrufe, 6 Kommentare

Hallo liebe Community.
Ich habe seit Juli 2016 meinen PC mit selbst gewählter Hardware. Mit der Audioqualität meines Headsets war ich allerdings nie so richtig zufrieden. Irgendwann habe ich mich dann also dazu entschlossen ein Kondensatormikrofon anzuschaffen. Nach kurzer Recherche gefiel mir vom P/L das Samson Meteor ganz gut. Angeschlossen, alles probiert. Quali einfach völlig unter aller Sau. Es wird einfach jedes unnötigste Hintergrundgeräusch in der Ecke 5m weiter weg aufgenommen inklusive Megarauschen aber meine Stimme hört sich wie bei einem geschenkten Mikro an(leise, richtig grauenhaft etc.). Treiber waren ordnungsgemäß installiert, alle möglichen anderen Downloads getestet(Samson software, sogar eine Samson Software um 10€ gekauft die etwas verbessern soll.) Software für Rauschunterdrückung und mehr aber nichts hilft. Treiber natürlich auch ewig alles mögliche getestet(neuinstallation usw.) Es wurde dann auch wieder Zeit das Gerät neuaufzusetzen. Sogar das brachte nicht den erhofften Effekt. Frisch Windows 10 drauf, die wichtigste Treiber installiert, Mikro angesteckt und wieder das Selbe.

Im Verlauf der Zeit habe ich immer wieder recherchiert aber konnte nichts finden was Hilfe versprach.

Inzwischen habe ich mir das Auna MIC-900B bestellt und erwartete Besserung. Leider vergebens. Genau das Selbe. USB und Realtek Treiber neu installiert(Windows Update deaktiviert damit Realtek nicht automatisch installiert wird, dann deinstalliert und frisch die neueste Version gezogen(Von der Downloadseite meines Mainboardes(Asus z170 pro gaming). Auch das gleiche Prozedere mit einer Version direkt von Realtek half nichts.

Etliche USB Ports vorne und hinten(3.0 sowie 2.0) probiert. Somit gehe ich von einem Hardwaredefekt aus. Es handelt sich um ein USB Mikrofon, welches durch den USB Anschluss bereits eine eingebaut Soundkarte hat. Kommt dann trotzdem noch die Onboard Soundkarte zum Einsatz, also könnte die Defekt sein oder an welchem Hardwareteil könnte es liegen?

Betriebssystem: Windows 10 Home 64 Bit
Mainboard: Asus z170 pro gaming

1. Mikrofon: Samson Meteor
2. Mikrofon: Auna MIC-900b


//edit:
Grundsätzlich haben beide Mikrofone eine integrierte Soundkarte(USB und das Signal kommt ja schon digital in den Rechner) allerdings wird vermutlich durch Serial Bus über Umwege auch die Soundkarte miteinbezogen. Kann es also sein dass die Onboard Soundkarte defekt ist? Wenn ich nun das Gerät via USB Port angeschlossen habe, könnte ich dennoch versuchen über das BIOS die Onboard Soundkarte zu deaktivieren um tatsächlich auch nur die PCIe Karte zu verwenden? Oder würde das nicht klappen?
Mitglied: Lochkartenstanzer
12.03.2018, aktualisiert um 08:56 Uhr
Moin,

Hast Du die Mikrofone einfach mal an einen anderen System.probiert? Vielleicht sind die tatsächlich Mist.

Oder mal unter einem livelinux mit Audacity probieren.

lks
Bitte warten ..
Mitglied: JohnHunt
12.03.2018, aktualisiert um 09:13 Uhr
Habe ich für dieses Wochenende eingeplant. Frage mich auch warum ich das eigentlich nie gemacht habe. Allerdings wäre es ja schon sehr eigenartig dass zwei neue Mikrofone so schlecht funktionieren. Bei Tests auf Youtube etc. sind die ja echt top und man findet eigentlich keine ähnlichen Fälle wenn man googelt(oft findet man Themen zu leichtem rauschen oder leises Mikro aber nicht dazu)

Ich werde jetzt mal testen meine interne Soundkarte auszubauen und die ganze dazugehörige Software erstmal zu deinstallieren.

Aber grundsätzlich sollte doch gar keine Onboard oder andere Interne Soundkarte beansprucht werden wenn ich ein USB Headset habe oder? Die eingebaute USB Soundkarte wandelt doch das Signal bereits in ein digitales um

Was könnte aber sonst in dem Zusammenhang die Qualität so beeinflussen wenn es die Software nicht ist? Das USB Kabel wurde auch schon mal getauscht und ist neu
Bitte warten ..
Mitglied: aqui
12.03.2018, aktualisiert um 10:39 Uhr
Ein dediziertes Mikrofon hat ja erstmal mit einem Headset nichts zu tun und wäre bei Headset Benutzung auch eher kontraproduktiv.
Die generelle Frage die sich stellt warum du überhaupt USB Geräte dafür nimmst wo du doch zwei ! gute Soundkarten schon an Bord hast ??
Dein Mainboard hat ja sicher eine onboard Soundkarte und außerdem hast du auch noch eine Premium Soundkarte zusätzlich.
Warum beschaffst du dir dann nicht Mikrofon oder Headset mit entsprechenden analogen Anschlüssen wie z.B.:
https://www.amazon.de/Sennheiser-PC-3-Chat-Headset-Schwarz/dp/B005HWEYN0 ...
usw. ?
Es ist doch sinnfrei mit dem USB Stecker noch eine dritte Soundkarte in den PC zu stecken zumal diese embeddeten Soundkarten bei USB Endgeräten eher ziemlich minderwertig sind.
Wie Kollege LKS schon sagt macht es Sinn mal Audacity zu nehmen und auch mal ein analoges Gerät über die vorhandenen Sound Karten zu testen die allemal besser sind.
Um von Winblows und dessen Treibern unabhängig zu sein sinnvollerweise auch mal unter Linux testen.
Bitte warten ..
Mitglied: JohnHunt
12.03.2018, aktualisiert um 11:24 Uhr
Vielen Dank. Ich habe mich aufgrund von Tests und Bewertungen für den Kauf entschieden. Natürlich hast du eigentlich recht aber ich würde nun gerne lieber das Problem lösen anstatt wieder eine andere Neuanschaffung vorzunehmen. In diesem Preisbereich soll es ja sehr gut sein, wenn es denn normal klappt.

Ich vermute dass vielleicht einfach USB auf dem Mainboard den Fehler verursacht und habe mir deswegen eine USB Karte mit zwei 3.0 Ports bestellt. Damit kann ich dann einen USB Fehler sowie einen USB Treiberfehler ausschließen. Weiters werde ich nochmal den Chipsettreiber anschauen obwohl der normalerweise ordnungsgemäß wie jeder andere Treiber von mir installiert wurde und die BIOS-Einstellung checken.

Am Wochenende teste ich es auf einem anderen System, in meiner Wohnung habe ich nämlich keinen zweiten Rechner
Bitte warten ..
Mitglied: aqui
12.03.2018 um 14:29 Uhr
sowie einen USB Treiberfehler ausschließen.
Wie das denn ?? Wenn du einen falschen Treiber installierst ist der Fehler schon da. Da solltest du immer den Treiber des USB Chipsatz Herstellers verwenden !
Deshalb ja auch nochmal der dringende Tip hier ein anderes OS wie Linux als Crosscheck zu verwenden !
Dann sind wir mal aufs Wochenende gespannt wenn da dann nun der Hyper Stereo Sound kommt
Bitte warten ..
Mitglied: JohnHunt
12.03.2018 um 14:33 Uhr
Zitat von aqui:

sowie einen USB Treiberfehler ausschließen.
Wie das denn ?? Wenn du einen falschen Treiber installierst ist der Fehler schon da. Da solltest du immer den Treiber des USB Chipsatz Herstellers verwenden !
Deshalb ja auch nochmal der dringende Tip hier ein anderes OS wie Linux als Crosscheck zu verwenden !
Dann sind wir mal aufs Wochenende gespannt wenn da dann nun der Hyper Stereo Sound kommt
Ich habe schon den richtigen installiert allerdings kann ich trotzdem nicht ausschließen dass der Treiber Probleme macht :D Nicht falsch verstehen.

Teste ich am Wochenende
Bitte warten ..
Heiß diskutierte Inhalte
C und C++
Powershell Skript Datei mit bestimmten Inhalt finden und dann Datei löschen
gelöst AlexFMFrageC und C++21 Kommentare

Hallo Mitnander, Ich versuche vergeblich mit der Powershell Dateien zu löschen die einen bestimmten Textinhalt haben Mein bisheriges Script: ...

Ausbildung
MCSA Kurs Server 2016 mit VM Jobchancen
gelöst IntershipFrageAusbildung19 Kommentare

Hallo Leute, dies ist eine dringende Frage für mich, da ich gerne einen MCSA Kurs belegen möchte. Ich brauche ...

Netzwerke
SonicWall VPN - Windows top - Mac flopp
MazenauerFrageNetzwerke12 Kommentare

Grüezi und hallo Vorgeschichte, das Übliche: Marketingfirma. Corona. Homeoffice. Soweit so normal, nur scheinen die iMacs irgendein Problem mit ...

Windows 10
Windows 10 Pro mehrere RDP Benutzer
Jannik2018FrageWindows 1010 Kommentare

Hallo zusammen, kann ich bei Windows 10 Pro irgendwie Freischalten das 2 benutzer sich gleichzeitig per RDP verbinden können ...

Windows Server
Kein Import in HyperV möglich
gelöst stalkerdabFrageWindows Server10 Kommentare

Hi, aufgrund eines dummen fehlers meinerseits, löschte ich versehentlich meine VM aus HyperV. Als wäre das nicht schlimm genug, ...

Exchange Server
Exchange 2016 - sporadische TLS Unavailable Fehler
westberlinerFrageExchange Server10 Kommentare

Hallo Zusammen, ich habe hier einen Exchange 2016 mit einer Watchguard Firewall davor. Der Exchange ist per Static-Nat von ...

Ähnliche Inhalte
Audio

Audiostream als "virtuelles" Mikrofon

gelöst ITler7FrageAudio5 Kommentare

Hi zusammen, unsere Firma ist im Verwaltungsapparat aktuell zu 90% im Homeoffice. Jetzt gibt es momentan die Überlegung seitens ...

Windows 10

Audio Spiegelung aufs Mikrofon

gelöst StarimmigrantFrageWindows 1011 Kommentare

Hallo, Ich soll für einen Bekannten ein Kamerasystem(Bzw. eine Konfiguration von einer einzelnen Kamera) aufbauen, welches sich (Kabellos) nur ...

Peripheriegeräte

Dauerhaftes piepen bei Mikrofon Aufnahme

IDowncraftFragePeripheriegeräte11 Kommentare

Hallo liebe Administrator Community, ich habe folgendes Problem immer wenn ich mein Mikro benutzen möchte kommt ein durchgehendes Piepen ...

CPU, RAM, Mainboards

Mainboard Speicherbestückung?

gelöst LinuxguruFrageCPU, RAM, Mainboards6 Kommentare

Hallo, es geht um ein Lenovo IH61M Mainboard (von einem Think Centre M71 oder M72 PC). Ich finde keine ...

Hardware

Mainboard Fehler?

gelöst WeedatFrageHardware5 Kommentare

Hallo, Ich habe das Problem, das mein Rechner bei "Verifying DMI pool data" hängen bleibt. Leider habe ich von ...

Multimedia & Zubehör

Lenovo V130 Mikrofon ohne Funktion

gelöst achkleinFrageMultimedia & Zubehör7 Kommentare

Hallo, ich habe Probleme mit einem Lenovo V130-15IKB. Das Mikrofon ist ohne Funktion. In Videokonferenzen ist meine Stimme nicht ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT