Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MSExchangeMailboxAssistants.exe fehlt

Mitglied: ChrisDynamite

ChrisDynamite (Level 2) - Jetzt verbinden

04.04.2019 um 15:46 Uhr, 462 Aufrufe, 2 Kommentare

Hallo

wir hatten eine Aktualisierung unserer Exchange Server 2010 SP3 von RU17 auf 26. Jetzt funktionieren bei uns die OOF-Meldungen sowie die automatische Rückmeldung bei Raumbuchungen nur noch sporadisch.

In unterschiedlichen Internetressourcen las ich, dass ich den Service "Micorsoft Exchange Mailbox Assistants Service" mal neustarten muss. Wo finde ich den Service? Auch fehlt bei uns im bin-Verzeichnis die Datei: "MSExchangeMailboxAssistants.exe" dafür aber die Dateien "MSExchangeMailboxAssistants.resources.dll" Wurde die Exe jetzt in eine DLL ausgelagert oder fehlt mir eine wichtige Service-Komponente?

danke für eure Hilfe.

Grüße

Chris
Mitglied: sabines
05.04.2019, aktualisiert um 08:31 Uhr
Moin,

nutze bitte die Suchfunktion, zu diesem Thema RU26 gibt es Beiträge.
Alternativ hierzu bei Frank
https://www.frankysweb.de/exchange-server-neue-updates-februar-2019/
Oder hier
https://blogs.technet.microsoft.com/exchange/2019/02/12/released-februar ...
https://support.microsoft.com/de-de/help/4490059/using-shared-permission ...

Kleiner Hinweis:
Vor der Installation intensiv einlesen und ggfs. nicht installieren
Uuuund auch wenn die Updates kumultativ sind, ist es meine persönliche BP keine großen Sprünge (17 auf 26) zu machen.
Bis RU 25 ist das eigentlich problemlos durchgelaufen.

Gruss
Bitte warten ..
Mitglied: ChrisDynamite
05.04.2019 um 09:39 Uhr
Danke für den Hinweis. Bei uns hat irgendein Idiot auf Updates installieren gedrückt...
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzwerkname Fehlt
Frage von ammdopplebWindows Server18 Kommentare

Hallo ADMINISTRATORen, ich bitte euch um Hilfe, und bedanke mich hierfür vorab schon mal sehr. Gleich vorab, mein Wissensstand ...

Windows 7
Window handle fehlt
Frage von schauanWindows 73 Kommentare

Hallo, ich ermittle in einem VBScript das handle von excel so: Set xlApp = CreateObject("Excel.Application") xlApp.DisplayAlerts = False WScript.Sleep ...

Windows 10
USB Boot fehlt
gelöst Frage von xbast1xWindows 103 Kommentare

Hallo zusammen, ich habe zu Testzwecken einen Win 10 Rechner (Latitude 7275) bei mir und wollte ihn frisch aufsetzen ...

Ubuntu
Mailcow Installation schlägt fehlt
gelöst Frage von ClepToManixUbuntu4 Kommentare

Hallo, wollte mal auf meinem Server Mailcow ausprobieren. Leider schlägt die Installation mit folgendem Fehler fehl: (Hab es mal ...

Neue Wissensbeiträge
Virtualisierung

VEEAM Instant VM Recovery Datenverlust möglich

Information von sabines vor 1 TagVirtualisierung

Wer instant VM Recovery unter Veeam nutzt, sollte seine Installation überprüfen. In manchen Fällen könnte es zu Datenverlust kommen, ...

Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 4 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 5 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 5 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Heiß diskutierte Inhalte
Netzwerkmanagement
Softwareverteilung für kleines Unternehmen mit sehr gemixter Hardware
gelöst Frage von BavarianSysadNetzwerkmanagement21 Kommentare

Hallo zusammen^^, ich stehe vor dem Problem das wir im Unternehmen eine Softwareverteilung einführen soll, leider ist dies wie ...

Windows 10
Dell Optiplex 790 Installation Windows 10
gelöst Frage von Ghost108Windows 1016 Kommentare

Guten morgen zusammen, möchte gerne auf meinem Optiplex 790 Windows 10 installieren (Clean Install). Habe das BIOS von Legacy ...

Netzwerkprotokolle
Verständnissfrage IPv6
Frage von killtecNetzwerkprotokolle16 Kommentare

Hi, ich habe mir einen Online-Kurs zu IPv6 angeschaut. Dabei stellt sich mir die Frage der nutzbaren IPv6-Adressen. Bei ...

Exchange Server
Exchange 2019 Wildcard geht nicht
Frage von opc123Exchange Server16 Kommentare

Hallo, ich kann mein Wildcard auf dem Exchange keine Dienste zuweisen??