fulle
Goto Top

MSI CAB-Datei

Ab und zu habe ich das Problem, dass das System bei der Installation das xxx.cab nicht findet, obwohl diese vorhanden ist.
Weiss jemand warum?

Content-Key: 29856

Url: https://administrator.de/contentid/29856

Printed on: July 17, 2024 at 20:07 o'clock

Member: mio77
mio77 Apr 06, 2006 at 09:02:31 (UTC)
Goto Top
Das Problem hatte ich auch. Bei mir war es der Fall, wenn ich etwas nachinstallieren wollte, z.B. Formeleditor in Word, und ich hierfür eine andere Office-CD als die die ich zur Installation von Word benutzt habe.

Mfg mio
Member: fulle
fulle Apr 06, 2006 at 09:08:13 (UTC)
Goto Top
Danke für den Tipp
aber es handelt sich immer um neu installationen
Member: stpe
stpe Apr 06, 2006 at 09:15:13 (UTC)
Goto Top
Das Problem tritt auch auf, wenn man Programme aus einer Netzwerkfreigabe heraus installieren möchte.

Einfach das Installationsmedium auf eine lokale Partition legen. Dann sollte die Installation möglich sein.

Gruss
Stefan
Member: Listo
Listo Apr 06, 2006 at 09:15:37 (UTC)
Goto Top
Hast Du evtl. dei Laufwerksbuchstaben nachträglich verändert?

mfG
Listo
Member: ITwissen
ITwissen Apr 06, 2006 at 09:20:22 (UTC)
Goto Top
Wenn die Datei einen sehr sehr langen Pfadnamen hat, z.b. von einer Windows Freigabe, kanns Probleme geben.
Member: fulle
fulle Apr 06, 2006 at 09:22:43 (UTC)
Goto Top
Z.B OmniPage 12

CD in CD-Laufwerk gelegt, Setup(MSI) gestartet, installation beginnt,

während dem Setup erscheint Fehlermeldung Data.cab nicht gefunden

Auf der CD ist sie aber, andere CD eingelegt das gleiche Problem

Der Fehler erscheint aber nicht bei jeder Installation.
Member: stpe
stpe Apr 06, 2006 at 11:11:42 (UTC)
Goto Top
Lege die Installationsdateien einmal testweise auf C:\install und starte von dort aus die Installation.