Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Namensauflösung im Browser

Mitglied: McLunix

URL wird nicht gefunden, gleiche Seite als IP Adresse wird angezeigt ( allerdings nicht komplett )

Hallo Administratoren,

nach dem ich nach meinem letzten Beitrag einen meiner "defekten" Rechner ans laufen bekommen habe, ergibt sich wieder ein neues Problem:

Ich nutze das Betriebssystem Windows 2000 SP4 und gehe über einen SMC Router und DSL ins WAN.
Dieser Rechner hat Probleme jedwede Internetseite in Firfox oder Internet Explorer anzuzeigen, wenn ich eine URL Adresse eingebe.

Durch Fehlereingrenzung stellte ich fest, das ein Ping an Localhost, Router, und DNS des ISP problemlos funktioniert.
Nach Eingabe der IP Adresse meines Routers in das Adressfeld des Browser, klappte kurrioser Weise die "http"-Konfiguration des Routers.

Fazit:

Gebe ich also eine IP Adresse vor, statt eine URL, funktioniert die Verbindung.

Das gleiche versuchte ich mit der IP-Adresse von http://www.web.de, also mit http://217.72.195.42 ...

und.... siehe da, ich hatte eine Verbindung. Die Internetseite von Web.de wurde nur nicht komplett angezeigt.

Exakt die gleiche Konfiguration habe ich auf einem anderen Rechner auch eingestellt. Auch dort habe ich die IP des Rechners statisch vergeben, die Router-IP als Gateway eingetragen und die IP des DNS vom ISP vorgegeben. DHCP am Router ist nicht eingeschaltet. Die Firewall des Routers ist aktiev. Dieser Rechner läuft problemlos.

Irgendwas klappt scheinbar nicht mit der Übersetzung der URL. Wenn der DNS vom Provider dafür verantwortlich ist, warum klappts dann auf einem Rechner und auf dem anderen nicht?

Bemerkung:

Ich habe bei Einwahl des Problemrechners über ein 56k Modem u.a. ständig Probleme mit Angriffen aus den WAN. Lovesan und Helkern versuchten auf den Rechner zuzugreifen. Durch eine Softwarefirewall konnte der Angriff abgewehrt werden.
Virenscans mit unterschiedlichsten Suchprogrammen im abgesicherten Modus zeigten keine Infizierungen.
Ich habe zwar die Angriffe nicht, wenn ich über den Router und DSL ins Netz gehe, aber die vorgenannten Probleme machen mir zu schaffen.

Hijack This zeigt ebenfalls nichts, was ich nicht kennen würde. SWShredder findet ebenfalls nichts. LSPFix zeigt auch ein sauberes System.

Ich hatte das System schon einmal mit sfc /scannow über die Komdozeilenebene wieder fitt gemacht und das funktionierende System auf Platte gespiegelt. Nachdem nun das Internetproblem auftauchte, habe ich das System zurück kopiert.... aber...... das Problem ist geblieben.

Könnte doch eine Infizierte Datei Schuld an dem Dilemma sein? Wenn ja, welche?

Nun ja.... ich hoffe jemand von euch weiß noch Rat!


Schönen Gruß aus NRW

McLunix

Content-Key: 4724

Url: https://administrator.de/contentid/4724

Ausgedruckt am: 02.12.2021 um 04:12 Uhr

Mitglied: Mitchell
Mitchell 10.12.2004 um 14:19:09 Uhr
Goto Top
mir fällt momentan eigentlich nichts dazu ein, außer "Browser Sentinel"

Ich weiss, du hast schon alles probiert, aber einen versuch mit "Browser Sentinel" solltest du mal starten.

Ich würde dir gerne weiterhelfen, aber so fit bin ich in der Registrierungsdatei noch nicht.

Mfg

Mitchell
Mitglied: Atti58
Atti58 10.12.2004 um 14:19:09 Uhr
Goto Top
Gib doch mal an der Eingabeaufforderung eines nicht funktionierenden Rechners folgendes ein:

ipconfig /all

und

nslookup www.yahoo.de

und poste die Ergebnisse hier,

Gruß

Atti
Mitglied: McLunix
McLunix 12.12.2004 um 12:51:12 Uhr
Goto Top
Hallo Atti,

erst einmal vielen Dank für Deine Ünterstützung! Hier nun das Ergebnis der beiden Befehlsaufrufe innerhalb der Eingabeaufforderung:

C:\>ipconfig /all

Windows 2000-IP-Konfiguration

Hostname. . . . . . . . . . . . . : WS01IK
Primäres DNS-Suffix . . . . . . . : McLunix.de
Knotentyp . . . . . . . . . . . . : Broadcastadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter "LAN McLunix.de":

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VIA PCI 10/100Mb Fast Ethernet Adapter
Physikalische Adresse . . . . . . : 00-E0-4C-B1-5E-9E
DHCP-aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.150
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 217.237.150.97
217.237.149.161
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

C:\>nslookup www.yahoo.de
Server: www-proxy.K1.srv.t-online.de
Address: 217.237.150.97

DNS request timed out.
timeout was 2 seconds.
Nicht autorisierte Antwort:
Name: www.euro.yahoo.akadns.net
Address: 217.12.3.11
Aliases: www.yahoo.de


C:\>



Hoffe es hilft weiter, irgendwelche weiteren Aussagen zu treffen....

schönen Gruß

McLunix
Mitglied: Atti58
Atti58 12.12.2004 um 13:26:53 Uhr
Goto Top
Am "nslookup" sieht man, dass Du ein DNS-Problem hast, gib doch auf Deinem PC als DNS einfach mal die IP Deines Routers ein, normalerweise ist die Angabe des ISP-DNS-Servers auf den Clients nicht notwendig.
NetBIOS ist deaktiviert - das sagen zwar die Theoretiker, sei besser und sicherer - ich habe jedoch feststellen müssen, dass man dann einen Menge Probleme haben kann,

Gruß

Atti
Mitglied: McLunix
McLunix 12.12.2004 um 13:57:10 Uhr
Goto Top
Hallo Mitchell,

ich habe Browser Sentinell herunter geladen und direkt auf dem betroffenen PC installiert. Doch leider ist mittels diesem Programm nichts auffälliges heraus zu bekommen. Aber als solches ist dieses Tool ein sehr guter Tip, um eine schnelle Übersicht zu bekommen! Danke trotzdem vielmals!

Schönen Gruß

McLunix
Mitglied: McLunix
McLunix 12.12.2004 um 19:46:17 Uhr
Goto Top
Hallo Atti,

es grenzt an Zauberei, aber es Funktioniert! Merkwürdiger Weise handelt es sich bei den Zugängen zum WAN um zwei unterschiedliche Konfigurationen.

Was hat die IP Konfiguration der Verbindung über den Router damit zu tun, dass eine Verbindung über DFÜ zum ISP mittels 56k Modem diese Probleme macht???

Nachdem ich nun die IP des Router als DNS eingetragen hatte, habe ich NETBios über TCP aktiviert. Wohlbemerkt habe ich diese Veränderung aber nur für die WAN-Verbindung über das lokale Netzwerk geändert. Die Benutzerdefinierte Verbindung zum ISP über DFÜ habe ich unverändert gelassen.

Nach einem Neustart bekomme ich nun über beide Verbindungsarten ( LAN./.Router sowie DFÜ ) im Browser wieder Seiten aus dem Internet angezeigt!?!?!?

Das dieses solche Auswirkungen zeigt, hätte ich rein logisch schon nicht nachvollzogen!

Toll! Das Problem wäre gefixt!

Ich werde nun an den nächsten Rechner gehen.... dessen Problem heißt: Windows 2000 Server...

Werde wieder darüber berichten!

Vielen Dank im Voraus!


Schönen Gruß

McLunix
Heiß diskutierte Beiträge
info
Windows Defender Fehlalarm Emotet.SBDerWoWussteVor 19 StundenInformationViren und Trojaner

Moin. Es sieht so aus, als wäre gestern Abend ein False Positive über den Defender erkannt worden. Seit AV Version 1.353.1888.0 ist wieder Ruhe. Beispielmeldung: ...

question
Videokonferenzhardware für kleinen Besprechungsraum mit LANcoltseaversVor 1 TagFrageMultimedia & Zubehör20 Kommentare

Hallo zusammen, ich suche für einen kleinen Konferenzraum (ca 3x3m) eine Videokonferenzlösung. Vorhanden ist ein TV-Gerät an der Wand, darunter ein Sideboard. Mit etwas Abstand ...

question
Netzwerkanmeldung auf ServermartenkVor 1 TagFrageWindows 1110 Kommentare

Hallo Gemeinschaft, habe einen Windows 11 Rechner, mit dem ich über VPN Scresoft ein Laufwerk von einem Server mappen möchte mit einem Windows 10 Rechner ...

general
David Kriesel: Traue keinem Scan, den du nicht selbst gefälscht hast - Immer noch aktuellStefanKittelVor 1 TagAllgemeinSicherheitsgrundlagen4 Kommentare

Hallo, dies ist keine Frage. Nur ein einfacher Beitrag. Ich habe vor ein paar Jahren dieses Video von einem Vortrag von David Kriesel gesehen. Darin ...

question
Vollbackup von NAS auf wechselnde FestplatteninstallerVor 1 TagFrageBackup9 Kommentare

Hallo, ich suche nach einem Weg um ein Vollbackup einer NAS (QNAP oder Synology) auf wechselnde Festplatten zu machen. Es geht darum das die externe ...

general
Empfehlungen 15"Notebook-Tasche für TechnikeranteNopeVor 1 TagAllgemeinOff Topic3 Kommentare

Moin zusammen, ich bin auf der Suche nach einer neuen Notebooktasche für mich. Die letzten Jahre war ich mit einer DELL Reisetasche unterwegs; die ihren ...

question
Keine Verbindung vom Switch zum SIP-PhonebubblegunVor 1 TagFrageNetzwerke12 Kommentare

Es ist mir wirklich ein Rätsel und ich weiß nicht wo ich anfangen soll! Das Problem: An meinem POE-Switch hängen einige Geräte die einwandfrei funktionieren. ...

question
Datenübernahme von iPad 9 auf iPad 11 prohanheikVor 1 TagFrageiOS11 Kommentare

Hallo, ein Bekannter kam mit der folgenden Problemstellung an und meint, er hat ein iPad 11pro gekauft, kann aber jetzt leider nicht Daten vom Alten ...