respaceanimtor
Goto Top

Netzlaufwerke sind teilweise nicht erreichbar

Hallo Zusammen

Seit etwa zwei Wochen sind ab und zu die Netzlaufwerke nicht verfügbar. Sie werden zwar angezeigt, aber es erscheint folgende Fehlermeldung:
netzlaufwerk fehlermeldung

Dies betrifft abwechselnd sämtliche User. Das ganze passiert, wenn man den PC einschaltet. Der Computer hat aber bereits Netzwerkverbindung. Der User surft z.B. schon seit mehreren Minuten und wenn er das Netzlaufwerk anklickt kommt die Fehlermeldung. Wenn man anschliessend im Windows Explorer \\domain.local\share\Laufwerkname eintippt und ein Netzlaufwerk anklickt sind alle wieder erreichbar. Die Shares werden per Gruppenrichtlinie eingebunden und liegen auf einem Windows Server 2019. Das Problem tritt sowohl bei Windows 10, wie auch Windows 11 Clients auf.

Kennt jemand dieses Problem? Vielen Dank im Voraus.

Content-Key: 91358266001

Url: https://administrator.de/contentid/91358266001

Printed on: May 18, 2024 at 03:05 o'clock

Member: watIsLos
watIsLos Mar 20, 2024 at 08:17:58 (UTC)
Goto Top
Wo liegen den die Daten, auf einem DC, oder auf einem Fileserver?

Läuft die Anmeldeverifizierung bei euch über Kerberos?

Gibt es Fehlermeldungen im DNS?
Member: REspaceANIMTOR
REspaceANIMTOR Mar 20, 2024 at 08:23:23 (UTC)
Goto Top
Es ist ein dedizierter Fileserver. Wir verwenden Kerberos und es gibt keine DNS Fehlermeldung. Das ganze hat die letzten Jahre problemlos funktioniert.
Member: erikro
erikro Mar 20, 2024 at 08:35:43 (UTC)
Goto Top
Moin,

die üblichen GPOs für den Netzbetrieb sind konfiguriert insbesondere, dass auf das Netzwerk bei der Anmeldung gewartet wird?

Liebe Grüße

Erik
Member: tredl127
tredl127 Mar 20, 2024 at 09:12:04 (UTC)
Goto Top
Schau mal das Thema mt NTLMv2 an ....

Das sollte eigentlich jetzt überall eingschalten werden aufgrund der ganzen Security Sachen ...
Member: REspaceANIMTOR
REspaceANIMTOR Mar 20, 2024 at 09:12:50 (UTC)
Goto Top
Hallo Erik

Die Option "Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten" war nicht aktiviert. Habe diese nun aktiviert. Hoffe das ist die Lösung.
Member: MirkoKR
MirkoKR Mar 20, 2024 at 09:55:31 (UTC)
Goto Top
Ich hatte neulich das gleiche Problem, wenn eine bestimmte Ressource zugeschaltet wurde ...

... letztlich war es ein Konflikt doppelter IP-Adressen...

Das ganze passiert, wenn man den PC einschaltet. Der Computer hat aber bereits Netzwerkverbindung. Der User surft z.B. schon seit mehreren Minuten und wenn er das Netzlaufwerk anklickt kommt die Fehlermeldung.

versuche mal, die IP des PC anzupingen, wenn dieser nicht eingeschaltet ist ...
Member: REspaceANIMTOR
REspaceANIMTOR Mar 20, 2024 at 10:21:53 (UTC)
Goto Top
Hallo MirkoKR

Das das Problem erst seit zwei Wochen existiert, habe ich zuerst auch an einen IP Konflikt / DNS Problem gedacht. Dies ist jedoch nicht der Fall. Ich habe nun erfahren, dass ein Kollege in den letzten Wochen das PRTG Monitoring massiv ausgebaut hat. Eventuell braucht der DC nun wegen Check Anfragen einen tick länger bis er für die GPO Verteilung parat ist. DHCP läuft bei uns über die Firewall. Ich denke Eriks Lösung macht durchaus Sinn.
Member: REspaceANIMTOR
REspaceANIMTOR Mar 20, 2024 at 12:31:05 (UTC)
Goto Top
Die Gruppenrichtlinie nützt leider doch nichts. gpresult /r /scope:computer zeigt an, dass sie angewendet wurde. Hatte aber bei meinem Laptop vorhin das Problem wieder.
Member: em-pie
em-pie Mar 20, 2024 at 13:24:02 (UTC)
Goto Top
Moin,

wie hast du die GPO konkret eingestellt?
"Aktualisieren" oder "Ersetzen"?

Ersetzen sorgt bei jedem GPO-Update (also auch während laufender Sessions) dafür, dass die Laufwerke kurz getrennt und dann wieder verbunden werden.
Member: REspaceANIMTOR
REspaceANIMTOR Mar 20, 2024 at 13:45:11 (UTC)
Goto Top
Hallo em-pie

Es ist auf "Aktualisieren" eingestellt.