Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk funktioniert nur in eine Richtung

Mitglied: Olli0815

Olli0815 (Level 1) - Jetzt verbinden

10.12.2005, aktualisiert 06.01.2006, 6751 Aufrufe, 5 Kommentare

Hallo!

Möchte mir ein Heimnetzwerk zwischen meinem PC und Laptop über den DSL-Router (Sinus 1054) einrichten. Der Pc (XP Pro) ist per Kabel am Router angeschlossen, das Laptop (XP Home) über WLAN.

Habe auf beiden Rechnern den Netzwerkassistenten durchgeführt und Datei-/Druckerfreigabe aktiviert. Arbeitsgruppe ist ebenfalls identisch.

Problem ist nun, dass ich zwar vom PC auf die freigegebenen Ordner des Laptops zugreifen kann, jedoch nicht umgekehrt. Vom Laptop aus sehe ich den PC nicht!

Woran liegt das? Wer kann mir weiterhelfen?

Schonmal vielen Dank!!

P.S.: der ping-befehl funktioniert in beide Richtungen
Mitglied: superboh
10.12.2005 um 12:03 Uhr
Versuche mal ob Du den Rechner über die Suchen-Funktion findest oder wenn Du den Rechnernamen direkt im Explorer in der Adresszeile eingibst in der Form \\RECHNERNAME

Bei solchen Peer-to-Peer-Netzen kann es oft sehr (!!) lange dauern bis ein Rechner in der Netzwerkumgebung angezeigt wird.

Gruss,
Thomas
Bitte warten ..
Mitglied: Olli0815
10.12.2005 um 12:13 Uhr
Hatte ich beides schon probiert, allerdings erfolglos...

Was meinst Du mit "sehr(!!) lange"? Wie lange maximal?

Gruß Olli
Bitte warten ..
Mitglied: superboh
10.12.2005 um 12:24 Uhr
Was passiert denn wenn Du den Namen direkt eingibst? Du kannst auch statt dem Namen die IP-Adresse nehmen, also \\192.168.1.2 oder wie sie halt ist.
Die IP-Adresse bekommst Du mit dem Befehl ipconfig raus.

Wie lange maximal kann ich Dir nicht sagen, aber es kann auch sein dass er den Rechner gar nicht anzeigt. Kommt auf die Konfiguration an. Hast Du bei den TCP/IP-Einstellungen NetBIOS über TCP/IP aktiviert?

Gruss,
Thomas
Bitte warten ..
Mitglied: Olli0815
10.12.2005 um 12:53 Uhr
Wenn ich den Rechnernamen oder die Ip direkt eingebe, kommt foldgende Fehlermeldung: "Die Datei \\RECHNERNAME konnte nicht gefunden werden. Überprüfen Sie die Schreibweise und wiederholen Sie den Vorgang...."

Bei den TCP/IP Einstellungen war für NetBIOS "Standard" aktiviert, ich hab das jetzt bei beiden Rechnern auf "NetBIOS über TCP/IP aktivieren" gesetzt.

Trotzdem ändert sich leider nichts....

Gruß Olli
Bitte warten ..
Mitglied: superboh
11.12.2005 um 10:19 Uhr
Und wenn Du die IP-Adresse statt des Namens nimmst?
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Netzwerk funktioniert nur in eine Richtung mit Gigabit

gelöst Frage von DrChiwagoLAN, WAN, Wireless28 Kommentare

Guten Tag zusammen, da ich leider, auch nach ausgiebiger Suche, keine Lösung für mein Problem finden konnte wende ich ...

Router & Routing

Route ADD funktioniert nur in die eine Richtung

Frage von BeowulverineRouter & Routing12 Kommentare

Hallo zusammen, wir haben ein kleine (aber feines) Netzwerk (192.168.168.XXX). Auf alle Rechner, NAS, Drucker usw. kann in diesem ...

Windows Server

Bedingte Weiterleitung funktioniert nur in eine Richtung korrekt

gelöst Frage von TowerpleaseWindows Server6 Kommentare

Hallo Administratoren, wir haben aktuell das Problem das wir 2 Standorte mit unterschiedlichen Domänen (sind bereits vorhanden) haben und ...

Cloud-Dienste

OwnCloud - Synchron. Richtung?

gelöst Frage von InvisibleQuantumCloud-Dienste6 Kommentare

Hay, ich hab mir aber auf meinem Raspi3 ownCloud eingerichtet und alles läuft soweit. Meine Frage: Es werden ja ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 14 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...