Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neue Einzelteile, kein Bootvorgang, schwarzer Bildschirm

Mitglied: mikeandreas

mikeandreas (Level 1) - Jetzt verbinden

07.02.2007, aktualisiert 14.03.2007, 4944 Aufrufe, 4 Kommentare

Hi all,

Ich hatte dieses Forum schon nach ähnlichen Problemen durchforstet und auch viele resultate gefunden, jedoch alle Lösungsvorschläge haben nicht geholfen.

Gestern nach der Arbeit holte ich die neuen PC Teile beim Händler ab...

-Asus M2R32-MVP, Xpress 3200, Socket AM2, Crossfire
-AMD Athlon 64 X2 5200+ BOX, Socket AM2, Dual Core, Windsor
-OCZ Gold-Series GX 2x1GB Kit, DDR2-800, CL5

Mit voller Freude baute ich alles schön sauber in den Tower (Natürlich vorher mit ESD-Entladung an PE). Als ich alles zusammen hatte, wollte ich natürlich sofort starten... Jedoch ist dies nicht wirklich gelungen.
Das Netzteil startet, die Lüfter fangen an zu drehen, ein geräusch von der Harddisk und eines der 2 DVD Laufwerken versucht etwas zu laden. Jedoch erhalte ich keine Bildausgabe am Bildschirm, noch erhalte ich einen Beep-Ton.

Da dachte ich mir, ich hätte erst etwas falsch zusammengebaut. Also kontrollierte ich nochmals alles durch, doch hatte ich keine Fehler gefunden. Also nahm ich das Mobo, Graka, Ram und Prozi aus dem gehäuse, legte es auf die ESD-Schutzfolie und preparierte den PC ausserhalb des Gehäuses.

Ich schloss nur folgende PC Komponenten an:


-Asus M2R32-MVP, Xpress 3200, Socket AM2, Crossfire
-AMD Athlon 64 X2 5200+ BOX, Socket AM2, Dual Core, Windsor
-OCZ Gold-Series GX 2x1GB Kit, DDR2-800, CL5
-HIS Excalibur Radeon X1900XT IceQ3, PCIe, 512MB, Dual DVI

und das ganze hatte ich über folgendes Netzteil gespiesen:
-RaptorX Modell: RT-550W


+3.3V --> 30.0A
+5V --> 28.0A
+12.1V --> 14.0A
+12.2V --> 15.0A
-12.0V --> 0.3A
+5Vsb --> 2.0A

Leider blib das ganze wie erwarted ohne grossen erfolg.

Schon getestete Lösungsvorschläge:
- BIOS Reset
- Nur 1 Ram Baustein auf allen Sockeln Probieren
- Kein Ram um zu testen ob es Piepst (Tut es auch, Beep-Funktion funktioniert anscheinend)
- Ohne Grafikkarte (Gibt keine Beep Meldung)
- Grafikkarte in einem zweitsystem überprüfen. Grafikkarte läuft!

Gibt es noch weitere Lösungsvorschläge oder muss man langsam austesten welches neue Bauteil nicht funktioniert? Sind noch weitere Informationen nötig?

Vielen Dank

Mit freundlichen Grüssen

Mike Andreas Grubenmann
Mitglied: Supaman
07.02.2007 um 20:21 Uhr
nimm ein funktionierendes system und bau da, soweit es geht, einzeln deine teile ein. ist der einzig gangbare weg.

in seltenen fällen kann es vorkommen, das die teile auswahl nicht zusammenarbeiten will, obwohl alle komponenten in ordnung sind - ist nicht immer alles so kompatibel wie die hersteller es anpreisen.
Bitte warten ..
Mitglied: mikeandreas
08.02.2007 um 09:15 Uhr
Hmm, könnte schwierig werden. Leider ist in meiner Bekanntschaft keiner der nen AM2 Sockel, DDR2 hat. Somit kann ich weder Motherboard, noch RAM, noch Prozessor testen.

Gibt es keine weiteren Lösungsvoschläge?

Mit freundlichen Grüssen

Mike Grubenmann
Bitte warten ..
Mitglied: schlammsau
09.02.2007 um 07:59 Uhr
Hast du´s schon mit anderen RAM versucht? Nach dem das System nach dem Entfernen der jetzigen RAM anscheinend hochfahren will könnte es ja an denen liegen.
ansonsten weiß ich leider auch keinen anderen rat
Bitte warten ..
Mitglied: 41182
14.03.2007 um 19:32 Uhr
Wenn du wissen willst, ob dein Board Fehler macht oder nicht kannst du dieses mit einer POST-Card machen. diese gibt es in der einfachen Variante für ca. 15€ zu kaufen. Und so gehst du dann vor:

1. Klemme alle nicht zwingend benötigte Hardware ab ( Festplatten, Floppy, DVD, PCI Steckkarten)
2. Stecke die POST-Card in einen freien PCI Slot.
3. Schalte deinen Computer ein und beobachte die LEDs auf der Karte. In dem Handbuch was du zu so einer Karte bekommst ist beschrieben, was die LEDs zu bedeuten haben und wo dein PC sich am start aufhängt.

MfG BlackZeRo

PS.: Auch wenn es unwahrscheinlich ist aber es könnte auch ein Fehler vom Netzteil sein messe die Spannung der 5V VSB Leitung mal mit einem Multimeter nach.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

Bei Dualmonitor Betrieb bleibt ein Bildschirm schwarz im Bootvorgang

Frage von winIT3264Grafikkarten & Monitore2 Kommentare

Hallo, bei einem Dualmonitor Betrieb am Desktop PC bleibt ein Bildschirm schwarz bis Windows Logo. Auf dem anderen Bildschirm ...

Notebook & Zubehör

Asus X53U Bildschirm schwarz

Frage von Herbrich19Notebook & Zubehör8 Kommentare

Hallo, Mein Laptop (Asus X53U) geht nicht mehr so richtig. Erst war es so dass beim Öffnen der Bildschirm ...

Windows 7

Bildschirm schwarz nach RDP

Frage von Jabberwocky86Windows 710 Kommentare

Hallo zusammen Wir haben ein kleines Problem, bei dem wir irgendwie nicht auf die Lösung kommen. Wir haben drei ...

Grafikkarten & Monitore

Notebook Bildschirm bleibt nach Start schwarz

Frage von xbast1xGrafikkarten & Monitore12 Kommentare

Hallo, ein Dell Precision M6700 hat momentan folgendes Phänomen. Gerät wird in der Dockingstation mit zugeklappten Monitor gestartet (es ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 17 StundenInternet2 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 21 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell21 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...