Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NT-Backup - Server 2003 - Problem !

Mitglied: manbuettner

manbuettner (Level 1) - Jetzt verbinden

31.01.2005, aktualisiert 14.02.2005, 11820 Aufrufe, 12 Kommentare

Hilfe, da keine Datensicherung mehr möglich!

Hallo,

folgenden Fehler habe ich im LOG-File
'BEGIN LOGFILE
Sicherungsstatus
Vorgang: Sicherung
Aktives Sicherungsziel: 8mm AIT
Mediumname: "Medium am 26.1.2005 um 14:06 erstellt"

Sicherung von "K: Volume" (mit Schattenkopie)
Sicherungssatz #1 auf Medium #1
Sicherungsbeschreibung: "Satz am 26.1.2005 um 14:06 erstellt"
Mediumname: "Medium am 26.1.2005 um 14:06 erstellt"

Sicherungsart: Normal

Sicherung begonnen am 26.1.2005 um 14:08.
Ordner K:\
Ordner K:\IbP
Ordner K:\IbP\Archive
archive.pst <A> 449347584 11.2.2004 08:28

Fehler: Das Gerät hat einen Fehler auf eine Anforderung an "Daten auf das
Medium schreiben." gemeldet.
Fehlermeldung: Befehl ungültig.
Möglicherweise ist ein Hardware- oder Medienfehler aufgetreten.
Überprüfen Sie das Systemereignisprotokoll.
Der Vorgang wurde beendet.
Sicherung abgeschlossen am 26.1.2005 um 14:08.
Verzeichnisse: 3
Dateien: 0
Bytes: 188.594
Zeit: 1 Sekunde

Fehler: K: ist kein gültiges Laufwerk, oder Sie haben keinen Zugriff.

Der Vorgang wurde beendet.
Sicherung abgeschlossen am 26.1.2005 um 14:08.
Verzeichnisse: 3
Dateien: 0
Bytes: 188.594
Zeit: 28 Sekunden

Der Vorgang wurde nicht ordnungsgemäß ausgeführt.

'END LOGFILE

nehme ich die Datei von der Festplatte, dann hängt es an einer anderen Datei
(.dll). Die Fehlerbeschreibung ist immer die gleiche)

BS: Server 2003 inkl. Terminalserver
Laufwerk K: NTFS, Zugriff JEDER - Vollzugriff.
Es sind keine Dateien in Benutzung!
Den einzigen Hinweis, den ich unter Google gefunden habe, hat mich auf den
KB Artikel 817688 gebracht, der
bereits installliert und nach Vorgangliste ausgeführt wurde.
Server anschl. neu gestartet.
Neues Band verwendet (um ganz sicher zu gehen, dass die anderen 6 nicht doch
kaputt sind )
...aber auch noch ein altes Band
Die Sicherung hat schon einige male Funktioniert. Dann plötzlich kam dieser
Fehler.
Ereignisanzeige ist sauber, bis auf NTBACKUP- Einträge

Kann jemand helfen???

mfg
Manfred Büttner
Mitglied: meinereiner
31.01.2005 um 14:31 Uhr
Hmm, erinnert mich an einen Fehler den wir letztens hier hatten.
Ist das Laufwerk K zum Zeitpunkt des Backups überhaupt richtig gemappt??
Bitte warten ..
Mitglied: manbuettner
31.01.2005 um 14:33 Uhr
Hallo,
das Laufwerk befindet sich direkt auf dem Server! Es ist lokal!
Die Datensicherung hat auch mal geklappt! Irgendwann dann kam
dieser Fehler. Und ich habe keine Ahnung, was ich noch machen kann

Mfg Manfred Büttner
Bitte warten ..
Mitglied: Atti58
31.01.2005 um 14:40 Uhr
Wie hast Du denn die Berechtigungen definiert, auf Freigabe- oder auf Dateisystemebene? Für mich sieht es klar nach einem Berechtigungsproblem aus, wer (welcher Account) führt denn den Backup-Job aus (Admin, System, ...)?

Gruß

Atti
Bitte warten ..
Mitglied: manbuettner
31.01.2005 um 14:43 Uhr
Hallo,

wie geschrieben, hat JEDER Vollzugriff!
Der Dienst ist SYSTEM.

mfg Manfred Büttner
Bitte warten ..
Mitglied: Atti58
31.01.2005 um 15:08 Uhr
... hast Du schon mal versucht, den Job als "Administrator" laufen zu lassen?

Gruß

Atti
Bitte warten ..
Mitglied: manbuettner
31.01.2005 um 18:08 Uhr
Welchen Dienst???
NTBackup wird doch über den Taskplaner ausgeführt. Erst hier wird ggf. nach einem anderen Benutzernamen gefragt.
Nachdem ich die netbackup.exe ausführe und als Administrator angemeldet bin, sollte doch eigentlich alles glatt laufen.
Bitte warten ..
Mitglied: meinereiner
31.01.2005 um 18:43 Uhr
jeder Dienst läuft unter einem Konto, meistens "System". Da kann man in den Eigenschaften des Dienstes sehen (Computerverwaltung-- Dienste).

Atti meint wohl, dass du an der Stelle wo du nach dem Benutzer gefragt wurdest das Adminkonto angeben sollst.
Bitte warten ..
Mitglied: manbuettner
31.01.2005 um 18:48 Uhr
ich führe nicht den Taskplaner aus!!!
Es ist einfach nur Starten der Sicherung...
also einfach nur Das Laufwerk gewählt und starten...

mfg Manfred Büttner
Bitte warten ..
Mitglied: meinereiner
31.01.2005 um 18:55 Uhr
sorry, da hab ich was falsch verstanden.

funktioniert es denn wenn du nicht auf Band sondern in eine Datei sicherst?
Bitte warten ..
Mitglied: manbuettner
31.01.2005 um 19:33 Uhr
das war eine gute Idee
hätten wir auch mal drauf kommen können.
Es scheint zu funktionieren!!!

Also ich Glaube langsam, dass es ein Hardware
defekt ist.
Aber die Events sind Sauber...
Und der Gerätemanager zeigt auch keine Fehler an...

mfg
Manfred Büttner
Bitte warten ..
Mitglied: meinereiner
01.02.2005 um 00:44 Uhr
also an den Berechtigungen des Laufwerks liegts mal nicht.

Jetzt wäre die Frage ob der Streamer in einem anderen Rechner funktioniert..
Bitte warten ..
Mitglied: manbuettner
14.02.2005 um 09:39 Uhr
PROBLEM gelöst!!!
Hallo Leute,
danke für Eure Beteiligung am Treat.
Das Problem wurde folgendermaßen gelöst, ohne die tatsächliche Ursache zu kennen!
Nachdem es mit einem anderen Benutzeraccount Problemlos möglich war zu sichern, wurde das Profil Administrator umbenannt.
Administrator neu anmelden... und die Datensicherung ging wieder mit neuem Profil!!!

mfg
Manfred Büttner
Bitte warten ..
Ähnliche Inhalte
Windows Server
Backup Lösung für SBS 2003
Frage von keandeWindows Server4 Kommentare

Kann mir jemand eine gute Backuplösung (Software und Hardware) für einen SBS 2003 empfehlen? Taugt die integrierte Backup-Lösung von ...

Verschlüsselung & Zertifikate

NT-Password (NT Hash) unter Windows generieren

gelöst Frage von PedantVerschlüsselung & Zertifikate7 Kommentare

Hallo, es muss doch irgendwie möglich sein ein NT-Password (einen NT-Hash) unter Windows zu erzeugen!? Es ist doch ein ...

Backup

Backup Exec: Virtuelles Backup vs. Backup mit Agents

gelöst Frage von ArnoNymousBackup2 Kommentare

Hallo, mal in die Runde gefragt an die Admins, die mittels Symantec Backup Exec ihr Backup machen. Wie sichert ...

Windows Server

Probl. b. Programminst. nach Netzlaufwerksbuchst.: invalid directory name specified or the removable media is not properly inserted

gelöst Frage von departure69Windows Server4 Kommentare

Hallo. Situation: - SBS 2008 AD-Domäne - versch. Memberserver, teils phys. teils virtuell, alle im selben Netz - Clients ...

Neue Wissensbeiträge
Sicherheit
0-day Schwachstelle im Internet Explorer
Information von kgborn vor 1 TagSicherheit

In Microsofts Internet Explorer gibt es eine 0-day Schwachstelle in der Scripting Engine, die faktisch alle Browser- und Windows-Versionen ...

Internet

Internet-Speedtest Automatisieren via Befehlszeile, cmd, Bash (Windows, Linux, FreeBSD, Mac)

Tipp von anteNope vor 1 TagInternet3 Kommentare

Also das hier ist irgendwie an mir vorbeigegangen. Einfacher geht es schlicht nicht mehr. Speedtest.cmd Via Aufgabenplanung stündlich oder ...

Administrator.de Feedback

Entwicklertagebuch: Codeblöcke auf unseren Seiten

Information von admtech vor 2 TagenAdministrator.de Feedback8 Kommentare

Hallo Administrator User, Unsere Codeblöcke werden ab sofort anders dargestellt. Die Codeblöcke können nun direkt per Copy&Paste kopiert werden. ...

Humor (lol)
Internet - auch 2020 noch Neuland ?
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)6 Kommentare

Heute eine Mail der Schule meiner Tochter bekommen. Blabla Umweltschutz bla bla siehe Anhang. Dumm nur: Da hab ich ...

Heiß diskutierte Inhalte
Sicherheits-Tools
Passwort Manager mit AD anbindung und dt. Oberfläche
gelöst Frage von sani007Sicherheits-Tools9 Kommentare

Hallo Ich suche kostengünstigen Passwort Manager mit AD-Anbindung mit weboberfläche. Am besten mit VM-Image zur schnellen Installation. Wenn es ...

Windows Userverwaltung
Laptop WAKE ON LAN problem
Frage von WhatEver007Windows Userverwaltung8 Kommentare

Hallo, wie oben beschrieben geht es um wake on lan. Wenn ich auf meinen Netzwerkadapter gehe sehe ich keine ...

Peripheriegeräte
Datenstrom Drucker
Frage von FragefuchsPeripheriegeräte7 Kommentare

Moin, kann mir jemand sagen, wie Computer Daten an einen Drucker weitergeben? Gibt es dafür ein Protokoll oder Format? ...

Server
Software um Apache-Logs auszuwerten um Veränderungen über die Zeit zu erfassen
Frage von StefanKittelServer6 Kommentare

Hallo, zum Auswerten von Apache-Logs verwende ich WebLog Expert. Funktioniert soweit prima, bietet aber kaum Möglichkeiten um Veränderungen zu ...