Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst OpenVPN und Internet in demselben LAN

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

23.11.2011, aktualisiert 19:41 Uhr, 2578 Aufrufe, 3 Kommentare

Hallo,

wir haben Probleme im Büro, weil Internet nicht funktioniert, wen OpenVPN aktiviert ist. Ausser des LANs läuft alles bestens.

Für OpenVPN benutzen wir pfSense...


eine Möglichkeit wäre OVPN immer manuell zu starten was aber nicht so toll ist.
Wenn wir den Firewall (Windows7 interne) deaktivieren scheint es zu funktionieren.


Woran kann es liegen? Was sollte man im FW ändern, damit es im LAN nicht die OVPN Verbindung bevorzugt?

Danke für die Tipps.

Was wir schon gemacht haben:

- wir haben versucht die OpenVPN-Netzwerk vom "öffentlich" auf "Heim" zu ändern was nicht ging.
- Wir haben versucht die Routing-Parameter der OpenVPN zu ändern was die Sachen aher kaputtgemacht hat.

Gr. I.
Mitglied: NetWolf
23.11.2011 um 15:06 Uhr
Moin Moin,

also keiner kann im Internet surfen, wenn VPN irgendwo aktiviert ist?

Woran kann es liegen?
die Antwort hast du dir ja schon gegeben:
Wenn wir den Firewall (Windows7 interne) deaktivieren scheint es zu funktionieren.

Wenn also die Feuerwand (engl. Firewall) aus ist funktioniert es, das ist doch mal ein Ansatz dem du folgen solltest.
Was ist denn bei Euch so eingestellt in der Firewall?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: istike2
23.11.2011 um 15:18 Uhr
Danke

Ich bin mittlerweile ein Schritt weiter. Aus den bekannten VPN-strukturellen Gründen scheint es ein Problem zu sein, wenn beide Seite des Tunnels im LAN sind (selbe IPs)...
Deshalb wurde es mir vorgeschlagen, dass ich mittels Gruppenrichtlinien festlege, dass der VPN-Dienst erst dann ausgeführt wird, wenn das NB sich nicht im Büronetz befindet.

Ich muss mal weitersuchen welcher Ansatz sinnvoller ist:

FW "optimieren"
OpenVPN-Dienst blockieren

Gr. I.
Bitte warten ..
Mitglied: istike2
23.11.2011 um 16:54 Uhr
Ich denke ich werde das Problem umgehen:

Ich starte nicht den Dienst automatisch sondern die GUI.

So können meine User im Büro die Verbindung einfach bequem abbrechen und dadurch wieder Internet haben...

Dies ist wohl die einfachste Lösung:

http://www.hideway.eu/forum/windows-xp-b6/autostart-von-openvpn-mit-aut ...

Gr. I.
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
OpenVPN kein LAN Internet
gelöst Frage von marcel90Linux Netzwerk2 Kommentare

Hallo zusammen, ich wünsche euch als aller erstes einmal einen guten Start in das das neue Jahr. Nun zu ...

Netzwerke
Probleme mit openvpn im lan
gelöst Frage von jensgebkenNetzwerke29 Kommentare

hallo gemeinschaft ich habe eine fritzbox - diese kann ich von "aussen" ansprechen - innerhalb der fritzbox ist ein ...

Netzwerke
Zugriff vom LAN zu OpenVPN Server
Frage von AubananNetzwerke22 Kommentare

Hallo zusammen, Im Internet habe ich einen Windows Root-Server, auf den ich von meinen Clients im LAN zugreifen möchte. ...

Router & Routing

OpenVPN Server - Kein Zugriff auf Server LAN

gelöst Frage von PeterH96Router & Routing2 Kommentare

Hallo, ich habe einen OpenVPN Server auf meinem Proxmox Host installiert. Dieser ist mit einer öffentlichen IP an das ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...