roadmax
Goto Top

Outlook Autodiscover mit IMAP

Hallo Zusammen,

unsere Mac User bekommen mit Outlook (aktuellste Version) nach Anlange eines IMAP Kontos keine Emails angezeigt. Das Problem liegt hier am Stammordnerpfad bei dem der Wert "INBOX" hinzugefügt werden muss. Bei einigen Usern gibt es diese Option aber nicht. Hier gibt es vom MS Support bis dato keine Lösung. Deswegen war meine Idee über die Autodiscover.xml diesen Wert mit anzugeben, ich finde aber dazu keine Infos, ob und wie das realisierbar ist. Hat jemand eine Idee oder eine andere Lösung?

Danke und Gruß,
Roadmax

Content-Key: 7447259368

Url: https://administrator.de/contentid/7447259368

Printed on: February 29, 2024 at 09:02 o'clock

Member: Cleanairs
Cleanairs Jun 07, 2023 updated at 14:01:48 (UTC)
Goto Top
Versuch mal in der XML das <Protocol>-Element für IMAP zu setzen. Füg mal das <Inbox>-Element hinzu und setz den Wert auf "INBOX".

Beispiel:
<Protocol>
  <Type>IMAP</Type>
  <Server>imap.example.com</Server>
  <Port>993</Port>
  <LoginName>username</LoginName>
  <Domain>example.com</Domain>
  <Password>********</Password>
  <Inbox>INBOX</Inbox>
</Protocol>
Member: Dani
Dani Jun 07, 2023 at 22:26:42 (UTC)
Goto Top
Moin,
eine Manipulation wird nur temporär funktionieren. Die Autodiscover.xml wird automatisch durch den Exchange Server Service bereitgestellt und verwaltet: https://learn.microsoft.com/en-us/Exchange/architecture/client-access/au ...


Gruß,
Dani
Member: Roadmax
Roadmax Jun 08, 2023 at 06:26:18 (UTC)
Goto Top
Zitat von @Cleanairs:

Versuch mal in der XML das <Protocol>-Element für IMAP zu setzen. Füg mal das <Inbox>-Element hinzu und setz den Wert auf "INBOX".

Beispiel:
<Protocol>
  <Type>IMAP</Type>
  <Server>imap.example.com</Server>
  <Port>993</Port>
  <LoginName>username</LoginName>
  <Domain>example.com</Domain>
  <Password>********</Password>
  <Inbox>INBOX</Inbox>
</Protocol>

Das funktioniert leider bei mir nicht, die Option bewirkt bei mir gar nichts.