Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Web Access (OWA) zeigt keinen Inhalt und keine Bilder an

Mitglied: Sedver

Sedver (Level 1) - Jetzt verbinden

04.07.2006, aktualisiert 25.05.2007, 23551 Aufrufe, 6 Kommentare

Hallo,

seit Sonntagmittag funktioniert unser OWA nicht mehr. Die User können sich erfolgreich anmelden und werden auch zur Startseite weitergeleitet.

Die Startseite sieht dann aber wie auf dem Beispielbild aus. Es werden keine Bilder geladen und die Emails erscheinen im IE 6.0 nicht.

Es handelt sich um einen Exchange 2003 EE (SP2) welcher auf einem Windows 2003 Standard Edition Server läuft.

Vorher hatten wir mit dem OWA Zugriff keinerlei Probleme.

Ich hoffe Ihr könnt mir Weiterhelfen.

Ich bedanke mich schonmal im Vorraus für Eure Hilfe

Grüße

Sedver


[0f7d14ec0d7afd05e300e109b7e7d5ab-owa - Klicke auf das Bild, um es zu vergrößern Beispielbild]
Mitglied: unzhurst
04.07.2006 um 10:11 Uhr
Hallo Sedver,

hier mal ein paar Links...
http://support.microsoft.com/kb/280823/en-us
http://groups.google.de/group/microsoft.public.exchange.setup/browse_th ...
http://support.microsoft.com/kb/883380/en-us

Ich hatte vor einiger Zeit mal ein ähnliches Problem, was sich darauf zurückführen lies
dasim Exchweb-Verzeichnis Dateien gefehlt haben. Die konnten dann einfach nicht
mehr angezeigt werden. Ich konnte es in diesem Fall darüber lösen dass ich eine
Rücksicherung des Exchweb Ordners gemacht habe, den alten umbenannt und den
wiederhergestellten dorthin kopiert habe. Danach ging es direkt wieder...

Wieso die Dateien weg waren ist leider ein Rätsel geblieben.

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: Sedver
04.07.2006 um 13:49 Uhr
Hallo Patrick,

vielen Dank für die Links! Der erste Link hat mir direkt geholfen.

Ich habe die Methode "Reset the HighWaterMarks" vom ersten Link umgesetzt, falls jemand das selbe Problem haben sollte!

Schöne Grüße aus dem Nordwesten

Sedver
Bitte warten ..
Mitglied: 28585
29.11.2006 um 18:00 Uhr
Schau dir bitte mal folgenden Link an
http://support.microsoft.com/kb/296232/en-us
sollten dann die Grafiken immer noch angezeigt werden
überprüfe die Rechte im IIS Standardwebseite\ExchWeb und erweitere sie auf Windows integriert,
es sollte helfen
mfg
Bitte warten ..
Mitglied: 42362
27.01.2007 um 21:01 Uhr
Ich habe das gleiche Problem. Bei mir tritt das Problem doch nur regelmäßig ab ca. 19:30 Uhr auf und irgendwann ab 22.xx geht es dann wieder. Ebenso tritt es am Wochenende auf. Sehr arbeitnehmerfreundlich... Alle Artikel haben nicht geholfen. Anscheinend hat mal jemand mit TrendMicro auf dem Server gespielt. Die bekannten Probleme von TM treffen aber auch nicht zu.

Hat jemand noch ne Idee?
Bitte warten ..
Mitglied: 48648
25.05.2007 um 15:10 Uhr
Hallo!
Das gleiche Problem hatte ich auch.
Das Problem war, dass der Ordner exchweb samt Inhalt das Attribut "versteckt" hatte.

mfg
Chreder
Bitte warten ..
Mitglied: smodo1977
02.11.2009 um 07:47 Uhr
Hallo,

doofe Frage, wo finde ich "exchweb" und die Einstellungen "überprüfe die Rechte im IIS Standardwebseite\ExchWeb "?

Danke

Smodo
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
PC zeigt kein BIld
Frage von 131361CPU, RAM, Mainboards13 Kommentare

Hallo zusammen, habe heute meine Bestellung von CPU,Mainbard und RAM erhalten: Allerdings bekomm ich kein Bild (verwende die onBoard ...

Exchange Server
Win10 1709 und Outlook Web Access zickt
gelöst Frage von DerWoWussteExchange Server20 Kommentare

Moin Kollegen. Vielleicht hat jemand exakt die selbe Konstellation und kann dieses Problem zumindest bestätigen: Win10 v1709 frisch installiert ...

Exchange Server

Outlook Web Access auf IP Adresse beschränken

Frage von touro411Exchange Server6 Kommentare

Hallo zusammen, ich würde gerne das OWA (unter Exchange 2013) auf eine oder mehrere IP Adressen beschränken. So, dass ...

Exchange Server

Exchange 2016 CU8, Outlook Web Acces OWA, Anlagen sperren

Frage von dlarahExchange Server3 Kommentare

Hallo, bei den Outlook Web-App-Richtlinien, Dateizugriff sind die Kontrollkästchen "Direkter Dateizugriff" deaktiviert. Ein Zugriff auf die Anlagen bei vorhandenen ...

Neue Wissensbeiträge
Microsoft
SMB Compression: Deflate your IO
Ticker von Dani vor 1 TagMicrosoft

Hi folks, Ned Pyle guest-posting today about SMB Compression, a long-awaited option coming to Windows, Windows Server, and Azure. ...

Virtualisierung

Citrix end of availability (EOA) of perpetual licenses for the on-prem Workspace products

Ticker von Dani vor 1 TagVirtualisierung

Moin, der nächste Marktführer steigt von Kaufen auf Mietzwang um :-( What did Citrix announce on July 1, 2020? ...

Festplatten, SSD, Raid
Stop Error 0x0000007B (INACCESSIBLE BOOT DEVICE)
Anleitung von evinben vor 2 TagenFestplatten, SSD, Raid

Systemstand Windows 7, 64-Bit, einschließlich allen Updates bis 10.09.2020 DELL Latitude E6330 PCI-Bus IRQ-Kanal 19: Standard AHCI 1.0 Serieller-ATA-Controller IRQ-Kanal ...

Sicherheit
NSA: UEFI und Secure Boot einsetzen
Ticker von sabines vor 3 TagenSicherheit3 Kommentare

Hilfreicher Heise Artikel zu UEFI und Secure Boot Tipps der NSA Näheres hier: NSA Bericht

Heiß diskutierte Inhalte
Sicherheits-Tools
Passwortmanager Vorschläge
Frage von BelmontSicherheits-Tools20 Kommentare

Servus, Ich bin aktuell auf der Suche nach einem cloudbasiertem Passwortmanager mit bestimmten Features: 1. LDAP-Anbindung bzw. Azure AD ...

Windows Server
Server zum üben
Frage von m.sunguralpWindows Server13 Kommentare

Guten Tag, ich würde mir gerne einen Server einrichten, in dem ich einfach rumtesten kann und Wissensstand erweitern kann. ...

Windows Server
RDP zeigt nur blauer Bildschirm nach der Anmeldung!?
Frage von babyloniaWindows Server10 Kommentare

Hi, seit gestern, kommt nur die Start-Seite nach der Anmeldung an Windows 2012 Terminal Server per RDP!! Hat jemand ...

Windows Server
AD Userkennwörter per Mail versenden
Frage von xoxoonexWindows Server8 Kommentare

Guten Tag Admins, ich suche eine Möglichkeit welche anhand einer CSV in welcher die Anmeldedaten + Mail und weitere ...

Administrator Magazin
09 | 2020 Ein Internetauftritt ist für Firmen heute eine Selbstverständlichkeit, doch gilt es beim Betrieb der entsprechenden Server einiges zu beachten. Im September beleuchtet das IT-Administrator Magazin deshalb das Schwerpunktthema "Webdienste und -server". Darin lesen Sie unter anderem, wie Sie Webapplikationen sinnvoll überwachen und welche Open-Source-Managementtools ...
Best VPN