kami202
Goto Top

Plötzlich 2 von ca. 100 PCs ohne Netzwerkverbindung

Hallo,
ich brauche mal etwas Schwarmwissen um vielleicht einen Zusammenhang zu finden.
Plötzlich hatten in meinem LAN zwei PCs keine Verbindung zum Netzwerk mehr.
Beide PCs (gut 2 Jahre alte HP Elitedesk mit Win10 und aktuellem Updatestand) haben eine fest konfigurierte IP, Kabel habe ich gecheckt, anderen Switch probiert, Switch neu gebootet.
Beide PCs stehen auf derselben Etage und sind am gleichen Switch angeschlossen (In dem Fall ein alter HP3500yl PoE 48Port)
Nachdem ich alles mögliche ausschließen konnte habe ich als admin in der Console ausgeführt:
netsh int ip reset c:\resetlog.txt
netsh winsock reset catalog
nach einem Neustart waren beide wieder im Netz als wenn nie etwas gewesen sei.
Ok, Problem erstmal gelöst aber keine Ursache gefunden.
Hat jemand eine Idee was da passiert sein könnte? Solange ich die Ursache noch nicht herausgefunden habe schlafe ich etwas unruhiger face-smile
Besten Dank in die Runde!

Content-Key: 52778022053

Url: https://administrator.de/contentid/52778022053

Printed on: May 20, 2024 at 13:05 o'clock

Member: MacLeod
MacLeod Apr 24, 2024 at 11:39:28 (UTC)
Goto Top
Hallo
IP Range voll?
VG,
MacLeod
Member: kami202
kami202 Apr 24, 2024 at 11:42:49 (UTC)
Goto Top
Hatte ich gecheckt. Beide PCs hatten die festen IPs schon ewig, keine Änderung passiert.
Die DHCP Range liegt natürlich woanders, da war auch noch genug frei. Hatte testweise auch auf DHCP am Client umgestellt, genau dasselbe. Hat keine IP bekommen obwohl genügend frei gewesen wäre.
Member: NordicMike
NordicMike Apr 24, 2024 at 11:47:33 (UTC)
Goto Top
Es ist nicht ungewöhnlich, dass nach einem Windows Update die Netzwerkverbindungen gekappt sind, z.B., wenn die Netzwerkkarten oder eines der Netzwerkdienste aktualisiert wurden. Deswegen heißt Windows sein zweiter Vorname auch: Neustart.
Member: kami202
kami202 Apr 24, 2024 at 11:49:29 (UTC)
Goto Top
Beide PC waren seit Arbeitsbeginn an und bis zum Problem gab es kein Update. "Nur" ein Neutart hat auch nichts gebracht, erst die netsh Befehle mit anschließendem Neustart haben den Dingern wieder Leben eingehaucht.
Member: NordicMike
NordicMike Apr 24, 2024 updated at 11:57:04 (UTC)
Goto Top
Du weisst aber auch nicht ob es ohne den Befehlen nur mit einem Neustart auch schon geholfen hätte. Und ohne in die Logs geschaut zu haben weisst du auch nicht ob eine Flood oder STP Detection bei den Switchen zugeschlagen hat.

Ich gehe davon aus, dass die MAC Adressen auf Doubletten geprüft wurden, das wäre nicht das erste Mal.

Hacke es ab als Einzelfall und nehme es wieder auf, wenn es öfters passiert.
Member: kami202
kami202 Apr 24, 2024 at 11:58:26 (UTC)
Goto Top
Doch, einen normalen Neustart habe ich als erstes versucht, das hat nix geholfen. Die Logs muss ich mir noch vornehmen, wenn Zeit dafür da ist. Da könnte vielleicht noch was sein. Ich hoffe, ich kann es als Einzelfall abhaken.
Member: NordicMike
NordicMike Apr 24, 2024 at 12:49:55 (UTC)
Goto Top
Manchmal reicht es schon im Gerätemanager die deaktivierten Geräte anzeigen zu lassen und alle grau hinterlegten Netzwerkkarten zu löschen.

Dann drücken wir die Daumen, dass es nicht mehr vorkommt.