Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

port forwarding beim speedport 500v funktioniert nicht!

Mitglied: Lui666

Lui666 (Level 1) - Jetzt verbinden

18.01.2007, aktualisiert 18:31 Uhr, 7181 Aufrufe, 4 Kommentare

hallo, ich habe vor nen teamspeak server auf meinem rechner laufen zu lassen. folgendes prob:

ich kann mich über lan eiloggen kein prob nur übers internet kann keiner auf meinen server zugreifen (er wird in der weblist angezeigt) ich hab mich schon durch das forum gekämpft und auch die ports 8767 udp und tcp freigegeben und geforwardet(keine ahnung wie ich es sonst hätte schreiben können ) trotzdem bekomme ich beim client die fehlermeldung:
"No reply from server
Maybe the server is offline
or maybe teamspeak is not running on it"

ich kann den server über cmd anpingen.

bei meinem router wird der port udp 8767 als freigegeben und als geforwardet angezeigt nur als ich einen portscanner das prüfen lassen hab sagt der mir 0 udp ports freigegeben.



ich weiss jetzt nicht mehr weiter und hoffe es kann mir jemand helfen

danke schónmal

gruß thomas
Mitglied: aqui
18.01.2007 um 17:30 Uhr
Das Teamspeak Forum rät auch noch Port 8766 ins Forwarding einzutragen

http://forum.goteamspeak.com/showthread.php?t=35

und das Wiki hat sogar noch ein paar Ports mehr zum forwarden:
http://protocolinfo.org/wiki/Teamspeak

was diese Anleitung:
http://portforward.com/english/routers/port_forwarding/3com/3CP4130/Tea ...

auch bestätigt
Bitte warten ..
Mitglied: Lui666
18.01.2007 um 17:55 Uhr
ok ich hab jetzt alle aufgeführten ports freigegeben und geforwardet aber alles beim alten
Bitte warten ..
Mitglied: aqui
18.01.2007 um 18:25 Uhr
Das du für den Zugriff auf den Server als Ziel IP die derzeit aktive Provider IP Adresse auf dem DSL Interface am Router angeben musst denke ich ist klar....?! Es darf keine Adresse aus dem lokalen LAN sein !
Im Zweifelsfall kannst du alle Ports aus der Liste nehmen und den Server als sog. "Exposed Host" oder "DMZ Host" konfigurieren. Der Router forwardet dann alle eingehenden Verbindungen auf seine DSL IP von Ports die NICHT in der PF Liste sind (deshalb austragen) automatisch an diesen Host.
Ist erstmal ein Schrotschussverfahren aber zum Testen ob sich Teamspeak generell über NAT übertragen lässt durchaus erstmal sinnvoll. Dafür muss der Router allerdings so ein Feature supporten !
Bitte warten ..
Mitglied: Lui666
18.01.2007 um 18:31 Uhr
ja klar ich hab die lan ip 192.168.2.1 und di i-net ip :84.152.109.99--- über die ich versuche mich zu konekten
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Libvirt Port forwarding
Frage von fundave3Router & Routing1 Kommentar

NAbend zusammen, Eventuell könnt ihr mir helfen. ICh bin dem Tipp von aqui gefolgt und habe meine alte Monitoring ...

Router & Routing
Multiple Port Forwarding
gelöst Frage von easy4breezyRouter & Routing17 Kommentare

Hi Leute, ich beschäftige mich schon eine Weile mit den Ports und wie das Forwarding läuft etc. Nun möchte ...

Router & Routing
PfSense Port Forwarding - Problem
gelöst Frage von noizedeRouter & Routing17 Kommentare

Liebes Forum! Ich kämpfe seit Tagen mit einem Port Forwarding auf meiner pfSense zu meiner Visualisierung auf einem Smart ...

Router & Routing
Doppeltes Port Forwarding möglich?
gelöst Frage von helldunkelRouter & Routing12 Kommentare

Hallo zusammen, kann man mit der Fritzbox ein doppelltes Port Forwarding realisieren? Ich habe zwei Router: einmal die Fritzbox ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet16 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...