Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probeme mit Tv Karten

Mitglied: scheursch

scheursch (Level 1) - Jetzt verbinden

23.11.2004, aktualisiert 18.06.2007, 9414 Aufrufe, 13 Kommentare

Hallo

ich hab sehr große probleme mit meiner neuen Tv Karte für sat empfang, sobald ich die karte einstecke und der Pc die Karte regiestriert hält er an und es regt sich nichts mehr. Habe die karte schon durch die kompletten steckplätze gesteckt und mir auch eine zweite von einer anderen Marke besorgt aber nichts klappt. wer kann mir helfen.

Gruß Michael
Mitglied: fritzo
23.11.2004 um 21:07 Uhr
Hi,

da fehlt noch ein bißchen Futter zum Beantworten:

-was für eine Karte (Modell, Typ, RevNr. etc.)
-welcher Bus (PCI, PCI-X, ISA, ..)?
-welches Motherboard?
-welches BIOS?
-wann friert das System ein (beim POST oder beim Booten des OS..?)
-Fehlermeldungen, Bluescreen?

Grüße,
Fritz
Bitte warten ..
Mitglied: Angelkiller
24.11.2004 um 08:34 Uhr
Generekke Programm Vorschläge :

Windows Media Center Edition

TVControl

oder schau auch mal auf http://www.winload.de

Sollten es allerdings technische Probleme sein , dann schreib mal die Antwortn zu den Fragen von fritzo .

Greetz
Bitte warten ..
Mitglied: scheursch
26.11.2004 um 14:26 Uhr
Hi

also die TV Karte ist eine Typhoon TV Sat CI PCI - ISBN 4019337506747
- PCI Steckplätze
- MSI Mainboard K7N2 Delta MS-6570 v 1.X
- Beim BIOS kenn ich mich nett aus im Handbuch steht als Kopfzeile (Phoenix- Award BIOS CMOS Setup Utility
- wann Friert das System ein? z.B. die Karte ist beim starten eingelegt, dann hört er beim laden ins Windows XP auf und zwar bei der blauen ladeanzeige sobalt ich die karte dan unter laufenden PC herausnehm funktioniert wieder alles super. Bis ich dann auf Hardwareerkennung geh da ist dann das gleiche schauspiel der PC hört einfach auf zu Arbeiten.
- Fehlermeldungen und sonstiges zeigt er nicht an.

Ich hoffe die angaben können dir weiterhelfen.

Mfg Scheursch
Bitte warten ..
Mitglied: fritzo
26.11.2004 um 17:57 Uhr
Hi,

"sobalt ich die karte dan unter laufenden PC herausnehm"

DAS solltest Du tunlichst lassen, Du kannst damit Deine Hardware nachhaltig beschädigen.

Typhoon hat zwar bekanntermaßen oft keine sonderlich gute Treiberunterstützung, aber abschmieren sollte das System bei der HW-Erkennung dann doch nicht. Bei meiner TV-Karte kam es zu ähnlichen Problemen - wenn ich unter XP fernsehen wollte, führte mein Rechner einen sofortigen Reboot aus, ohne Vorwarnung und ohne Meldungen. Das lag an DirectX, die Rev war 9.0b. Geholfen hat dann ein Patch. Dieser Fehler sollte allerdings mit der Version 9.0c behoben sein, zumindest traten bei mir keine Fehler mehr auf.

Ok, ich suche jetzt mal ein bißchen nach ähnlichen Problemen.

Gruß,
Fritz
Bitte warten ..
Mitglied: fritzo
26.11.2004 um 18:11 Uhr
Hi,

ok - Produktbeschreibung, Treiber und sonstiges gibt es auf http://www.anubisline.com/german/gindex.htm.

Die Produktnummer der Karte ist 50674, aktueller Treiber ist auf http://anubis.e-ws.com/50674_E_1_W2KXP.ZIP zu finden. Dieser hat allerdings die Versionsnummer 1 und Du wirst ihn mit Sicherheit installiert haben (oder? Falls nein, installier den Treiber mal vor dem Einsetzen der Karte)

Ein Installationsmanual gibt es unter http://www.anubisline.com/english/catalog/50674_D_MANUAL.PDF
In diesem sind auch mögliche Fehlerquellen genannt. Check bitte mal in der u.g. Reihenfolge alles durch:

1) DirectX nicht sauber installiert. Starte "dxdiag" und prüfe Deine Installation. Installier DirectX 9.0c
2) Treiber nicht oder nicht richtig installiert - Lösung : lad den Treiber runter und installier ihn nochmal
3) dreckige Slot- oder Kartenkontakte - Lösung: Kontakte mit einem Radiergummi reinigen
4) defekter PCI-Steckplatz - Lösung: Karte bei AUSGESCHALTETEM (!) Rechner in einen anderen PCI-Steckplatz einsetzen

Falls Du Meldungen im Eventlog (Eventvwr.exe über "Start / Ausführen" starten) siehst, poste die bitte auch mal hier, falls das alles nicht klappen sollte.

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
26.11.2004 um 18:17 Uhr
Hi,

ok ich hab noch was gefunden: http://forum.digitalfernsehen.de/forum/showthread.php?t=19060&highl ...

Prüf evtl. mal die Spannungsversorgung, diese Karten haben anscheinend ein kleines Problem damit.

Grüß,
Fritz
Bitte warten ..
Mitglied: fritzo
26.11.2004 um 18:31 Uhr
Hi,

Auszug aus einem Forum unter http://www.ciao.de/Typhoon_TV_Sat_DVB_S_Card_CI_PCI__Test_2761499: "Nice to know2: Die Karte ist baugleich mit der KNC One Sat PCI Karte." Könnte also sein, daß es mit diesen Treibern besser funktioniert. Bind aber vorher die alten Treiber komplett aus.

Hier noch was: http://www.tv-karte.net/typhoon_tv_sat_dvbs_tvsatelittenkarte_pci.html

Grüße,
fritzo
Bitte warten ..
Mitglied: scheursch
27.11.2004 um 13:46 Uhr
Hi

Wow.
Danke für die schnelle Antwort ich werde es gleich mal in angriff nehmen.

Mfg Michael
Bitte warten ..
Mitglied: scheursch
03.12.2004 um 13:32 Uhr
Hi

also hab alles in den obig genannten erledigt, habe immer noch das selbe problem.
Die karte hab ich zu überprüfung in einen anderen rechner gesteckt und das funktionierte tatenlos.
In meinen hatte ich komischerweise vorhervauch eine andere karte aber für kabel die hat funktioniert.
Gibt es sonst noch möglich keiten was es sein könnte.
Bitte warten ..
Mitglied: 11717
09.04.2005 um 19:46 Uhr
Hi,

also ich sag da nur: Dein Mainboard kommt damit nicht klar!! Wenns bei anderen pc's geht und bei dir nicht dann hat dein Mainboard irgendwas!
Hast du mehere pc's zuhause? Probier's mal bei denen!!
Bitte warten ..
Mitglied: fritzo
10.04.2005 um 03:53 Uhr
Hi,

ich sag nur: 4 Monate her *grins* Er hat leider nicht mehr gepostet, ob es geklappt hat oder nicht..

Grüße,
fritzo
Bitte warten ..
Mitglied: mlieder
18.06.2007 um 23:12 Uhr
Hi,

und wieder ein paar Tage später

SAT Karten brauchen eine menge Strom da der LNB mit versorgt werden muss. Ich denke ein stärkeres Netzteil wird hier bestimmt abhilfe schaffen.

Haben wir bei einem Booksize PC erlebt, gleiches Syndrom und schnelle Lösung mit mehr AC Power.

Aber vorsicht PC ausschalten und vom Strom trennen nicht im laufenden Betrieb...

Michael
Bitte warten ..
Mitglied: SebastianP
21.05.2010 um 18:12 Uhr
Hey!

Ich hab mir die oben genannte Typhoon DVB-S PCI Karte bei ebay gekauft, und bekomme leider keine passenden Treiber dafür. Die Firma Anubis gibt es mitlerweile nicht mehr, und somit sind wohl auch keine Treiber mehr zur Verfügung. Im Internet sind zwar noch ein paar im Umlauf, aber funktioniert hat leider keiner. Sowohl Windows XP als auch Windows 7 erkennen das Gerät als Multimediacontroller. Bei dem gekaufen Produkt lag leider keinerlei Treiber oder sontiges dabei, noch weiß ich wie ich eine genaue Gerätenummer herausfinden kann.

Vielleicht hat jemand von euch daheim noch die Treiber(-CD) herumliegen, und kann mir die Files irgendwie zukommen lassen, bzw hat vl jemand einen Tipp welche Treiber ich noch ausprobieren könnte.

lg Sebastian
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Probem mit MSTP auf HP Switches
gelöst Frage von ResolvLAN, WAN, Wireless10 Kommentare

Hallo, ich habe ein Problem mit Spanning-Tree Instanzen und den Switch Prioritäten auf HP Switches und finde den Fehler ...

Sonstige Systeme
TV-Server umsetzten
Frage von next42Sonstige Systeme12 Kommentare

Liebes Admin-Forum, ich bin auf der Suche nach eine Lösung für einen Kunden. Wir möchten einige TV-Sender simultan aufzeichnen. ...

Video & Streaming
Infodisplay - TV nutzen
Frage von Der-PhilVideo & Streaming7 Kommentare

Hallo! Ich müsste ein paar Infodisplays aufhängen. Zielsetzung ist es, PRTG-Maps in Büros anzuzeigen. Bisher habe ich das immer ...

Apple
Apple TV - Dashboard
gelöst Frage von netscratApple1 Kommentar

Moin, ich habe gerade die Anfrage für eine Art "Dashboard" auf einem Apple-TV bekommen. Dieses Dashboard soll Daten z.B. ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 3 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 5 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 6 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Drucker und Scanner
SW-Laserdrucker mit sechs Papierfächern gesucht
Frage von MOS6581Drucker und Scanner21 Kommentare

Moin, zur Abwechslung mal eine sonderbare Anforderung :) Ich suche einen S/W Laserdrucker (kein MFP), der sechs Papierfächer bzw. ...

Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server20 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware14 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Netzwerke
Open VPN Konfiguration
gelöst Frage von blubaaNetzwerke14 Kommentare

Hallo zusammen, im Büro habe ich einen Server aufgesetzt mit Debian 9 und darauf OMV installiert um das ganze ...