cosinger
Goto Top

Probleme bei Exchange 2019 Hybridstellung bei Postfächern in der Cloud

Hallo

Langzeit Lurker hier der eigentlich immer gut mit GoogleFu und euren Infos seine Arbeit zustande bekommen hat.

Nun hab ich aber hier wirklich ein Problem an dem ich schon einiges an Hirnschmalz verbraucht habe und zu keinem Ergebnis gekommen bin.

Habe hier eine Firma die bis vor kurzem einfach eine simple Exchange OnPrem Umgebung hatte.

Danach war Teams ein Thema ich habe dann den AAD Sync (Mittlerweile Entra Sync) angepasst und den HCW auf dem Exchange durchlaufen lassen mit den Einstellungen Vollständig Hybrid, Modern Auth, und Zentraler E-Mail Transport aktivieren. Da wir den Mailfluss eigentlich ganz gerne OnPrem behalten wollen weil wir die Postfächer eigentlich im Haus lassen wollten.

Hat soweit in der Konstellation bisher auch immer alles funktioniert, also Kalendereinträge hat sich zwischen Teams/Outlook schön synchronisiert.

Nun stehe ich vor der Herausforderung: CoPilot

Funktioniert auch alles soweit nur für Mails wird hier anscheinend zwingend das "New Outlook" und ein Postfach in der Cloud verlangt.

Habe mir Testweise einen Account OnPrem angelegt und über die ExOnline Admin Konsole diesen User migriert, bisher alles wunderbar.

Konnte mich anmelden Mails verschicken an externe Leute.

Was nicht geht:1 An Interne Leute Mails verschicken.
Mails Empfangen von Intern und Extern.

Alles herumprobieren an den Connectoren hat alles nicht geholfen.

Ich bin über jeden Input Idee das ich noch versuchen könnte dankbar, falls Screenshots der aktuellen Einstellungen gewünscht kann ich die gerne nachreichen.

Kann es sein, dass eventuell mit der Option "Zentraler E-Mail Transport" kein MailGateway dazwischen liegen darf?

Vielen Dank schon mal im Voraus

Content-Key: 6672281895

Url: https://administrator.de/contentid/6672281895

Printed on: April 16, 2024 at 18:04 o'clock

Member: ThePinky777
ThePinky777 Feb 06, 2024 updated at 14:50:02 (UTC)
Goto Top
bei on Prem musst du eigentlich das Email Routing so haben das eingehende Emails
zu dir OnPrem reingeroutet werden und der Exchange Server leitet die Emails dann weiter zu den O365 Postfächern in die Cloud.

und eventuell connector von O365 das mails zu deinem OnPrem exchange erst geroutet werden und von dort dann erst raus nach extern oder eben intern.
Member: cosinger
cosinger Feb 06, 2024 at 17:55:52 (UTC)
Goto Top
MX Record ist nach wie vor noch auf on Prem zeigend.

Connector hat mir der HCW erstellt.

und soweit ich das verstanden habe ist die Option Zentraler E-Mail Transport genau für dein beschriebenes Szenario.

Es funktioniert nur leider nicht.

Hatte am Anfang der Migration kurz das Problem, dass anscheinend mein bereits migriertes Postfach aus Exchange online nicht über meinen Exchange schickt, sondern über mein Mailgateway (onPrem) direkt. Ergab dann natürlich einen SPF Fehler weil ich den noch nicht gesetzt hatte für Exchange Online.

Hatte darauf hin den HCW nochmal durchlaufen lassen, und beim ganz letzten Punkt hatte ich "firma.abc" anfänglich eingetragen.

Hab dann in dem punkt unsere "webmail.firma.abc" eingetragen.
Seit dem Punkt hatte ich auch keine SPF Fehler mehr (an externe).

Das war bis dato mein "bester" Anlauf.

Intern schicken ging aber nie.

Ich befürchte der HCW hat mir die Connectoren irgendwie falsch eingestellt ich weiß nur leider nicht wo der Fehler liegen könnte.

Die connectoren von und zu On Prem und rückwärtz waren durch den HCW als Authoritativ eingestellt ich hab sie mal als intern umgestellt leider ohne Erfolg.