Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme DSL Router und Win 2000 Server

Mitglied: KW

KW (Level 1) - Jetzt verbinden

03.10.2004, aktualisiert 04.10.2006, 5787 Aufrufe, 5 Kommentare

Hallo Leute,

ich habe folgende Frage:
In meinem Windows 2000 Netzwerk sind mehrere XP Clients integriert. Auf dem Server läuft DHCP und DNS. Ins Internet sollen alle über einen Netgear Router kommen. Der Server verfügt Intern über folgende Konfiguration:
IP Adresse 10.1.0.0
Subnet 255.0.0.0

Extern zum Router geht er über die 2. Nic mit folgender Adresse:
IP 192.168.10.1
Subnet 255.255.255.0
Gateway 192.168.10.254 (Routeradresse)

DNS 192.168.10.254

Mit dem Server komme ich ins Internet, mit den Clients nicht.
Kann mir jemand weiterhelfen?
Mitglied: IceBeer
03.10.2004 um 15:25 Uhr
Hallo,

wie schaut es aus mit dem erreichen des Servers von den Clients aus ???

Bin mir net sicher, aber spontan würde ich sagen, das du die beiden LAN-Verbindungen bridgen musst......

Korrigiergt mich bitte wenn ich Schachsinn rede...

Ice
Bitte warten ..
Mitglied: KW
03.10.2004 um 18:40 Uhr
die Clients haben eine Verbindung zum Server - Anmeldung, Netzlaufwerke usw. werden gemappt, nur der Internetzugang funktioniert nicht von den Clients.
Wie geht das mit der Brigde?
Bitte warten ..
Mitglied: linkit
03.10.2004 um 19:32 Uhr
Mal ganz abgesehen davon, daß die IP-Wahl für dein Netz... 10.1.0.x ... fraglich ist....


hast du auf den Clients als Gateway eingetragen die IP-Adresse des Servers ? Dies steuerst du über die Serveroptionen des DHCPs...
Bitte warten ..
Mitglied: rge_
11.10.2004 um 13:57 Uhr
da du mit unterschiedlichen Segmenten in deinem Netzt arbeitest mußt du diese auf deinem Server auch routen., ausserdem würde ich in deinem 10-er Netz mit einer c-Klasse Subnetzmaske arbeiten (also 255.255.255.0)
Bitte warten ..
Mitglied: KW
11.10.2004 um 22:35 Uhr
Danke für die Info.
Bitte warten ..
Ähnliche Inhalte
Windows XP
Problem mit PonyProg 2000
Frage von airlineWindows XP7 Kommentare

Hallo und guten Tag, so langsam verzweifle ich. Ich brauche Hilfe. Mein Rechner hat eine serielle und parallele Schnittstelle ...

Windows Update
Win 7 Netzwerkzugriff Problem
Frage von rocco61Windows Update2 Kommentare

Hallo zusammen, heute kam ein Update Microsoft 30 Updates in Folge. Brav wie man ist Installiert man die, nun ...

Windows 10
Win 10 Netzwerk Problem
Frage von rocco61Windows 105 Kommentare

Hallo zusammen, wollte in meinen Win 10, die IP von DHCP auf Stat. ändern. Beende ich das Eigenschaftsfenster mit ...

Windows Server

Win 7 + Win Serv 2012: Die Vertrauensstellung zwischen dieser Arbeitsstation und der primären Domäne konnte nicht hergestellt werden

gelöst Frage von wixmixbinWindows Server2 Kommentare

Hallo zusammen, nach der Wiederherstellung von einer Win 7 Arbeitsstation mit Acronis ist kein Login möglich. Wenn PC vom ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 20 StundenHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft18 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...