Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Installation von hama wlan karte

Mitglied: anthraxx

anthraxx (Level 1) - Jetzt verbinden

28.02.2007, aktualisiert 02.03.2007, 5223 Aufrufe, 7 Kommentare

Karte wird erkannt, aber die Treiber nicht korrekt installiert

Hallo zusammen!

Ich habe eine hama WLan-Karte in meinen Computer eingebaut, die dann auch problemlos beim nächsten Start erkannt wurde. Gemäß der Installationsanleitung hab ich dann das Fenster zur Treiberinstallation geschlossen und die beiliegende CD gestartet. Auf dieser befindet sich das Treiberprogramm RaLink, dass auch problemlos installiert wurde. Doch nach der Installation von RaLink funktioniert die Karte überhaupt nicht. Im Gerätemanager wird bei der Karte dieses gelbe "!" angezeigt. Bei "Treiber" steht dann auch, dass der Treiber nicht installiert wurde. Versuche ich dann eine manuelle Installation über "Treiber aktualisieren" wird der Vorgang mit der Begründung "Zugriff verweigert" abgebrochen. Außerdem wird, wenn ich mit dem Mauszeiger auf das kleine RaLink-Symbol in der Taskleiste (neben der Uhrzeit) gehe, "Not Exist" angezeigt, was sich wohl auf die Karte bezieht.
Ich wäre mehr als dankbar, wenn mir jemand bei diesem Problem helfen könnte.
Vielen, vielen Dank im Voraus!

Cheers,
Kris
Mitglied: Pjordorf
28.02.2007 um 23:23 Uhr
Warum kommt denn beim manuellen Installieren "Zugriff verweigert". Hast du keine Rechte, Gerätetreiber zu installieren?
Bitte warten ..
Mitglied: anthraxx
01.03.2007 um 00:32 Uhr
Die Frage kann ich dir leider nicht beantworten. Ich bin auf jeden Fall der Systemadmin und hab uneingeschränkte Rechte. Ich habe eher den Eindruck, dass die Karte eine manuelle Installation nicht unterstützt. Der Treiber kann anscheinend nur über das Kontroll-Programm RaLink installiert werden.
Bitte warten ..
Mitglied: aqui
01.03.2007 um 14:21 Uhr
Das kann eigentlich niemals sein ! Das Installieren der Treiber ist ein simpler banaler Kopiervorgang von CD auf Festplatte. Es liegt also schon die Vermutung nahe das du keine Schreibrechte im Systemverzeichnis hast und alles daran scheitert.

Wenn du im Gerätemanger auf Treiber aktualisieren gehst und dann dort jeglichen Automatismus zum Suchen abschaltest und die Datei im Treiberverzeichnis der CD selbst suchst (.inf Datei) MUSS das klappen.
Es sei denn dir fehlen wirklich die Schreibrechte...was vermutlich der Fall ist ?! Das Hama ein Produkt verkauft was sich überhaupt nicht installieren lässt ist eher zweifelhaft, denn die verkaufen auch nur Taiwan Massenware mit einem HAMA Aufkleber....
Bitte warten ..
Mitglied: anthraxx
01.03.2007 um 14:41 Uhr
Die CD hat aber leider kein Treiberverzeichnis sondern nur eine .exe-Datei.
Zum Schreibrecht: bisher konnte ich alles installieren (Soft&Hard) ohne irgendwelche Probleme.
Bitte warten ..
Mitglied: aqui
01.03.2007 um 14:56 Uhr
Die .exe Datei ist meist ein selbst extrahierendes Archiv. Das sollte auch angezeigt sein wo sich das extrahiert da man es nach der Installation tunlichst weglöschen sollte.
In dem Verzeichnis steht dann mit Sicherheit auch Unterverzeichnis Drivers oder sowas. Das musst du ohne den automatischen Suchautomatismus über den Gerätemanager finden und daraus dann manuell den Treiber extrahieren.
Das sollte in jedem Falle klappen. Ansonsten tauschen das Teil. WLAN Karten sollte man ja auch tunlichst nicht bei einem Hersteller für Fotozubehör kaufen sondern im Computershop....
Bitte warten ..
Mitglied: anthraxx
01.03.2007 um 15:07 Uhr
Danke für den Tip aber das hab ich längst probiert. Funktioniert aber leider auch nicht. Hab jetzt aber mal ein wenig recherchiert und herausgefunden, dass in dem Slot früher ne ISDN-Karte drin war. Könnte es daran liegen, falls die Karte nicht korrekt deinstalliert worden ist? Kann man einen PCI-Slot "zurücksetzen"?
Bitte warten ..
Mitglied: aqui
02.03.2007 um 12:54 Uhr
Das waere u.U. moeglich. Im Geraetemanager ggf. diese ISDN Eintraege komplett entfernen. Und im Bios mal die defaults laden, damit wird auch der ACPI Speicher geloescht der die Inerrupt Zuordnung macht. Ein Versuch waers wert... sonst anderen Slot probieren...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN Performance Problem
gelöst Frage von GeforceLAN, WAN, Wireless10 Kommentare

Servus zusammen, mein anliegen ist etwas schwierig zu formulieren aber ich versuche es auch zu erklären. erstmal zu meiner ...

LAN, WAN, Wireless
Problem: WLAN-Bridge
gelöst Frage von edvintime.deLAN, WAN, Wireless5 Kommentare

Hallo! FÜR GANZ SCHNELLE LESER: Verbindung Access-Point (Bridge) zum Router klappt, auch PING ins Internet, aber Clients kommen nicht ...

Router & Routing
OpenVPN Installation Routing Problem
Frage von intaneRouter & Routing48 Kommentare

Huhu, ich habe Schwierigkeiten bei der Installation von OpenVPN auf einen Win10 Rechner. Auf dem Rechner ist eine Software ...

Installation
ECLIPSE! problem bei installation!
gelöst Frage von selko1995Installation2 Kommentare

Hallo zusammen Ich habe vor kurzem Eclipse runtergeladen(es ist in C Boot gespeichert und der ordner heiss eclipse) und ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 1 StundeWindows Mobile

Moin, MS empfiehlt als Alternative den Umstieg auf IOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell26 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Windows 10
Robocopy Quelle und Ziel vertauscht Daten gelöscht ?
Frage von eastclintwoodWindows 1021 Kommentare

Hallo, ich wollte Daten von einer extrernen Festplatte (USB) auf eine interne Platte per robocopy sichern. Leider habe ich ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft20 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...