Probleme mit selbstsigniertes Zertifikat

Mitglied: Michael1412

Michael1412 (Level 1) - Jetzt verbinden

20.11.2015 um 09:21 Uhr, 577 Aufrufe, 3 Kommentare

Hallo,

Umgebung: Exchange 2007, Windows SBS 2008

Ich habe folgendes Problem:

Auf dem Exchange ist ein Zertifikat für remote.XXXXX.com abgelaufen. Da nur innerhalb des Netzwerkes zugegriffen wird, habe ich ein selbstsigniertes Zertifikat durch die Shell erstellt:
New-ExchangeCertificate -SubjectName "c=DE, o=XXX, cn=remote.XXX.com" -IncludeAcceptedDomains -IncludeAutodiscover -DomainName remote.XXXX.com, XXX.local, autodiscover.XXX.com -privatekeyexportable $true

Das Zertifikat wird auch angezeigt und ist gültig bis 2020.

Auf dem Client kommt nun die Meldung über autodiscover.xxx.com:
Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Webseite überein.

Das Zertifikat ist gültig bis 2018. Aber ich finde das Zertifikat NICHT auf dem Server.

Bei der Suche fand ich nur dass ich die Internal URL ändern müsste. Aber in dem Falle passt es nicht oder? Ich find ja nicht mal dieses Zertifikat (die anderen sehe ich ja in der Zertifizierung in der mmc)

Danke schonmal im Voraus
Mitglied: ArnoNymous
20.11.2015 um 09:40 Uhr
Moin,

beim SBS gibts im Assistenten einen Punkt "Netzwerkprobleme lösen" oder sowas. Wenn du das einmal durchlaufen lässt, erstellt er auch abgelaufene Zertifikate korrekt neu.
Bitte warten ..
Mitglied: 122990
122990 (Level 2)
20.11.2015, aktualisiert um 09:54 Uhr
Moin,
Zertifikat erstellen ist die eine Seite, aber es den Diensten auch zuzuweisen bleibt natürlich noch ;-) face-wink

Thumbprint natürlich durch das deines neu erstellten Certs ersetzen...
Aber wie schon gesagt wurde, benutzte die Assis beim SBS, sonst bekommt der noch Schluckauf ...

Gruß grexit
Bitte warten ..
Mitglied: Michael1412
20.11.2015 um 10:02 Uhr
Vielen Dank!!!!!!! Hat geklappt. Super!!!!!
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerke
Was passiert wenn ich zeitgleich PoE und Strom vom Netzteil an einen Access Point (Mikrotik) lege?
kartoffelesserVor 1 TagFrageNetzwerke3 Kommentare

Hallo Experten und Admins Ich habe einen Mikrotik wAP ac (RB-WAPG-5HACD2HND) an einem Laptopwagen im Einsatz. Leider ist die vorhandene Stromversorgung für den AP ...

Windows Server
Infrastruktur für Firma
brainwashVor 19 StundenFrageWindows Server7 Kommentare

Hallo zusammen, kurze Erklärung zu meinem Problem Wir sind eine kleine Firma mit zwei Standorten im Bereich Brandschutz. Zur Zeit nutzen wir für unsere ...

Netzwerkprotokolle
Proxy Zugang von Extern
gelöst Jannik2018Vor 1 TagFrageNetzwerkprotokolle17 Kommentare

Hallo zusammen, ich habe mir einen Squid Proxy auf einer Linux VM aufgesetzt und möchte das man aus allen netzen drauf zugreifen kann allerdings ...

Windows Server
Windows 10 VM auf Server 2019 Essentials
jhuedderVor 1 TagFrageWindows Server10 Kommentare

Hallo, einer meiner Kunden möchte aus Kostengründen einen Windows Server 2019 (direkt auf einer physikalischen Maschine installiert) erwerben und dort für einen Außendienstler mit ...

Server-Hardware
Verkaufe RX300 S7 Server von Fuijutsu
HolzBrettVor 20 StundenAllgemeinServer-Hardware9 Kommentare

Hi, Ich wohne in Aachen und habe die Server von der Firma umsonst erhalten. Ich habe sie bereits überprüft (es geht alles). Ich möchte ...

Windows Server
Veeam Endpoint Backup FREE zur Sicherung eines DCs
gelöst takvorianVor 1 TagFrageWindows Server7 Kommentare

Hallo zusammen, ich habe hier bei mir 1 Hypervisor mit 4 VMs (darunter 1 DC) welche ich mittels backupAssist alle wegsichere. Klappt soweit auch ...

LAN, WAN, Wireless
WLan-unterstütztes Telefonieren iOS, Unifi
VisuciusVor 1 TagFrageLAN, WAN, Wireless8 Kommentare

Hallo. Ich bins (wieder) ;-) Guten Morgen, ich beobachte seit einer Umstellung ein "komisches Verhalten" und kann mir das gerade nicht erklären. Und vielleicht ...

LAN, WAN, Wireless
Heimnetzwerk mit VLAN - getrennter Internetzugang
gelöst anyibkVor 1 TagFrageLAN, WAN, Wireless5 Kommentare

Hallo liebe Community! Ich bastle seit einiger Zeit an einem recht besonderen Heimnetzwerkproblem. Wir haben einen neuen Glasfaseranschluss ins Haus (3 Parteien) bekommen und ...