rechte Mausklick - Neu - TXT ist weg

skatemaxx
Goto Top
Hallo,

beim rechte Mausklick ist bei - Neu - keine Auswahl TXT möglich. Alle anderen Shortcuts sind noch da. Wie kriege ich das hin, daß auch TXT wieder als Auswahl erscheint ???

Danke und Gruß
Jürgen

Content-Key: 77486

Url: https://administrator.de/contentid/77486

Ausgedruckt am: 27.06.2022 um 23:06 Uhr

Mitglied: HuskyMcFly
HuskyMcFly 08.01.2008 um 10:29:36 Uhr
Goto Top
Hi, mit TweakUI läßt sich das wiederherstellen... Den normalen Weg ohne das Programm suche ich auch gerade... ;-) face-wink
Mitglied: Biber
Biber 08.01.2008 um 10:53:58 Uhr
Goto Top
Moin SkateMaxx,

den Weg über GUI weiß ich auch nicht, aber ein Registry-Eintrag unter HKEY_CLASSES_Root\.txt.\ShellNew mit dem Namen "Nullfile" (REG_SZ, kein Wert) sollte reichen.

Grüße
Biber
Mitglied: Petrof
Petrof 08.01.2008 um 10:58:48 Uhr
Goto Top
Hallo,

Anleitung aus WinFAQ:

Neue Einträge einfügen (ohne Vorlage):

HKEY_CLASSES_ROOT
Finden Sie die entsprechende Endung (z.B. ".TXT"), öffnen Sie diesen Schlüssel und dann den Unterschlüssel "ShellNew" (falls nicht vorhanden, erstellen) und fügen Sie dort die Zeichenfolge "NullFile" ein (-> "Bearbeiten" -> "Neu" -> "Zeichenfolge").

Im Kontextmenü erscheint nun unter "Neu" der Dateityp, mit dem diese Endung verknüpft ist (z.B. Textdatei für TXT).


Gruß
Peter
Mitglied: HuskyMcFly
HuskyMcFly 08.01.2008 um 10:58:56 Uhr
Goto Top
Tja, was soll ich sagen. Es geht. Vielen Dank...
Mitglied: HuskyMcFly
HuskyMcFly 08.01.2008 um 11:00:26 Uhr
Goto Top
Nanu ??? Ist hier "schlechtes" Deutsch verboten?
Mitglied: SkateMaxx
SkateMaxx 11.01.2008 um 15:54:20 Uhr
Goto Top
Hallo Peter

Danke für den Tipp. Ich habe die Einträge so in der Registry gemacht. Es hat sich aber am Zustand leider nichts verändert. Ich kann jetzt wenigstens Datei "Neu" OpenOffice.txt anklicken und dann unter .txt speichern.