Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Regedit startet nicht.

Mitglied: evanoni

evanoni (Level 1) - Jetzt verbinden

19.05.2008, aktualisiert 15:34 Uhr, 4598 Aufrufe, 1 Kommentar

Vor mehrere Monate wurde mein W2K-Server (SP4) von einen Virus befallen (Virusname habe ich vergessen). Das Problem wurde gelöst. Virus entfernt, etc.
Nun startet seitdem Regedit.exe nicht mehr. Ob weitere Programme nicht starten, weiss ich nicht. Habe, bis jetzt, nichts gefunden.

Fehlermeldung: Der Prozedureinsprungspunkt "GetInheritanceSourceW" wurde in der DLL "ADVAPI32.dll" nicht gefunden.

bf6e7675e8c6c381e20acf9b51957f1d-regedit - Klicke auf das Bild, um es zu vergrößern

Die benannte dll habe ich von einen anderen W2K-Server kopiert. Regedit.exe auch. Das Problem wurde aber mit dem nicht gelöst.

Bei googeln, habe nichts gefunden. Kann mir jemand helfen?
Mitglied: Iwan
19.05.2008 um 15:34 Uhr
ein verseuchter Server? viel Spass beim neuinstallieren
wer weiss, wohin er den Virus nicht schon geschickt hat
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Fehlender regedit Eintrag
Frage von MacGyverOutlook & Mail2 Kommentare

Hallo, mir fehlt in der regedit der Eintrag (HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem), ich möchte office nicht neu installieren und ...

Windows 10
Regedit abfrage script
gelöst Frage von agebachWindows 108 Kommentare

Guten morgen, ich bitte um eure Hilfe. Ich versuche ein Skript zu schreiben welches in der Reg nach dem ...

Batch & Shell
Variable in Regedit
gelöst Frage von MeinSenfDazuBatch & Shell3 Kommentare

Hallo zusammen, ich muss eine Reg Datei per regedit.exe importieren die eine Variable %Username% enthält. Leider wird die Variable ...

Outlook & Mail
Regedit - MS Outlook Keys
gelöst Frage von neueradmuserOutlook & Mail4 Kommentare

Hallo, kennt jemand zufällig den unterschied zwischen den beiden Keys? welcher wann wie wirkt oder nicht? Finde leider nix ...

Neue Wissensbeiträge
Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Informationsdienste
Gut getarnter Trojaner unterwegs (Emotet)
Information von nepixl vor 4 TagenInformationsdienste3 Kommentare

Hallo, quick & dirty: ein neuer Cryptotrojaner sorgt wieder für Millionenschäden. BSI Artikel Heise Artikel Der Trojaner kommt in ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen12 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server10 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Windows Server
HP Proliant DL 380G7 ILO2 Problem und DL 580G6 OS Prolem
gelöst Frage von Home-NeulingWindows Server6 Kommentare

Hallo, ich bin neu hier, und hoffe das ich hier jetzt auch richtig Poste. Ich habe mir zuhause ein ...