Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Router und Remote-Probleme

Mitglied: winni626

winni626 (Level 1) - Jetzt verbinden

09.12.2007, aktualisiert 13.12.2007, 2891 Aufrufe, 2 Kommentare

es handelt sich um eine Routerverbindung (Bintec x1200) über ISDN von Standort A nach B

mein Problem ist folgendes,
wir arbeiten im Standort A und wählen uns per Remotedesktopverbindung auf den TS 2003 im Standort B ein. Seit kurzen bricht die Verbindung immer wieder ab. Mit der Meldung nicht genügend Arbeitsspeicher. Wenn ich einen Ping auf den Router B setze bekomme ich mal zwei Antworten mal sind es 10 Antworten und zwischendurch Zeitüberschreitung der Anforderung. Das gleiche ist beim Ping auf den TS. Setze ich einen Ping auf Router A ist alles ok. Habe schon die Kabel geprüft und der Router wurde von Bintec Mitarbeitern geprüft und auch die Konfiguration ist ok.
Wo soll ich die Fehlersuche ansetzen?
Mitglied: aqui
10.12.2007 um 11:33 Uhr
Die Frage ist was da noch unwissenderweise über die ISDN Leitung rübergeht und diese ggf. überlastet ?? Es ist zu vermuten das die Router nicht sauber konfiguriert sind und alle Windows Broadcasts etc. beider LANs auf die 64 kB ISDN Leitung bringen.
Durch dieses Grundrauschen ist die ISDN Leitung vermutlich so überlastet das es zu zeitweiligen Aussetzern kommt. Genau also das was du siehst, denn das Ping Verhalten dokumentiert eine Überlast des ISDN Links.
Das ist ein weitverbreitetes Problem bei ISDN Konfigurationen.

Wegen deiner sehr limitierten Bandbreite von 64 kBit (oder 128 kBit sofern du beide ISDN B-Kanäle nutzt) musst du sehr strikte Access Listen auf den Routern konfigurieren die dir erstmal die Ports 137, 138, 139, 445 blocken bzw. wegfiltern.
Damit befreist du deine ISDN Leitung vom geschwätzigen Windows Name Service.
Wenn ihr wirklich NUR und ausschliesslich Terminal Services unter Windows nutzt solltest du besser den gesamten Traffic sperren der NICHT Terminalserver ist. Damit hältst du die Leitung nur für diesen Dienst frei und damit sollte er dann auch performant über die ISDN Leitung laufen.
Geht das nicht solltest du alles auf ein Minimum reduzieren und den TS Traffic priorisieren auf den Routern. Bintec ist kein Billigprodukt und bietet diese Möglichkeit. Ziel ist allen NICHT TS Traffic möglichst zu eliminieren oder auf ein Mindestmaß zu reduzieren um die Bandbreite für deine Produktivanwendung freizuhalten...

Wie gesagt...die Bintec Mitarbeiter haben mit Sicherheit nur eine quick and dirty Prüfung auf Funktion gemacht NICHT aber die Router gut zu customizen für deine TS Anforderung !!!
Bitte warten ..
Mitglied: winni626
13.12.2007 um 13:36 Uhr
Danke für deine Antwort, dass mit den Ports ist ja Klasse.
Hatte die Telekom angerufen, wegen Lietungsprüfung. Die sagten zwar das alles ok ist, aber seitdem geht alles super.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Großes Problem!
gelöst Frage von L.0.B.0.TWindows 1022 Kommentare

Ich habe Windows im sicheren Modus gestartet, alles läuft normal ausser das nur cmd gestartet wir und ich keine ...

Server
Problem PHP5.4 Update nun ein Problem
Frage von vServerServer4 Kommentare

Hallo, habe heute auch PHP 5.4 Updatet, nun erhalte ich folgende Meldung: PHP-Quelltext Würde gerne noch auf PHP5.5 ...

Windows Server
Zeitserver problem
gelöst Frage von XcaschoXWindows Server7 Kommentare

Hallo, wir haben hier ein Kundennetzwerk mit ca. 200 Server und der Kunde meint erhätte an einigen Servern ein ...

Webbrowser
Zertifikats Problem
Frage von brammerWebbrowser4 Kommentare

Hallo, wir haben bei einem Kunden eine etwa spezielle Regelung was den Zugriff auf Maschinen für Wartungszwecke angeht. Der ...

Neue Wissensbeiträge
Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Informationsdienste
Gut getarnter Trojaner unterwegs (Emotet)
Information von nepixl vor 4 TagenInformationsdienste3 Kommentare

Hallo, quick & dirty: ein neuer Cryptotrojaner sorgt wieder für Millionenschäden. BSI Artikel Heise Artikel Der Trojaner kommt in ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen12 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Windows Server
HP Proliant DL 380G7 ILO2 Problem und DL 580G6 OS Prolem
gelöst Frage von Home-NeulingWindows Server6 Kommentare

Hallo, ich bin neu hier, und hoffe das ich hier jetzt auch richtig Poste. Ich habe mir zuhause ein ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server6 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...