Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA-HDD macht Schwierigkeiten...

Mitglied: Mingus

Mingus (Level 1) - Jetzt verbinden

23.05.2005, aktualisiert 21:57 Uhr, 4222 Aufrufe, 2 Kommentare

haelt mitten im Bootvorgang an...

Hier nun meine ausfuehrliche Schilderung des Problems:

Habe mir vor ca. 6 Mon. eine Samsung SP1614C zugelegt. Inbetriebnahme der HDD und Installation waren keine Schwierigkeit. Die Platte lief auch bis vor einem Monat ohne Zucken. Dann das erste Prob:

Ohne augenscheinlichen Anlass - nach normalem Herunterfahren - liess sich der PC nicht mehr booten. Will heissen, er startet, erkennt die komplette Hardware, findet Windows und beim ersten Erscheinen des Logos flackerte kurz der Bildschirm, das Logo verschwand und der Schirm blieb schwarz.

Nach 2 Tagen des Probierens habe ich zaehneknirschend Spur 0 geloescht und alles erneut formatiert, partitioniert und installiert.

Lief auch super... bis gestern abend, wo erneut der selbe Aerger angefangen hat.

Systemdetails waeren noch:

WinXP SP1 - mit allen Sicherheitsupdates
Virenscanner - BitDefender 8.0 Prof.
Internet via LAN
Die Platte lauft als einzige HDD im Rechner
RAM 256 DDR-233 (233 bin ich mir nicht sicher)
Board ist ein ASRock P4VT8+ mit VIA-Chipsatz (alle aktuellen Treiber vom Hersteller bei der Inst. genutzt)

Probiert habe ich bisher:
fdisk /mbr
Partitionen mit PQ PartionMagic 8 wiederherstellen
Partitiontable neu aufziehen

Die Platte als Slave installiert und von einer IDE gestartet -> 0 Aenderung (IDE allein startet problemlos)

Reperatur/Neuinst. von Windows -> bleibt bei der Diagnose der SATA stehen (ruehrt sich auch nicht, wenn man ihn fuer Stunden allein laesst)

---

Waere Euch dankbar, wenn ihr ne Idee habt, was faul sein koennte... Mir geht langsam die Phantasie und die Geduld floeten... Wenn Euch noch Angaben zum System fehlen, um den Fehler einzugrenzen, fragt mich...

MfG
Mingus
Mitglied: Janni
23.05.2005 um 20:41 Uhr
Probiere erst einmal das Diagnosetool HUtil von Samsung (http://www.samsung.com/Products/HardDiskDrive/utilities/hutil.htm) aus. Das kann Dir genauer Auskunft darüber geben, ob die Platte kaputt ist oder halt nicht.

MFG
Bitte warten ..
Mitglied: Mingus
23.05.2005 um 21:57 Uhr
Hab ich schon... Platte ansich ist hardwaremaessig in Ordnung... Nur scheint irgendwas mit dem MBR oder der Partitiontable nicht zu stimmen... Verwunderlich, dass es nun binnen 14 Tagen das 2. Mal aufgetreten ist, ohne, dass ich daran rumgegeht habe... Bitdefender hat mir auch nicht aussergewoehnliches gemeldet, so dass ich einen Virus zwar nicht ausschliessen kann, aber fuer sehr unwahrscheinlich halte...

Aber danke schon mal fuer Deine Muehe

greetz
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Gemischte Umgebung: SSD und SATA-HDD
gelöst Frage von donnyS73lbFestplatten, SSD, Raid3 Kommentare

Hallo zusammen, vermutlich eine Frage, die Ihr schon öfter gehört habt: Gemischte Umgebungen SSD und SATA-HDD. Aktueller Fall: OS ...

Festplatten, SSD, Raid

SATA HDD im laufenden Betrieb durch SAS HDD ersetzen möglich?

gelöst Frage von bobbele66Festplatten, SSD, Raid3 Kommentare

Hallo, in einem Server ist ein Adaptec SAS RAID Controller 6805 verbaut. Daran sind 2 SAS HDDs als RAID1 ...

Festplatten, SSD, Raid

Dell Poweredge R710 HDD (SATA) bekommt keinen Strom

gelöst Frage von ketanest112Festplatten, SSD, Raid19 Kommentare

Hallo zusammen, hab leider nicht passendes diesbezüglich gefunden, daher die Frage: SAS ist ja eigentlich "abwärtskompatibel" zu SATA. Hab ...

Festplatten, SSD, Raid

Windows 7-System umziehen von SATA-HDD auf SSD

gelöst Frage von Critter-LBSFestplatten, SSD, Raid5 Kommentare

Hallo, ich habe eine herkömmlich SATA-Festplatte (3,5"), mit einer Systempartition (Windows 7 Enterprise 64Bit), der Systemreservierten und einer Datenpartition. ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 StundenInternet1 Kommentar

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 6 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs23 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell21 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...