Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS-2003-Server - altes Mainboard kaputt, Probleme mit neuem Mainboard

Mitglied: MonsterX

MonsterX (Level 1) - Jetzt verbinden

20.10.2007, aktualisiert 14:07 Uhr, 6303 Aufrufe, 4 Kommentare

Hallo Community,

Ich habe hier ein sehr nerviges Problem:

Es handelt sich um einen SBS-2003-Server, bei dem das Mainboard defekt ist (Elkos mal wieder...). Jedenfalls habe ich mir nun gleich einen neuen Rechner gekauft und will nun die alte Festplatte im neuen Rechner weiter verwenden. SChlau gemacht über dieses PRoblem hab ich mich schon.

MergeIDE -> geht nicht
Normalerweise sollte man ja vor einem Mainboard-Tausch mit MergeIDE.reg auf allgemeingültige IDE-Treiber umstellen. Da dies ja durch den plötzlichen Defekt nicht möglich war, hab ich es per Wiederherstellungskonsole versucht. Da hab ich aber das Problem, dass ich keine exe-Dateien ausführen kann, da die Umgebungsvariable AllowAllPaths auf False gesetzt ist. Auf True setzen geht auch nicht, da irgendwelche Sicherheitsrichtlinien es verbieten.

Einfach mal starten -> geht nicht
Einfach mal den Rechner starten endet nicht einmal in einem Bluescreen, sondern in einem sofortigen Neustart während er versucht Windows zu laden.

Reparaturinstallation -> geht nicht
Einfach eine Reparaturinstallation durchzuführen war die nächste Idee. Auf 2 verschiedenen Rechner hab ich die HDD eingebaut und jedesmal bleibt die Reparatur bei "Verbleibenden 34 Minuten" und der Gerätetreiberinstallation hängen... bzw. die Animation rechts unten läuft weiter aber auch nach Stunden steht er immer noch auf 34 Minuten und der Balken für die Fortschrittsanzeige bewegt sich auch nicht mehr.

Jetzt überlege ich schon den Server einfach wieder manuell neu aufzusetzen, komplett mit allen Einstellungen. Dies würde aber sehr viel Arbeit bedeuten. Gibt es ein Möglichkeit von der Festplatte aus wenigstens die AD-Objekte auf den neuen DC zu übernehmen? Ansonsten müßte ich ja alle Workstations in die neue Domäne einbinden. Oder gibt es da noch andere Wege mein Problem zu handhaben?

Grüße,
Denis
Mitglied: coxsrcrub
20.10.2007 um 11:23 Uhr
Guten Morgen,

du kommst doch noch in den abgesicherten Modus oder?

Dann melde dich im abgesicherten Modus an!

Deinstalliere ALLE TREIBER des alten Mainboards!

Wenn du alle gelöscht hast im normalen Modus hochfahren und die neuen Treiber installieren.

nochmals das aktuelle SP drüber installieren und danach sollte es wieder rund laufen.

Irgendwo hab ich ein howto (heise;netzwelt;golem,computerworld oder zdnet )mal gelesen finde es aber nicht mehr.

Der Artikel geht auch in die Richtung - http://support.microsoft.com/default.aspx?scid=kb;en-us;Q314082


Grüße Jörg
Bitte warten ..
Mitglied: MonsterX
20.10.2007 um 12:46 Uhr
Ok, versuch ich gleich mal.

Hat trotzdem jemand ne Idee, wie ich mein AD von der alten HDD übernehmen könnte?

edit: Abgesicherter Modus -> Bluescreen
Bitte warten ..
Mitglied: coxsrcrub
20.10.2007 um 13:27 Uhr
Läuft das alte Motherboard auch nicht mehr im abgesicherten Modus?

Wenn es da noch läuft alle Treiber runter und danach das neue einbauen.

der letzte Artikel den ich dir geschickt habe bezieht sich auf einen Bluescreen mit STOP Fehler!

Grüße Jörg
Bitte warten ..
Mitglied: MonsterX
20.10.2007 um 14:07 Uhr
Das alte Mainboard ist defekt -> Elkos geplatzt... und nicht nur einer
Wenn das noch laufen würde, wäre alles ja kein Problem. Aber das ist sogar schon so alt, dass ich nicht mal mehr bei ebay was gefunden hab: Asrock P4i45E
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Mainboard kaputt, Daten von Raid sichern?

gelöst Frage von MyApps2GO.deFestplatten, SSD, Raid6 Kommentare

Hallo zusammen, hab hier ein kaputtes Asus P8P67 auf dem ein Raid 1 konfiguriert war. Hersteller Link: Auf dem ...

Outlook & Mail

Outlook sucht von alt nach neu?

Frage von anteNopeOutlook & Mail4 Kommentare

Moin, ein Kunde hat mir berichtet, dass Outlook 2010 neuerdings bei der Suche nicht von neu nach alt, sondern ...

Batch & Shell

For Schleife kaputt?

gelöst Frage von Peter32Batch & Shell5 Kommentare

Hallo, ich finde den Fehler nicht irgendwie bekomme ich ständig denselben Inhalt in "Name.txt" und kann dann nicht weiterarbeiten ...

Router & Routing

Änderung Router alt W701V nach neu W920V oder W921V klappt nicht. Kein Zugriff!

gelöst Frage von tutnix11Router & Routing13 Kommentare

Mein vorhandener Router Speedport W701V wird durch einen W920V oder W921V ersetzt werden. Habe beide hier und versuche zuzugreifen ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...