Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 Servermanager zeigt Rollen nur teilweise bzw. fehlerhaft an

Mitglied: MacgregS

MacgregS (Level 1) - Jetzt verbinden

22.07.2013, aktualisiert 19:32 Uhr, 3497 Aufrufe, 9 Kommentare

Hallo zusammen,

ein letzte Woche frisch aufgesetzter SBS 2011 zeigt nur 3 von 17 möglichen Rollen im Servermanager an, unter anderem fehlen AD, DHCP, DNS usw usw... lediglich anwendungsserver, dateidienste sowie der wsus sind vorhanden.

sämtliche rollen, die genutzt werden (ad, dhcp, dns, wsus usw usw) sind auf dem Server vorhanden und funktionieren. es geht also nur um die anzeige im servermanager...

ein versuch den dhcp händisch nachzuinstallieren schlug fehl...

035ea9825b20e297483f4f5f9ef3b324 - Klicke auf das Bild, um es zu vergrößern

hat sowas schon mal jemand von euch gesehen und weiss einen rat?

http://blogs.technet.com/b/core/archive/2010/05/14/reparieren-sie-serve ...

das habe ich durchgeführt, bringt keine Änderung.

pending.xml umbenannt oder aus dem winsxs ordner raus und neu gebootet habe ich auch probiert, bringt nix.


bin für jede hilfe dankbar!

Grüße aus Stuttgart....
Mitglied: keine-ahnung
22.07.2013 um 19:42 Uhr
Zitat von MacgregS:
Hi,
sämtliche rollen, die genutzt werden (ad, dhcp, dns, wsus usw usw) sind auf dem Server vorhanden und funktionieren. es geht
also nur um die anzeige im servermanager...
OK.
ein versuch den dhcp händisch nachzuinstallieren schlug fehl...
Wieso versuchst Du, DHCP zu installieren, wenn es funktioniert??

Hast Du Ereignisse im Log? Sorry, blöde Frage ... fast 500/die. Was sind das für events?

Und noch viel wichtiger: warum installierst Du das Teil nicht einfach neu? Produktiv wird das Fehlerteufelchen doch noch nicht laufen?

LG, Thomas
Bitte warten ..
Mitglied: manuel1985
23.07.2013 um 08:25 Uhr
Moin,

gab es Änderungen am System, die ggf. zu den Fehlern führten? Patches, Software-Install, etc
Bitte warten ..
Mitglied: MacgregS
23.07.2013 um 08:32 Uhr
Zitat von manuel1985:
Moin,

gab es Änderungen am System, die ggf. zu den Fehlern führten? Patches, Software-Install, etc

möglicherweise, wie bei jedem anderen sbs macht man eben nach der erstinstallation alles, was an patches per ms-update angeflogen kommt... für gewöhnlich schaue ich nicht in den servermanager, bevor ich mit der patch-erei anfange. kann also gut sein, dass das durch ein patch ausgelöst wurde.
Bitte warten ..
Mitglied: MacgregS
23.07.2013, aktualisiert um 08:36 Uhr
Zitat von keine-ahnung:
> Zitat von MacgregS:
> ----
Hi,
> sämtliche rollen, die genutzt werden (ad, dhcp, dns, wsus usw usw) sind auf dem Server vorhanden und funktionieren.
es geht
> also nur um die anzeige im servermanager...
OK.
> ein versuch den dhcp händisch nachzuinstallieren schlug fehl...
Wieso versuchst Du, DHCP zu installieren, wenn es funktioniert??

Hast Du Ereignisse im Log? Sorry, blöde Frage ... fast 500/die. Was sind das für events?

Und noch viel wichtiger: warum installierst Du das Teil nicht einfach neu? Produktiv wird das Fehlerteufelchen doch noch nicht
laufen?

LG, Thomas

Ereignisse im Log: über 99% ID 10016 spfarm, einer der sbs-standard-fehler... den findest du auf jedem sbs wieder

leider läuft die büchse schon produktiv, da der alte server überraschend schnell die hufe hoch gemacht hat. da gabs nicht viel auswahl, und bis auf diesen anzeigefehler läuft das teil einwandfrei.

gibts nicht irgendeine möglichkeit den servermanager die installierten rollen "neu einlesen" zu lassen? so ne art index-file für den servermanager....
Bitte warten ..
Mitglied: keine-ahnung
23.07.2013 um 09:52 Uhr
Zitat von MacgregS:
Hi,
Ereignisse im Log: über 99% ID 10016 spfarm, einer der sbs-standard-fehler... den findest du auf jedem sbs wieder
echt? Auf meinem nicht ...
leider läuft die büchse schon produktiv, da der alte server überraschend schnell die hufe hoch gemacht hat. da gabs
nicht viel auswahl, und bis auf diesen anzeigefehler läuft das teil einwandfrei.
Das würde ich - insbesondere beim SBS - bezweifeln. Hast Du wirklich keine anderen events? Mal im Anwendungslog geschaut ... diese grottigen roten Kreuzchen müssten eigentlich protokolliert werden ...

LG, Thomas
Bitte warten ..
Mitglied: MacgregS
25.07.2013 um 08:37 Uhr
Hi Thomas,

aus dem Log der administrativen Ereignisse:

97% oder Logs sind Ereignis ID 2, "Beim Starten der Sitzung "WBCommandletInBuiltTracing" ist der folgende Fehler aufgetreten: 0xC0000035"

darauf MS: http://social.technet.microsoft.com/Forums/en-US/a2b4d711-5b93-4ad4-bc2 ...

3% sind Ereignis-ID 8230 VSS Volumeschatten-Dienstfehler beim Auflösen des Kontos "spsearch" mit dem Status "1376" ....

darauf MS: http://social.technet.microsoft.com/Forums/de-DE/7d6fd770-945c-4120-860 ...

ich würde sagen, diese 2 Fehler scheiden aus. Ansonsten habe ich keine weiteren Fehler hinterlegt...
Bitte warten ..
Mitglied: Rolf14
18.11.2014 um 17:17 Uhr
Hallo,

auch wenn dieser Beitrag schon etwas älter ist, würde mich interessieren, ob du das Problem lösen konntest.
Ich stehe gerade vor genau dem gleichen Phänomen und weiß nicht so recht was ich davon halten soll.

Beste Grüße
Bitte warten ..
Mitglied: MacgregS
26.11.2014 um 22:18 Uhr
Wir installieren vor weihnachten neu...
Bitte warten ..
Mitglied: Rolf14
29.11.2014 um 00:16 Uhr
Ok danke für die Antwort, nur schade das es nicht zu lösen geht
Bitte warten ..
Ähnliche Inhalte
Exchange Server

SBS 2011 Migration auf SBS 2011 - Zertifikatsprobleme

Frage von aschinnerlExchange Server3 Kommentare

Hi zusammen, Ich habe von einem SBS 2011 (physisch) auf einen SBS 2011 virtuell migriert. Alles hat ohne Probleme ...

Windows Server

SBS 2011 - Domäne

gelöst Frage von MiStWindows Server7 Kommentare

Hallo, ich habe hier einen SBS 2011. Bei dem ist mir aufgefallen, dass die Gesamtstrukturfunktionsebene auf "Windows Server 2003" ...

Exchange Server

SBS 2011 - Kalenderfreigabe

Frage von MiStExchange Server10 Kommentare

Guten Morgen zusammen, wir nutzen einen SBS2011 und die Office-Version 2010 und seit kurzem ein paar 2016er. Wenn ich ...

Windows Server

SBS 2011 Alternative

gelöst Frage von MiStWindows Server17 Kommentare

Hallo, ich nutze hier im Betrieb einen SBS2011, den ich mit seinem Umfang ganz OK finde. Er macht, was ...

Neue Wissensbeiträge
Instant Messaging

Videokonferenz oder Chatsystem für das Homeoffice

Information von Frank vor 1 StundeInstant Messaging1 Kommentar

Ich hatte es bereits in einem Kommentar gepostet, da ich aber viele Nachfragen dazu bekam, hier noch mal meine ...

Off Topic

Ein wenig Aufklärung über Corona von Bill Gates persönlich

Information von Frank vor 19 StundenOff Topic16 Kommentare

Amerika hat ein Problem: Die Arroganz des sehr klugen Präsidenten führte zur aktuellen Corona-Krise in den USA. Was jetzt ...

Off Topic
3D-Drucker gegen Corona - helft mit!
Information von DerWoWusste vor 1 TagOff Topic12 Kommentare

Unter vorigem Link sind Anleitungen, wie man sich mit seinem 3D-Drucker an der Produktion (Druck) von Bauteilen für Atemmasken ...

Instant Messaging

Die Kommunikations-App Zoom kommt aus der Kritik so schnell nicht mehr raus

Information von Frank vor 1 TagInstant Messaging4 Kommentare

Ich würde Zoom ja gerne nutzen (das Featureset ist ziemlich gut) aber irgendwie hinterlassen die ganzen Nachrichten einen faden ...

Heiß diskutierte Inhalte
Zusammenarbeit
Corona schlimmer als Ferien?
Frage von 114380Zusammenarbeit33 Kommentare

Hallo zusammen, sagt mal, kommt euch das auch so vor? Viele Eintagsfliegen stellen rudimentäre Fragen und reagieren dann gar ...

Batch & Shell
Alle Dateien eines Typs in Unterordnern in ein anderes Verzeichnis kopieren, aber so, dass sie in einem einzigen Unterverzeichnis liegen
Frage von Julia1989Batch & Shell25 Kommentare

Hallo, ich habe folgendes Problem: Ich habe viele *.php dateien, diese liegen in jeweils verschiedenen Unternordnern also C:\PfadZumOberverzeichnis\{A bis ...

Off Topic
Ein wenig Aufklärung über Corona von Bill Gates persönlich
Information von FrankOff Topic16 Kommentare

Amerika hat ein Problem: Die Arroganz des sehr klugen Präsidenten führte zur aktuellen Corona-Krise in den USA. Was jetzt ...

Microsoft
GPO rückgängig machen funzt nicht
gelöst Frage von samreinMicrosoft14 Kommentare

Moinsen, ich dreh hier heute noch durch ich bastel jetzt schon seit geraumer Zeit an einem Rechner rum dem ...