Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Setup startet unter Windows 8.1 nicht

Mitglied: JoHeAnDr

JoHeAnDr (Level 1) - Jetzt verbinden

21.11.2013 um 14:33 Uhr, 2931 Aufrufe, 9 Kommentare, 1 Danke

Hallo,


folgende Situation wir wollen DevExpress 9.2.9 auf einem PC mit Win 8.1 installieren.

Nach dem Doppelklick auf die .exe erscheint das Lade-Symbol und verschwindet wieder und nicht passiert.

Wir haben den PC bereits mehrmals neu gestartet und die .exe auch als Administator ausgeführt.Vor ein paar Tagen hat die Installation unter Windows 7 problemlos funktioniert.
Wir haben auch die Kompatibilitätsproblembehandlung von Windows versucht leider auch ohne Ergebnis.

Schonmal Danke für eure Hilfe.
Mitglied: certifiedit.net
21.11.2013 um 15:16 Uhr
Hallo,
Mehr Infos, was sagt das Eventlog? Seid Ihr Grundlegende Fehlerbehebungsroutinen bereits durchgegangen?

Grüße,

Christian
Bitte warten ..
Mitglied: colinardo
21.11.2013, aktualisiert um 15:23 Uhr
Hi,
ist ja auch schon ein paar Jährchen alt:
https://www.devexpress.com/Support/WhatsNew/

Da wird das Setup wahrscheinlich nicht mehr Windows 8.1 konform sein. -> auf neue Version upgraden

Alternativ: Starte das Setup mal mit dem /debug Switch um zu sehen woran es scheitert:
http://www.devexpress.com/Support/Center/Question/Details/AK8141

Grüße Uwe
Bitte warten ..
Mitglied: JoHeAnDr
21.11.2013 um 15:38 Uhr
Hallo,

erstmal danke für die schneller Antworten.
zunächst würden wir gerne bei der 9.2.9 bleiben da wir auch noch auf Win XP entwickeln.

Hier kurz der Inhalt der setup_trace :

21.11.2013 15:31:02 ---
21.11.2013 15:31:02 --- Trace started: 21.11.2013 15:31:02
21.11.2013 15:31:02 ---
21.11.2013 15:31:02 ==[Connect to C:\Users\Siggi.O-SOFT\Desktop\DXperienceUniversal-9.2.9.exe]
21.11.2013 15:31:02 ... Calc DataFilePath:C:\Users\Siggi.O-SOFT\Desktop\DXperienceUniversal-9.2.9.exe
21.11.2013 15:31:02 ::: Connect to C:\Users\Siggi.O-SOFT\Desktop\DXperienceUniversal-9.2.9.exe data: Yes
21.11.2013 15:31:02 ::: Connect to C:\Users\Siggi.O-SOFT\Desktop\DXperienceUniversal-9.2.9.exe data: Yes
21.11.2013 15:31:02 ::: Connect to C:\Users\Siggi.O-SOFT\Desktop\DXperienceUniversal-9.2.9.exe data: Yes
21.11.2013 15:31:02 ==[Init active]
21.11.2013 15:31:02 ---[>>Load configuration]---
21.11.2013 15:31:02 ---[>>ProductInfo.LoadFromXML]---
21.11.2013 15:31:02 >>>>>>>>>>>>> ProductInfo state:
21.11.2013 15:31:02 ::: PublicName=Components FullVersion=9.2.9 DisplayVersion=v9.2
21.11.2013 15:31:02 ::: Suite=Yes VSVersions=VS80;VS90 VS2005=Yes SuppressAsmReg=No
21.11.2013 15:31:02 <<<<<<<<<<<<<
21.11.2013 15:31:02 ---[<<ProductInfo.LoadFromXML]---
21.11.2013 15:31:02 ::: FileCount=59676
21.11.2013 15:31:02 ---[>>Libraries.LoadFromXML]---
21.11.2013 15:31:02 ---[<<Libraries.LoadFromXML 87 loaded]---
21.11.2013 15:31:02 ---[<<Load configuration]---
21.11.2013 15:31:02 ---[>>ProductInfo.LoadFromXML]---
21.11.2013 15:31:02 >>>>>>>>>>>>> ProductInfo state:
21.11.2013 15:31:02 ::: PublicName=eXpressApp Framework FullVersion=9.2.9 DisplayVersion=v9.2
21.11.2013 15:31:02 ::: Suite=No VSVersions=VS80 VS2005=Yes SuppressAsmReg=No
21.11.2013 15:31:02 ::: PrerequisiteDXVersion=9.2.9
21.11.2013 15:31:02 <<<<<<<<<<<<<
21.11.2013 15:31:02 ---[<<ProductInfo.LoadFromXML]---
21.11.2013 15:31:02 ::: FileCount=7365
21.11.2013 15:31:02 ---[>>Libraries.LoadFromXML]---
21.11.2013 15:31:02 ---[<<Libraries.LoadFromXML 1 loaded]---
21.11.2013 15:31:02 ---[<<Load configuration]---
21.11.2013 15:31:02 ---[>>ProductInfo.LoadFromXML]---
21.11.2013 15:31:02 >>>>>>>>>>>>> ProductInfo state:
21.11.2013 15:31:02 ::: PublicName=IDETools FullVersion=9.2.9 DisplayVersion=v9.2
21.11.2013 15:31:02 ::: Suite=Yes VSVersions=VS80;VS90 VS2005=Yes SuppressAsmReg=No
21.11.2013 15:31:02 <<<<<<<<<<<<<
21.11.2013 15:31:02 ---[<<ProductInfo.LoadFromXML]---
21.11.2013 15:31:02 ::: FileCount=1637
21.11.2013 15:31:02 ---[>>Libraries.LoadFromXML]---
21.11.2013 15:31:02 ---[<<Libraries.LoadFromXML 10 loaded]---
21.11.2013 15:31:02 ---[<<Load configuration]---
21.11.2013 15:31:02 ---[<<Load configuration]---
21.11.2013 15:31:02 ---[>>initialization]---
21.11.2013 15:31:02 >>>>>>>>>>>>> Framework versions:
21.11.2013 15:31:02 <<<<<<<<<<<<<
21.11.2013 15:31:02 >>>>>>>>>>>>> Framework versions:
21.11.2013 15:31:02 <<<<<<<<<<<<<
21.11.2013 15:31:02 >>>>>>>>>>>>> Attributes:
21.11.2013 15:31:02 ::: DisplayTitle=DevExpress 2009.2 Components
21.11.2013 15:31:02 ::: PublishedName=Components
21.11.2013 15:31:02 ::: DefaultFolderName=DevExpress 2009.2
21.11.2013 15:31:02 ::: HelpNamespace=DevExpress.NETv9.2
21.11.2013 15:31:02 <<<<<<<<<<<<<
21.11.2013 15:31:02 >>>>>>>>>>>>> Attributes:
21.11.2013 15:31:02 ::: DisplayTitle=DevExpress 2009.2 eXpressApp Framework
21.11.2013 15:31:02 ::: PublishedName=eXpressApp Framework
21.11.2013 15:31:02 ::: DefaultFolderName=DevExpress 2009.2
21.11.2013 15:31:02 ::: HelpNamespace=ExpressAppFrameworkv9.2
21.11.2013 15:31:02 <<<<<<<<<<<<<
21.11.2013 15:31:02 >>>>>>>>>>>>> Attributes:
21.11.2013 15:31:02 ::: DisplayTitle=DevExpress 2009.2 IDETools
21.11.2013 15:31:02 ::: PublishedName=IDETools
21.11.2013 15:31:02 ::: DefaultFolderName=DevExpress 2009.2
21.11.2013 15:31:02 ::: HelpNamespace=DevExpress.IDEToolsv9.2
21.11.2013 15:31:02 <<<<<<<<<<<<<
21.11.2013 15:31:02 ::: CONNECT_INFO:
21.11.2013 15:31:02 ::: Bundle Components connected to: C:\Users\Siggi.O-SOFT\Desktop\DXperienceUniversal-9.2.9.exe
21.11.2013 15:31:02 ::: Bundle eXpressApp Framework connected to: C:\Users\Siggi.O-SOFT\Desktop\DXperienceUniversal-9.2.9.exe
21.11.2013 15:31:02 ::: Bundle IDETools connected to: C:\Users\Siggi.O-SOFT\Desktop\DXperienceUniversal-9.2.9.exe
21.11.2013 15:31:02 ---[<<initialization]---
21.11.2013 15:31:02 ---[>>LoadFromRegistry]---
21.11.2013 15:31:02 ---[<<LoadFromRegistry]---
21.11.2013 15:31:03 ==[Init complete]
21.11.2013 15:31:03 ::: LoadLibraryShim calling failed - -2146232576
21.11.2013 15:31:03 *[Error]*
Cannot load .NET Framework library DLL
*
21.11.2013 15:31:03 ==[Terminate]
Bitte warten ..
Mitglied: certifiedit.net
21.11.2013 um 15:44 Uhr
Für einen Entwickler ist das interessant, dass du den Fehler nicht selbst erkennst. .NET ist wohl nicht in der (richtigen Version) vorhanden. Aber wie wäre es dazu einfach den Hersteller zu konsultieren?
Bitte warten ..
Mitglied: colinardo
21.11.2013, aktualisiert um 15:56 Uhr
Sieht so aus als wäre das ein Problem des Setups, dies versucht eine unter Windows 8.1 veraltete .NET Version zu installieren. Siehe dazu den folgenden Thread: http://www.devexpress.com/Support/Center/Question/Details/B139305
Ich würde jetzt hingehen und versuchen den Installer zu entpacken und nur das eigentliche Setup(msi-File) mit Umgehung der .NET-Install Routine zu starten, werde mir den Installer gleich mal anschauen ...

Grüße Uwe
Bitte warten ..
Mitglied: JoHeAnDr
21.11.2013 um 15:54 Uhr
.net Framework 4.5 lässt sich nicht installieren , da laut setup 4.5 teil des Betriebssystems ist.
Bitte warten ..
Mitglied: colinardo
21.11.2013, aktualisiert um 16:48 Uhr
Habe mal ein paar Tests gemacht, leider hab ich hier nur eine ältere Version 9.1.5 des Setups zu Verfügung, das sollte aber ähnlich aufgebaut sein (Nullsoft Installer).
Mach nun mal folgendes:
Installiere das .NET-Framework 3.5 in den Windows Features nach und starte danach das Setup erneut:
In diesen Dialog kommst du in der Systemsteuerung > "Programme und Funktionen" > In der linken Spalte > "Windows Funktionen aktivieren oder deaktivieren"

c68b473b0fbef9aaa7b1398871a67193 - Klicke auf das Bild, um es zu vergrößern

Grüße Uwe
Bitte warten ..
Mitglied: JoHeAnDr
21.11.2013 um 16:49 Uhr
Danke Uwe.

Ich melde mich sobald ich es ausprobiert habe.

Gruß
Bitte warten ..
Mitglied: JoHeAnDr
22.11.2013 um 08:54 Uhr
Nach dem ich das Framework 3.5 aktiviert hatte, hat alles funktionier.

Vielen Danke für die schnelle Hilfe
Bitte warten ..
Ähnliche Inhalte
Windows 8
Windows 8.1 startet nicht
gelöst Frage von DogukannWindows 89 Kommentare

Hallo, mein Windows 8.1 sartet nicht!!! Mein System: Acer Aspire V17 SSD 256 GB (Win8 Betriebssystem) HDD 1TB Ich ...

Windows 8
Windows 8.1 startet nicht mehr
Frage von deldieWindows 87 Kommentare

Hallo Zusammen Verzweifle hier gerade wegen einem Laptop, welcher einen Sturz nur so halb überlebt hat: Folgende Hardware: HP ...

Windows 8
Windows 8.1 startet mit leerem Desktop
gelöst Frage von sdidiWindows 84 Kommentare

Hallo Leute, mein Rechner startet zwar sehr schnell (i7-4770, 24 GB, Win8.1 4bit), nach der Anmeldung bleibt der Desktop ...

Java

Java Setup startet nicht mehr. Woran liegts?

Frage von EmoZioNJava29 Kommentare

Heyho, Über Google finde ich nichts sinnvolles. habe seit gestern das Problem dass sich Java nicht mehr installieren lässt, ...

Neue Wissensbeiträge
Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 21 StundenBackup

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 2 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 steht in Englisch bereit mit Unterstützung für Windows 10 1903 (May Update)

Information von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Moin Kollegen, Dann kommt wohl demnächst auch die deutschsprachige/europäische Version zur Auslieferung. Gruß VGem-e

Batch & Shell
PowerShell Konferenz - Videos online
Information von NetzwerkDude vor 3 TagenBatch & Shell

Abend, die Tage werden Videos der Talks von der diesjährigen EU Powershell Konferenz hochgeladen, sind einige Interessante dabei: MFG ...

Heiß diskutierte Inhalte
Google Android
Anbieter für Diensthandys
Frage von Pat.batGoogle Android24 Kommentare

Hallo zusammen, ich bin seit einiger Zeit zuständig für die Diensthandys bei uns in der Behörde. Eine Management Software ...

Windows Server
Windows Server 2016 einrichten
Frage von borjiaWindows Server20 Kommentare

Ich würde gerne einen Server einrichten, erstmal nur mit DNS und AD. Habe mich die letzten Wochen durch diverse ...

Exchange Server
Vorgehen um von Tobit auf Exchange zu wechseln
Frage von Martin1987Exchange Server17 Kommentare

Guten Abend Ich habe den Auftrag erhalten, unser Mail von David zu Outlook zu wechseln. Wie muss ich da ...

Microsoft Office
Office 365 eMail via Website verschicken
Frage von BiBeSoMicrosoft Office16 Kommentare

Hallo, kann man im Office 365 eMails anlegen welche zum versenden (smtp) für die Website funktionieren ? Muss man ...