Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Telekom Business VDSL zu langsam - Modemproblem?

Mitglied: the-buccaneer

the-buccaneer (Level 2) - Jetzt verbinden

07.02.2019 um 23:14 Uhr, 937 Aufrufe, 14 Kommentare, 1 Danke

Moinsen zusammen!

Kämpfe mit einem mir etwas schleierhaften Problem mit einem Telekom Business-Anschluss. (50/10)

Ist (noch) ein "klassisches" VDSL mit Splitter, das noch ein ISDN bereitstellt.

Aufbau:

---------------------------------------------------------------TAE---------------------------------------
-----------------------------------------------------------------|---------------------------------------------
-------------------------------------------------------------Splitter--------------------------------------
--------------------------------------------------------------|-------|-----------------------------------------
------------------------Zyxel 1312B30A-Modem----ISDN-Telefonanlage------------
------------------------------------------|-------------------------------------------------------------------
------------------------------------PfSense---------------------------------------------------------------
---------------------------------------|---------------------------------------------------------------------
----------------------------------Netzwerk-------------------------------------------------------------

Nachdem das erstmal nach einer Telekomumstellung und Installation dieses Settings vor ca. 1,5 Jahren gut lief und von mir keine Änderungen vorgenommen wurden, klagt der Kunde über extrem langsame VPN-Verbindung ins Backoffice.
Speedtest liefert 15 MBit / Down - 1,8 MBit / Up --> ADSL-Werte!
Kein Wunder also.

Ich hatte die Telekom im Verdacht. Kennt man ja, die Pappenheimer. Aber:
Techniker heute vor-Ort. Messung liefert, dass 125 MBit DL und 25 MBit UL.anliegen. (???) Büschen viel?

Daher meine Frage: Sind jemandem Probleme mit dem Zyxel 1312 und einer zu langsamen Sync bekannt oder irgendwas dergleichen? Jemand was vergleichbares gehabt in letzter Zeit?
Jedenfalls gibt es kein Firmwareupdate, das etwas in der Richtung beheben würde.

Vielleicht hat ja jemand noch ne Idee, wo es am effizientesten ist, mit der Fehlersuche zu beginnen? Ich befürchte, ich teste 2 Stunden und sage: "Provider"...
LG
Buc
Mitglied: StefanKittel
LÖSUNG 08.02.2019 um 06:51 Uhr
Moin,

bekannt: Nein.
Test: Nimm eine FB oder einen Speedport (Besser als Beweis gegenüber Telekom) am Splitter und teste einmal damit.
Dauert nur 15 Minuten.

Stefan
Bitte warten ..
Mitglied: sabines
LÖSUNG 08.02.2019 um 06:58 Uhr
Moin,

ich hatte sowas mal mit einem Speedport der sich langesam verabschiedet hat und zwar wörtlich.
Der Internetzugang ist wirklich immer langsamer geworden, neues Modem und alles war wieder schnell.
Speedport wieder dran -> langsam.

Gruss
Bitte warten ..
Mitglied: hesper
LÖSUNG 08.02.2019 um 07:11 Uhr
Wenn er am im Haus gemessen hat würd ich auf's Modem tippen.
Zumindest wenn du die Verkabelung zwischen Splitter und Modem bzw. zwischen TAE und Splitter ausschließen kannst.
Wir mussten bei uns mal neue Litzen legen, da am Hausanschluss einige Anschlüsse reinkommen und die sich dann gestört hatten.
Bitte warten ..
Mitglied: shadynet
LÖSUNG 08.02.2019 um 07:22 Uhr
Was sagen denn die Syncwerte im Modem? 15/2? Wenn ja, Glückwunsch. Vectoringrückfall. Wenn das Messgerät vom Kollege mit 125/25 sync wurde kannste mal davon ausgehen, dass entweder das Modem sich verabschiedet oder letztens Vectoring aktiviert wurde und dein Modem eine sehr alte Firmware drauf hat.

Dass teilweise mehr sync anliegt als gebucht ist aber normal, viele Ports sind offen nach oben, aber im bbras oder bng gedrosselt auf ihre vertragliche Bandbreite.
Bitte warten ..
Mitglied: Looser27
LÖSUNG 08.02.2019 um 08:23 Uhr
Moin,

häng Dich mal direkt auf das Zyxel und sie Dir die DSL Werte an. Das Modem zeigt Dir was die Leitung kann.
Es ist bei der Telekom durchaus möglich, dass jemand an der Software im Verteiler gespielt hat und Ihr deswegen weniger habt (Stimmt der Tarif).
Oder die DSL Karte im Verteiler siecht langsam vor sich hin....oder.... etc.
Bitte warten ..
Mitglied: 138721
LÖSUNG 08.02.2019, aktualisiert um 08:34 Uhr
Zitat von shadynet:
oder letztens Vectoring aktiviert wurde und dein Modem eine sehr alte Firmware drauf hat.
Das kann ich auch bestätigen, war hier auch letztes Jahr der Fall als die T-COM die Software am DSLAM auf Vectoring umgestellt hat, da hier noch eine 7390 als Modem fungierte war diese schnell als Ursache auszumachen, die Modems fallen dann in einen Fallback-Modus. AVM hat dann ein paar Wochen später noch ein Update für die schon länger aus dem Support gefallene FB hinterhergeschoben das die Kompatibilität an Vectoring-DSLAMs verbessert hat und schon gabs wieder Fullspeed. Hier würde ich also auch erst mal ansetzen.

Gruß l.
Bitte warten ..
Mitglied: Penny.Cilin
LÖSUNG 08.02.2019 um 09:55 Uhr
Hallo,

warum hast Du den Splitter noch dazwischen? Ich würde diesen mal raus nehmen und von die TAE Dose direkt zum Modem verbinden.
Ich habe derzeit auch VDSL50. Mir wurde damals mitgeteilt, den Splitter wegzulassen, da dieser nicht mehr benötigt wird.

OK, ich nutze einen Telekom Speedport W 724V Typ A.

Techniker heute vor-Ort. Messung liefert, dass 125 MBit DL und 25 MBit UL.anliegen. (???) Büschen viel?
Nein das stimmt schon so. Weil der Techniker misst die komplette Bandbreite. Softwaremäßig wirst Du auf 50/10MBit runtergeregelt.

Hier mal meine Werte der Statusinformationen:
DSL-Link Synchron
Downstream: 110000 kbit/s
Upstream: 38018 kbit/s


Gruss Penny
Bitte warten ..
Mitglied: shadynet
08.02.2019 um 10:07 Uhr
@Penny.Cilin der Splitter stört bei VDSL in dem Maß nicht, es ist halt nur eine zusätzliche Fehlerquelle und unnötig bei einem kompletten IP Anschluss, da VDSL über Annex B läuft. Der TO hat jedoch noch einen VDSL mit ISDN, daher der splitter.
Bitte warten ..
Mitglied: Penny.Cilin
08.02.2019 um 10:10 Uhr
@shadynet: Oh, sorry hatte ich überlesen.
Wobei wenn er einen Router/Modem verwendet, welcher ISDN bereitstellt, kann er den Splitter weglassen.

Und ja, wird sind seit 3 Jahren auf VOIP umgestellt worden. In Kürze wird unser Anschluss auf 100/40 MBit umgestellt.

Gruss Penny
Bitte warten ..
Mitglied: the-buccaneer
13.02.2019 um 19:34 Uhr
Update:
Nachdem ich mit einer FB 7390 und getauschten Kabeln wieder nur auf einen Sync von ca. 20 / 1,8 kam, gestern erneuter Anruf bei der Telekom.
Anschluss sei "gedrosselt", warum ist unklar. Wieder Techniker raus. Der misst erneut korrekte Werte. Sagt Kunden: "Muddu Ruuter und Modem schecken" (Kennt noch jemand die Häschenwitze aus den 80ern?) Liefert aber wieder keine Erklärung, warum beide Endgeräte zu langsam synchronisieren...
Ich sage: "Ist Quatsch, muss Telekom sein."
Kunde ist kurz davor, die Nerven zu verlieren...

Heute erneut Technikhotline. (Zum Glück Geschäftskunde)
Techniker macht Reset, ich gucke gleichzeitig auf die DSL-Werte der FB. Und siehe da: 1. Snc mit 100 MBit bricht sofort ab und synct neu mit den besagten 20 MBit. Technik hat keine Erklärung, da sowohl FB als auch 1312 mit der Leitung klarkommen müssten und es keinen plausiblen Grund für diesen Fallback gibt. Evtl. sei der Koppler defekt.
Auf meine Frage, wo denn der Koppler sein müsste, wusste er keinen Rat. "Gucken Sie mal, ob sie was sehen." "Wie sieht denn so ein Koppler aus?" "Weiss nicht." Ich sah nix.

Telekomiker kommt morgen um 13:00 Uhr wieder. Angeblich einer mit mehr Messkompetenz. (-Möglichkeiten)
Diesmal bin ich vor Ort und lasse den nicht aus dem Keller bevor 50 MBit anliegen. Stabil.

Warum ist das IMMER so?

Werde weiter berichten.
Buc
Bitte warten ..
Mitglied: 138810
LÖSUNG 13.02.2019, aktualisiert um 19:51 Uhr
Das Problem kenne ich, du musst auf der Fritzbox 7390 das aktuelle Wartungsupdate installieren, dort ist das Problem des Fallbacks behoben! Denn dort wurden Anpassungen an Anschlüssen mit Vektoring DSLAMs vorgenommen.
Bitte warten ..
Mitglied: the-buccaneer
20.02.2019, aktualisiert um 01:02 Uhr
Sooo.... ist gelöst.
Telekomiker hat beim 3. Versuch dann den Koppler entfernt und 2 Leitungen geschaltet. 1x ISDN 1x Internet. Spät, aber: WOW!
Ohne Koppler FB voller Sync, Zyxel 1312 lahm. Also noch ein Firmwareproblem.
Siehe: https://administrator.de/wissen/zyxel-vmg-1312-b30a-firmwareupdate-priva ...
Mit neuer Firmware synct auch das Zyxel wieder normal. Alles wieder gut.

Problem war wohl, dass der "Fallback-Modus" sich mit Koppler festgehakt hatte. Ohne Koppler gings dann wieder.
Traurig nur, dass die Jungs nicht mal ein DSL-Anschlusskabel dabeihaben, das sie beim Kunden lassen können...

LG und Dank
Buc

P.S.: Die FB hatte natürlich die aktuelle Firmware.
Interessant war auch die Hintergrundinfo, dass die FB 7390 "manchmal" Probleme am VDSL Vectoring macht. Ist dann aber angeblich keine langsame Synchronisation, sondern Paketverluste. Angeblich hätte AVM bei dem Modell am DSL-Chip gespart...
Bitte warten ..
Mitglied: shadynet
20.02.2019 um 07:01 Uhr
Naja was heißt gespart. Die 7390 ist saualt, analog dem Speedport w921v, beide bekamen Vectoring über ein Softwareupdate implementiert und beide CPUs sind mit der Berechnung von Vectoring dann so ziemlich nah an der Kotzgrenze. Äußert sich wirklich in Abbrüchen, aber eben auch in Paketverlusten.
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
PFsense 2x VDSL Telekom
Frage von daMopsiDSL, VDSL4 Kommentare

Hallo Zusammen, vor ein paar Wochen haben wir einen unserer Internetanschlüsse bereits auf VDSL von der Telekom umgestellt. Die ...

Switche und Hubs
Cisco SG300 und VDSL der Telekom?
Frage von Maik20Switche und Hubs21 Kommentare

Hallo, wir wollen im Januar unseren ISDN+DSL Anschluss ablösen und bei der Telekom auf VDSL mit VOIP umsteigen. Es ...

Router & Routing
Routing Telekom VDSL mit cisco 896VA
Frage von magheinzRouter & Routing14 Kommentare

Hallo, ich versuche das routing einzustellen. Die pppoe-Einwahl funktioniert. Ich bekomme eine IP, ein GW und zwei Nameserver. Die ...

Voice over IP
Kaufempfehlung Modem Telekom VDSL 50 IP
gelöst Frage von Huibuh2010Voice over IP8 Kommentare

Hallo, ich wollte mal fragen was ihr so empfehlen könnt. Hier mal ein Auszug der Infrastruktur: IST: DeutschlandLAN IP ...

Neue Wissensbeiträge
Microsoft Office

Supportlebenszyklus für Office 2010 verlängert

Information von Dani vor 1 TagMicrosoft Office5 Kommentare

Moin, Like most Microsoft products, Microsoft Office 2010 has a support lifecycle during which we provide new features, software ...

Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 2 TagenWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 2 TagenExchange Server3 Kommentare

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Schulung & Training

Humble Book Bundle: Network and Security Certification 2.0

Tipp von NetzwerkDude vor 2 TagenSchulung & Training

Abend, bei HumbleBundle gibts mal wider ein schönes Paket e-books: sind verschiedene Zertifizierungen wie MCSA, CCNA, CompTIA etc., für ...

Heiß diskutierte Inhalte
VB for Applications
Euro-Zeichen in jedem neu erstellten Brief mit Word automatisch entfernen
gelöst Frage von imebroVB for Applications23 Kommentare

Hallo, ich habe ein Problem mit Word, bzw. mit dem €-Zeichen, welches bei Erstellung eines Word-Briefes automatisch eingesetzt wird. ...

Batch & Shell
Regedit eintrad ändern als Admin
Frage von cyberworm83Batch & Shell19 Kommentare

Hallo zusammen, ich bin derzeit als Rollout Techniker unterwegs und muss täglich bei zig Rechnern einen Registry Einträg ändern ...

Visual Studio
Prüfen, ob Programm schon disposed wurde
Frage von MarcoBornVisual Studio17 Kommentare

Hallo Forum, ich habe in VB.NET ein Programm geschrieben, welches Word startet und dort Daten ausliest. Obwohl ich die ...

Router & Routing
Mikrotik Config PTP
Frage von Marcel94Router & Routing16 Kommentare

Hallo, kennt sich jemand mit Mikrotik aus? Möchte gerne eine PTP Verbindung mit zwei SYTsq 5ac Antennen erstellen. So ...