darkmessiah
Goto Top

thumbs.db in registry abschalten

hallo miteinander,
ist zwar kein problem in dem sinne, trotzdem eine nervige sache.diese thumbs.db.ich weiß (zeitschrift "windows" ausgabe 02/07) das man diese dateien in der registry abschalten kann.schlüssel:hkey_current_user\software\microsoft\windows\currentversion\explorer\advanced.hier soll man den dword=disablethumbnail-cache=anlegen.bei mir schon vorhanden.das ändern der werte bringt nichts.es nervt nämlich
die dinger immer zu löschen.bin für eine lösung dankbar.

bis dahin

"tommy"

Content-Key: 71745

Url: https://administrator.de/contentid/71745

Printed on: February 23, 2024 at 20:02 o'clock

Member: win2003serveradmini
win2003serveradmini Oct 23, 2007 at 22:11:19 (UTC)
Goto Top
  • Öffnen Sie den Windows-Explorer und wählen Sie im Menü den Punkt "Extras" und "Ordneroptionen". Es poppt dann ein neues Fenster mit Namen "Ordneroptionen" auf -> wählen Sie dort den Reiter "Ansicht".
          • Nun müssen Sie in der Liste unter "Erweiterte Einstellungen" den Eintrag "Miniaturansichten nicht zwischenspeichern" aktivieren, indem Sie ein Häkchen vor diesen Eintrag setzen. Klicken Sie anschließend auf den Button "Für alle übernehmen" - damit wird das Anlegen dieser Datei auf allen Festplatten untersagt - und anschließend noch auf "Übernehmen" und "OK".



Damit verhindern wir zwar, daß die Datei Thumbs.db künftig weiter angelegt wird, aber alle vorhandenen Thumbs.db-Dateien werden dadurch nicht gelöscht. Daher noch ein weiterer Tipp die Festplatte zu entmüllen.
Member: paulepank
paulepank Oct 23, 2007 at 22:17:05 (UTC)
Goto Top
hallo kann.schlüssel:hkey_current_user\software\microsoft\windows\currentversion\explorer\advanced.hier
soll man den dword=disablethumbnail-cache=anlegen.bei mir schon vorhanden.das ändern der werte bringt nichts.

der Name des dword lautet DisableThumbnailCache und der wird mit dem Wert 1 belegt.

Aber man muß nicht immer in der Registry rumpfuschen. Der andere Weg wurde dir ja gerade gezeigt.


cu paulepank
Member: DarkMessiah
DarkMessiah Oct 24, 2007 at 06:21:42 (UTC)
Goto Top
hat geklappt.hätte auch von selbst drauf kommen können.die einstellungen waren schon vorgegeben.hätte die thumbs nur löschen brauchen.

bis denn
Member: DarkMessiah
DarkMessiah Oct 24, 2007 at 06:25:45 (UTC)
Goto Top
hallo,
war ein tippfhler dieses - zeichen.durch die einstellungen im explorer hat sich wohl der wert auf 1
gesetzt.


bis denn
Member: DarkMessiah
DarkMessiah Oct 24, 2007 at 06:52:28 (UTC)
Goto Top
hallo miteinander,
ist zwar kein problem in dem sinne, trotzdem
eine nervige sache.diese thumbs.db.ich
weiß (zeitschrift "windows"
ausgabe 02/07) das man diese dateien in der
registry abschalten
kann.schlüssel:hkey_current_user\software\microsoft\windows\currentversion\explorer\advanced.hier
soll man den
dword=disablethumbnail-cache=anlegen.bei mir
schon vorhanden.das ändern der werte
bringt nichts.es nervt nämlich
die dinger immer zu löschen.bin
für eine lösung dankbar.

bis dahin

"tommy"

andere user konnten helfen