Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst USB-Problem

Mitglied: FrankN

FrankN (Level 1) - Jetzt verbinden

07.02.2011 um 11:14 Uhr, 4080 Aufrufe, 6 Kommentare

USB-Geräte werden nicht erkannt

Hallo zusammen,

ich würde gerne folgendes Problem verstehen und fragen, ob jemand noch einen Tipp hat, oder ob ich was übersehen/falsch verstanden habe.

Beim Rechner einer Kundin wird kein USB-Gerät mehr erkannt (getestet mit USB-Sticks, USB-Festplatten, Digikam, Maus).

Was ich gemacht habe:

- Geschaut, dass das Ganze im BIOS enabled ist
- die folgenden Aktionen habe ich mit allen 6 USB-Ports getestet
- In Windows den Gerätemanager geprüft --> keine Ausrufezeichen, sieht gut aus
- Ausgeblendete Geräte eingeblendet --> nichts ist sichtbar
- Die USB-Geräte dort deinstalliert, diese wurden beim Reboot erkannt (Root Hub) und installiert
- In der Datenträgerverwaltung geschaut - keinen USB-Stick gesehen
- Von DVD ein Ubuntu gebootet --> auch da wird nichts erkannt

Speziell der fünfte Punkt, bei dem ich die USB-Geräte im Gerätemanager deinstalliert habe, die dann wieder automatisch erkannt und neu von Windows installiert wurden, machen mich stutzig. Alles andere (gerade das Nicht-Erkennen unter Linux) deutet doch eher auf einen Hardware-Defekt hin. Aber dass dann die USB-Geräte selbständig wieder installiert werden, passt für mich nicht so recht zusammen.

Hat jemand noch einen Tipp?

Danke und viele Grüße,

Frank
Mitglied: spongebob24
07.02.2011 um 11:20 Uhr
Hatte dasselbe Problem letzte Woche bei mir waren die betroffenen Maschienen Extrem Staubig und verdreckt nach einer Reinigung ging das wieder.
Und ich hatte Netzlaufwerke bei einem anderen Gerät verbunden so das sich das Gerät den Laufwerksbuchstaben nicht nehmen konnte den es wollte.
Bitte warten ..
Mitglied: FrankN
07.02.2011 um 11:30 Uhr
Hallo,

hmmm, Staub habe ich noch nicht geprüft, habe die Maschine noch nicht geöffnet. Das mit den Laufwerksbuchstaben wäre noch eine Idee. Aber müsste dann das Gerät (z.B. der Stick) nicht wenigstens in der Datenträgerverwaltung sichtbar sein?
Bitte warten ..
Mitglied: spongebob24
07.02.2011 um 11:34 Uhr
Doch eigentlich schon............... hast du Netzlaufwerke verbunden? Sonst trenne die einmal und stecke dann den Stick ein.
Bitte warten ..
Mitglied: Pago159
07.02.2011 um 12:25 Uhr
Hallo FrankN,

der Root-Hub ist kein USB-Device.
(Hier handelt es sich um den Chip auf dem Mainboard, welcher dir die USB-Anschlüsse zur verfügung stellt.)

Wenn du Netzlaufwerke hast, dann schau mal bitte welche Laufwerksbuchstaben diese haben,
denn das System verteilt die Laufwerksbuchstaben nach dem Alphabet (egal ob der Buchstabe verwendet wird oder nicht), weshalb Netzlaufwerke auch Buchstaben wie "x" "Y" "Z"....
haben sollten, da das System kaum auf diese Laufwerksbuchstaben zurückgreift.

Ich würde aber in diesem Fall auch mal in das Gerät rein schauen,
ob nicht irgendwelche Kondensatoren evt. Oben drauf schon erkennbar Dick sind oder sogar schon Flüssigkeit herausgekommen ist.

Lg Grapper
Bitte warten ..
Mitglied: nxclass
07.02.2011 um 12:57 Uhr
... oder mal reinschauen, ob beim Transport oder 'dagegen treten weil der USB Stick nicht geht', sich nicht paar USB Kabel vom Board gelöst haben.
Bitte warten ..
Mitglied: FrankN
08.02.2011 um 10:30 Uhr
Hallo zusammen,

also dagegen getreten hat - glaube ich - niemand, das schließe ich mal aus. ))

Ich habe vorhin das Gerät bei der Kundin geöffnet und nichts auffälliges gesehen - weder viel Staub noch irgendwelche auffälligen Bauteile.

Ich habe nun eine USB-Karte eingebaut für wenige Euros und die funktioniert.

Trotzdem vielen Dank für Eure Anregungen und Tipps!

Viele Grüße,

Frank
Bitte warten ..
Ähnliche Inhalte
Windows Server

Probl. b. Programminst. nach Netzlaufwerksbuchst.: invalid directory name specified or the removable media is not properly inserted

gelöst Frage von departure69Windows Server4 Kommentare

Hallo. Situation: - SBS 2008 AD-Domäne - versch. Memberserver, teils phys. teils virtuell, alle im selben Netz - Clients ...

Peripheriegeräte

USB Funkübertragung

Frage von lionkingPeripheriegeräte6 Kommentare

Hallo, ich bin auf der Suche nach einer Hardware, mit der ich USB per Funk übertragen kann. Konkret geht ...

Windows 10

Windows 10 Usb Installation mit USB Sticks Bootfähig

gelöst Frage von vegeta500Windows 1033 Kommentare

Hallo, ich versuch Windows 10 mit USB Bootfähig auf ACER swift 3 zu installieren aber ich bekomm bei der ...

Speicherkarten

Suche schnelle USB-Sticks am USB 2.0-Anschluss

Frage von flyingKangarooSpeicherkarten3 Kommentare

Hallo, ich bin auf der Suche nach schnellen aktuell erhältlichen USB-Sticks, - die an USB 2.0-Anschlüssen eine möglichst hohe ...

Neue Wissensbeiträge
Google Android

Heise: Google sperrt Android-Updates und den Play Store für Huawei

Information von Deepsys vor 4 StundenGoogle Android2 Kommentare

Das finde ich schon ein starkes Stück, Trump der Welt Diktator. So kann man mit einem Dekret mal eben ...

Windows 7

Südkoreas Regierung setzt auf Linux, um Windows 7 Clients abzulösen

Information von kgborn vor 15 StundenWindows 74 Kommentare

Kleiner Infosplitter zum Wochenanfang: Während München (LiMux) und die niedersächsische Finanzverwaltung von Linux auf einen Windows 10-Client (und Office) ...

Internet
Big Brother is Watching You
Information von transocean vor 1 TagInternet1 Kommentar

Moin, die Datenkrake Google fischt Informationen über Einkäufe ab, die GMail Nutzer im Netz tätigen. Gruß Uwe

Datenschutz
TeamViewer gehackt !
Information von aqui vor 1 TagDatenschutz5 Kommentare

Hat schon einen Grund warum verantwortungsvolle Admins diese Software nicht einsetzen und sie in den meisten größeren Firmen aus ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Netzwerk IP Kamera nur an einem Rechner sichtbar
Frage von Lutz-ReNetzwerkgrundlagen9 Kommentare

Guten Abend Ich hab in einem IP 4 Netzwerk mit gleichen Subnetz zwei Kameras mit festen IP Adresse und ...

Linux Userverwaltung
Ist sudo auf Servern Pflicht?
Frage von lcer00Linux Userverwaltung9 Kommentare

Hallo zusammen, wir haben für einige Netzwerkdienste einige Debian Server. Auf diesen Servern arbeiten keine Benutzer im eigentlichen sinne. ...

Router & Routing
Router mit OpenVPN-Server hinter Fritzbox schalten
Frage von arvaxnRouter & Routing7 Kommentare

Hallo Leute, da das VPN der lahmen Fritzbox 6591 Cable nur 8mbit schafft, obwohl meine Leitung einen Upload von ...

Humor (lol)
Mitarbeiter meldet: VPN funktioniert nicht
Frage von Epixc0reHumor (lol)6 Kommentare

Servus, einer unserer Mitarbeiter meldete heute, sein VPN funktioniert Zuhause nicht, im LTE Netz aber schon. Per Teamviewer hin ...