Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

User bekommen Mails mehrfach!

Mitglied: BigJens

Exchange mit Pobeamer.

Hallo,

ich habe im Moment folgendes Problem. Ich habe einen Exchange auf einem SBS 2003. Die Mails werden via PopBeamer von den Pop3-Konten des Providers abgeholt. PopBeamer soll die Mails 5 Tage auf dem Server des Providers liegen lassen - falls noch Jemand die Mails über Webmail des Providers abrufen möchte.
Jetzt bekommen die User die Mails, aber leider gleich mehrfach. Alle Mails kommen immer und immer wieder ins Postfach der User - An was kann das liegen?

Danke schon mal
BigJens

Content-Key: 6970

Url: https://administrator.de/contentid/6970

Ausgedruckt am: 21.06.2021 um 03:06 Uhr

3 Kommentare
Mitglied: James80
Hallo,

ist doch ganz klar, wenn die Kopien beim Provider bleiben werden die auch immer wieder abgeholt.

Wenn jemand extern abholen will, sollte er sich auch auf dem Exchange Server anmelden. Dafür brauchst du eine Domäne (z.B. DynDNS) die auf Deinen Exchange Server umleitet. Ein zusätzliches abholen per Webmail entfällt dann.

Manche Provider bieten auch einen "Exchange-Server" als MailACC an (z.B. 1und1)
Mitglied: BigJens
Hallo,

ist doch ganz klar, wenn die Kopien beim
Provider bleiben werden die auch immer
wieder abgeholt.

Blödsinn! Ich habe doch extra ein Produkt gekauft, daß das kann - Kopien der Mails auf dem Server belassen.

Wenn jemand extern abholen will, sollte er
sich auch auf dem Exchange Server anmelden.
Dafür brauchst du eine Domäne
(z.B. DynDNS) die auf Deinen Exchange Server
umleitet. Ein zusätzliches abholen per
Webmail entfällt dann.

Wenn dann maximal per Outlook WebAccess, denn um mich an Exchange anzumelden brauche ich einen Mailclient! DynDNS ist nicht nötig, da ich eine feste IP habe.

Eigentlich wollte ich wissen, warum Mails mehrfach kommen und nicht was sonst noch möglich ist!


Manche Provider bieten auch einen
"Exchange-Server" als MailACC an
(z.B. 1und1)


Schön!
Mitglied: BigJens
So!

Mittlerweile hat sich auch die Ursache des Problems geklärt:

Die Mailserver von 1&1 geben manchmal aus unerfindlichen Gründen die Message aus, daß in dem Postfach kein Mails sind ( wahrscheinlich klappt da die Kommunikation mit dem Backend-Server nicht). So kommt, obwohl 20 Mails in dem Postfach sind, ein:

05-02-16 12:06:54 0005: > STAT
05-02-16 12:06:54 0005: < +OK 0 0

PopBeamer nimmt nun an, daß das Postfach leer ist und löscht alle gespeicherten IDs der Mails, die schon einmal herunter geladen wurden.
Beim nächsten Durchgang meldet der Mailserver wieder die 20 Mails, die er schon hatte und PopBeamer, der keine Ids mehr gespeichert und lädt daher die 20 Mails wieder herunter - Spitze!

Warum der Mailserver manchmal 0 Messages ausgibt weiss ich nicht und wird mir wahrscheinlich bei 1&1 auch niemand beantworten können oder wollen.

Den Entwickler von PopBeamer, den ich mit dem Problem konfrontierte, hat das leider wenig interessiert. Er schiebt die Schuld auf die Mailserver von 1&1 und fühlt sich nicht verantwortlich - wobei einfach die Löschung der IDs nach der Falschmeldung gestoppt werden sollte und der Topf hätte einen Deckel. Schade, eigentlich ein gutes Produkt daß sieh hier durch den schlechten Support ins Abseits stellt.

Eine Lösung für das Problem gibt es natürlich bisher noch nicht.

BigJens
Heiß diskutierte Beiträge
Netzwerke
Kassen freezen ohne ersichtlichen Grund
Ronic1Vor 1 TagFrageNetzwerke12 Kommentare

Hallo Zusammen, ich schreibe heute zum ersten Mal in diesem Forum. Also weißt mich bitte auf etwaige Fehler meinerseits hin. Wie ich in anderen Beiträgen ...

Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 16 StundenFrageNotebook & Zubehör13 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Batch & Shell
Problem mit einer Batchdatei
stevie72Vor 1 TagFrageBatch & Shell11 Kommentare

Guten Abend zusammen! Ich habe ein problem eine Batch ans laufen zu bekommen. Folgende Problem Stellung: Wir haben etwa 20 Rechner in der Bibliothek. Darauf ...

TK-Netze & Geräte
Starface mit NGN verliert Gateway
FabezzVor 1 TagFrageTK-Netze & Geräte9 Kommentare

Guten Morgen zusammen, ich hoffe dass ich das richtige Thema getroffen habe. In unserer Firma wurde beschlossen dass die in die Tage gekommene Openscape ausgetauscht ...

Virtualisierung
Adobe Flash Player für Zugriff auf VMWare Horizon
Moenchengladbacher-ITVor 1 TagFrageVirtualisierung5 Kommentare

Liebes Support Team, unser Kunde verwendet eine "VMWare Horizon" Applikation, von dem aus Anwendungen/Browser/etc in einer virtuellen Sandbox gestartet werden. Alle Clients haben kein Zugriff ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 18 StundenFrageWindows 106 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 10 StundenFrageFirewall19 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...