Useranmeldung außerhalb AD sehr langsam

Mitglied: geocast

geocast (Level 2) - Jetzt verbinden

23.09.2016 um 11:35 Uhr, 1930 Aufrufe, 14 Kommentare

Guten Morgen zusammen

Das Problem findet man zwar zu Hauf im Internet. Aber die ganzen Lösungen helfen mir bisher wenig.

Benutzt wird als Client Windows 7 x64, als Domain Controller Server 2012R2, bei allen alle Updates installiert.

Laptops sind HP Elitebook 850 G3, aber es ist auch mit anderen Testmodellen passiert.

Ich habe hier Laptops bei uns in der AD hängen die sehr schnell bis zur Useranmeldung hochfahren (alles außerhalb vom AD Netzwerk) und sobald ich mit einem User einlogge, es immer ziemlich genau 50 Sekunden braucht bis der Desktop erscheint.

Es ist egal ob ich WLAN an oder aus habe.

Umgesetzt habe ich auch folgenden Beitrag Gruppenrichtlinie.de

Brachte aber auch keine Abhilfe. Auch wenn ich wieder alle Einstellungen entferne bleibt alles gleich.

Auch alle möglichen Programme beim Start deaktivieren (Antivirus und die restlichen die Mitstarten, wobei da außer dem VPN Client nichts groß startet) hilft auch nichts.

In der Ereignisanzeige unter Diagnostic-Performance habe ich nur Meldung zum Herunterfahren und Standby, aber keine Ahnung warum eigentlich, da das sehr schnell läuft.

Netzlaufwerke werden keine Verbunden außerhalb der Domain (persistent:no eingestellt) und es sind keine Roaming Profiles oder Ordnerumleitungen vorhanden.

Im Userprofil ist zwar ein persönliches Laufwerk zugeordnet, aber das sollte außerhalb der Domäne keinen Einfluss haben.

Innerhalb der Domain läuft alles perfekt. Anmeldung innerhalb Sekunden und alles vorhanden.

GPOs sind sonst nur noch welche die Drucker zuordnen, WSUS verbindung, Loopback und ein paar Einstellungen am IE vornehmen

Eine einzige die Software installiert, aber das Betrifft ja nicht die Useranmeldung.

Bin ehrlich gesagt mit meinem Latein am Ende, habt ihr vielleicht noch Vorschläge was man probieren könnte?

Vielen Dank!
Mitglied: Pjordorf
23.09.2016 um 11:46 Uhr
Hallo,

Zitat von geocast:
Ich habe hier Laptops bei uns in der AD hängen die sehr schnell bis zur Useranmeldung hochfahren (alles außerhalb vom AD Netzwerk) und sobald ich mit einem User einlogge, es immer ziemlich genau 50 Sekunden braucht bis der Desktop erscheint.
DNS?
Verbindungen zu nicht erreichbaren Zielen z.B. Drucker usw.?
Mal geschaut was so alles passiert http://www.pc-magazin.de/ratgeber/windows-tipp-startvorgang-mit-msconfi ...
https://helgeklein.com/blog/2013/07/analyzing-a-slow-boot-with-windows-p ...
http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/ ...
http://superuser.com/questions/594625/how-can-i-analyze-performance-iss ...

Gruß,
Peter
Bitte warten ..
Mitglied: geocast
23.09.2016 um 11:51 Uhr
@Pjordorf
Vielen Dank für die Links, werde ich mal Studieren.

DNS ist glaub ich weniger das Problem. Wird alles über DHCP geregelt, sind also keine festen werte Vorhanden. Aber ich teste das mal alles durch
Bitte warten ..
Mitglied: Pjordorf
23.09.2016 um 11:56 Uhr
Hallo,

Zitat von geocast:
DNS ist glaub ich
Nicht glauben. Gewissheit verschaffen ob per DNS etwas gesucht wird und nur eurer interner DNS die die Antwort kennt.

Wird alles über DHCP geregelt
Mehr als einen / mehrere DNS zuordnen geht damit nicht. Die Namensauflösung macht immer noch DNS.

Gruß,
Peter
Bitte warten ..
Mitglied: geocast
23.09.2016 um 11:59 Uhr
Auch dann, wenn die Netzwerkkarte deaktiviert ist?
Bitte warten ..
Mitglied: Pjordorf
23.09.2016 um 12:07 Uhr
Hallo,

Zitat von geocast:
Auch dann, wenn die Netzwerkkarte deaktiviert ist?
Ja, es ist doch ein Zwischengespeichertes Domänen Profil.

Gruß,
Peter
Bitte warten ..
Mitglied: Chonta
23.09.2016 um 12:39 Uhr
Hallo,

das zwischengespeicherte Profil will auch die ganzen GPO abarbeiten und ggf Skripte ausführen die nicht gefunden werden können, da keine Verbindung zum Netz besteht.
Bei der Anmeldung wird dann alles abgearbeitet was bei der normalen Anmeldung auch pasieren würde und bei allem was nicht geht, wird bis zum eingestellten Timeout gewartet.

Wenn Du bei einem der Domänen Rechner das Netzwerkkabel ziehst, dauert die Anmeldung auch so "lange" oder?
Wobei 50 Sekundne nun wirklich keine Zeit sind

Gruß

Chonta
Bitte warten ..
Mitglied: DerWoWusste
23.09.2016 um 14:05 Uhr
Hi.

Teste einen lokalen Nutzer.
Teste das Verhalten auch im abgesicherten Modus mit Netzwerktreibern.
Bitte warten ..
Mitglied: geocast
23.09.2016 um 15:31 Uhr
Lokale Benutzer gehen innerhalb von 3 Sekunden

Im Abgesicherten Modus funktioniert die Anmeldung ja nicht mit Domain Benutzer

An und für sich gibt es ja nun keine Timeout laut der Anleitung von Gruppenrichtlinien.de oder habe ich einen Wert übersehen, den man noch Einstellen kann?

50 Sekunden ist nichts? Alles über 10 will ich nicht
Bitte warten ..
Mitglied: DerWoWusste
23.09.2016 um 15:36 Uhr
Im Abgesicherten Modus funktioniert die Anmeldung ja nicht mit Domain Benutzer
Aber im abges. mit Netzwerktreibern funktioniert sie meines Wissens.
Bitte warten ..
Mitglied: geocast
23.09.2016 um 15:37 Uhr
Leider nein, kommt die Meldung, dass ein Dienst nicht angesprochen werden kann, da er nicht gestartet ist...
Bitte warten ..
Mitglied: Chonta
23.09.2016 um 15:45 Uhr
Hallo,

https://www.administrator.de/forum/windows-anmeldung-dc-kontakt-dauert-l ...
War shcon öfter das Thema.

http://www.winfaq.de/faq_html/Content/tip0000/onlinefaq.php?h=tip0477.h ...

Der PC versucht halt bei einer Anmeldung immer erstmal den DC zu kontaktieren und erst wenn er nach Zeit X keine Verbindung aufbauen konnte nimmt der die zwischengespeicherte Anmeldung.

Gruß

Chonta
Bitte warten ..
Mitglied: geocast
23.09.2016 um 15:57 Uhr
Und gibt es keine Weg das zu Verkürzen, oder ist der Reg eintrag im zweiten Beitrag genau das?

Sind die Probleme eigentlich nur Windows 7 und früher bezogen, oder auch weiterhin für Win 8/8.1/10?
Bitte warten ..
Mitglied: Chonta
23.09.2016 um 16:07 Uhr
Den link hat mir Google gezeigt, ka ob der das Problem behebt.
Und ja in der Theorie soll der Eintrag den Timer runtersetzen. Als erstes manuell auf einem Testgerät und wenns klappt per GPO für nur die Laptops aktivieren.

Gruß

Chonta
Bitte warten ..
Mitglied: geocast
23.09.2016, aktualisiert um 16:38 Uhr
Habe es Probiert. Leider auch keine Abhilfe.

Habe es gerade mit einem frisch installiertem Laptop probiert. Hier sind es zumindest 35 Sekunden in der bestehenden Konfiguration.

Wenn mir jemand sagt, das Problem gibt es nicht mit Windows 10, mach ich ein Upgrade

Edit: Habe mal den Laptop in eine OU verschoben wo Vererbung deaktiviert ist und keine GPOs vorhanden sind. Braucht genau gleich lang...
Bitte warten ..
Heiß diskutierte Inhalte
C und C++
Powershell Skript Datei mit bestimmten Inhalt finden und dann Datei löschen
gelöst AlexFMFrageC und C++21 Kommentare

Hallo Mitnander, Ich versuche vergeblich mit der Powershell Dateien zu löschen die einen bestimmten Textinhalt haben Mein bisheriges Script: ...

Ausbildung
MCSA Kurs Server 2016 mit VM Jobchancen
gelöst IntershipFrageAusbildung19 Kommentare

Hallo Leute, dies ist eine dringende Frage für mich, da ich gerne einen MCSA Kurs belegen möchte. Ich brauche ...

Netzwerke
SonicWall VPN - Windows top - Mac flopp
MazenauerFrageNetzwerke12 Kommentare

Grüezi und hallo Vorgeschichte, das Übliche: Marketingfirma. Corona. Homeoffice. Soweit so normal, nur scheinen die iMacs irgendein Problem mit ...

Windows Server
Kein Import in HyperV möglich
gelöst stalkerdabFrageWindows Server10 Kommentare

Hi, aufgrund eines dummen fehlers meinerseits, löschte ich versehentlich meine VM aus HyperV. Als wäre das nicht schlimm genug, ...

Exchange Server
Exchange 2016 - sporadische TLS Unavailable Fehler
westberlinerFrageExchange Server10 Kommentare

Hallo Zusammen, ich habe hier einen Exchange 2016 mit einer Watchguard Firewall davor. Der Exchange ist per Static-Nat von ...

Netzwerke
Gruppenrichtlinien mit Ordnerumleitung, Netzlaufwerk ergibt Zugriffsverweigerung ohne DNS Suffix ABER nur
MG-OneFrageNetzwerke9 Kommentare

Hallo zusammen, der Kuriositätenladen der IT Welt stellt mich mal wieder vor eine neue Herausforderung. Ich habe in einem ...

Ähnliche Inhalte
Linux Desktop
Kopiervorgang langsam
DaniFrageLinux Desktop8 Kommentare

Guten Morgen werte Kolleginnen und Kollegen, nachdem ich mich entschlossen habe Privat auf Windows auf Linux umzusteigen, kommen nach ...

Netzwerke
Netzwerkzugriff langsam
gelöst slanskyFrageNetzwerke5 Kommentare

Hallo Leute, ich habe folgendes Problem: Wir haben mehrere Rechner innerhalb der Firma umgezogen. Das bedeutet die Rechner sind ...

Festplatten, SSD, Raid
SSD sehr langsam
gelöst winackerFrageFestplatten, SSD, Raid8 Kommentare

Hallo, mir fiel jetzt grad durch Zufall auf, das manche der SSD RAID1-Arrays in meinen Hyper-V Hosts (SRV16) extrem ...

Windows Userverwaltung
Azure AD jetzt mit AD DS ?
MichaMschFrageWindows Userverwaltung5 Kommentare

Ich habe vorkurzem einen Mandaten in Azure mit einer Azure AD übernommen. Da wir schon einpaar Policies und Rollen ...

Windows Server
Azure AD ohne lokale AD möglich ?
SoccerdeluxFrageWindows Server3 Kommentare

Hallo zusammen, aktuell beschäftige ich mich ein wenig mit Azure AD. Blog Aktuell nutze ich schon Office 365 und ...

Windows Userverwaltung
Berechtigungsverwaltung AD
Frederic92FrageWindows Userverwaltung2 Kommentare

Hallo, aktuell werden in unserer Firma die AD berechtigungen auf 1160 Verzeichnis Zugriffsgruppen per Libre office vergeben (rechte Tabelle, ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT