Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbingung zum Internet kann nicht hergestellt werden

Mitglied: chantal7

chantal7 (Level 1) - Jetzt verbinden

17.08.2007, aktualisiert 20:13 Uhr, 8456 Aufrufe, 4 Kommentare

Hallo Zusammen
Habe ein kleines Problem und hoffe jemand von euch kann mir helfen!
Mein Computer kann keine Verbindung zum Internet und Netzwerk herstellen!
Der Status zeigt zwar, dass eine Verbindung hergestellt wurde, doch es können keine Pakete gesendet und Empfangen werden!
Ich habe nun noch eine Netzwerkkarte eingebaut anstatt onboard zu nehmen doch bei der funktioniert überhaupt nichts mehr! Die Kabel habe ich alle geprüft und sind alle i.O.
Treiber habe ich zum Motherboard (Asus A8N-E) keine gefunden.. der Netzwerkkarte war eine CD beigelegt welche ich installiert habe...

Betriebsystem: Windows XP
Das Netzwerkkabel endet an einem Switch
Das Lämpchen für den entsprechenden Port leuchtet beim Switch sowie beim Motherboard!
DHCP, auch eine manuelle zuordnung der IP löst das Problem nicht.

Es wird ganz klar angegeben, dass die "Verbindung hergestellt" ist und nicht eine "eingeschränkte konnektivität" herrscht.

Ein ipconfig gibt lediglich den Text: "Windows IP-Konfiguration" aus.
Mitglied: Arch-Stanton
17.08.2007 um 14:23 Uhr
oh, oh. da fehlt aber einiges:

1. wo endet das Netzwerkkabel (Router, Hub, DSL-Modem)
2. welches Betriebssystem
3. Netzwerknummer manuell oder DHCP

usw, usw.

Ein wenig mehr details wären hilfreich.
Bitte warten ..
Mitglied: Welnex
17.08.2007 um 15:50 Uhr
Hi,

ne ganz dumme Frage, ist auf Deinem System eine Firewall aktiv? Eventuelle auch die Windows eigene?

Gruß
Welnex
Bitte warten ..
Mitglied: aqui
17.08.2007 um 20:00 Uhr
Der output von ipconfig von der Eingabeaufforderung wäre auch sehr sehr hilfreich !

Eingeschränkte Connectivität sagt immer das der DHCP Server nicht gefunden wurde und mehrere DHCP Requests vom Rechner ins Nirwana gegangen sind. Daraufhin vergibt der Rechner sich selber ein APIPA Adresse die immer mit 169.254.x.x anfängt. Die stimmt dann meist nicht im Netzwerk überein.

Wenn du dir eine statische Adresse gibst denk dran das du auch das Gateway und den DNS Server statisch definieren musst !
Wie kann man dir allerdings nicht sagen, da du wie oben schon bemerkt keinerlei Angaben dazu machst
Ein ipconfig würde das sicher klären ....

Wenn du dir eine statische IP gibst kannst du die dann selber pingen (ping Kommando in der Eingabeaufforderung)
Bitte warten ..
Mitglied: spacyfreak
17.08.2007 um 20:13 Uhr
Hier der neuste Chipsatztreiber für Asus A8N-E für Windows XP (32bit Version)
Gib im Suchfeld A8N-E ein und "Treiber".

http://support.asus.com/download/download.aspx?SLanguage=de-de


Wenn die Lämpchen an Switchport und Netzwerkkarte grün sind, scheint der "Link" zumindest ok zu sein.
Wenn du versuchst, ein Netzwerkziel zu erreichen (z. b. anderen PC oder Gateway), und dein lokaler ARP-Cache die MAC-Adresse des anderen PCs anzeigt (Befehl arp -a) dann ist das auch schonmal ok.
Kannst du Gateway oder andere PCs pingen?
Wenn ja, ist die Netzwerk-Konnektivität an sich schon mal ok (Layer 3).

Bekommst du per DHCP eine IP vom DHCP Server (bzw. vom Router)? (Layer 4)

Was sagt ipconfig /all ??

Ich tippe stark auf den Switch, oder auf den Uplink des Switches, falls du tatsächlich in den TCPIP Eigenschaften der Netzwerkkarte des PCs nix krankhaftes eingetragen haben solltest.
Schonmal den PC direkt per Crossoverkabel an nen anderen PC gehängt (beide haben statische IPs aus dem gleichen subnetz, z. B. 1.1.1.1 und 1.1.1.2)? Lassen sich die PCs dann untereinander pingen (wenn die lokale XP Firewall abgestellt wurde)?

Hast du zufällig gleichzeitig eine WLAN Verbindung am laufen? Schalt die mal ab u. try again.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

VPN Verbingung von 3 Standorten - Site to Site

Frage von MarkowitschLAN, WAN, Wireless6 Kommentare

Hallo liebe Netzwerker, ich möchte 3 Standorte (1 x Zentrale und 2 x Nebenstandorte) über das Internet mit VPN ...

Windows Server

ISCSI - Verbindung wird wieder hergestellt

gelöst Frage von HenereWindows Server8 Kommentare

Hallo Gemeinde, W2012 und QNAP TS-563 2 Wochen lang lief die iSCSI Verbindung doch nun steht sie im Status: ...

Windows Server

Vertrauensstellung konnte nicht hergestellt werden

Frage von AndroxinWindows Server8 Kommentare

Hallo zusammen, vermutlich seit ich auf Hyper-V als Hypervisor setze, habe ich bei einigen Workstations (Windows 10) und Servern ...

LAN, WAN, Wireless

Ist eine Fritz-VPN-Verbingung mit WIN10 Bordmitteln mittlerweile möglich?

Frage von BaGaJoizeLAN, WAN, Wireless8 Kommentare

Guten Tag Zusammen, mein letzter Stand war, dass WIN10 kein IKEv1 unterstützt und damit nicht mit der IKEv1-Only-Fritte zusammenspielt. ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 11 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...