Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vernetzen von WinXP Pro und WinXP Home (Heimnetzwerk)

Mitglied: sinus

sinus (Level 1) - Jetzt verbinden

09.06.2006, aktualisiert 10.06.2006, 5880 Aufrufe, 6 Kommentare

Hallo zusammen!

Bevor ich das Problem beschreibe, hier noch die Eckdaten:
Rechner1: Computername = IBM, BS = XP Pro
Rechner2: Computername = Samsung, BS = XP Home
- Beide greifen über einen DSL-Router voneinander unabhängig ins Internet.
- Windows Firewall ist auf den PCs deaktiviert.


Ich habe nun folgendes Problem:
Ich möchte meine beiden Rechner miteinander über ein Heimnetzwerk vernetzen.
Dazu habe ich bereits auf beiden den Netzwerkinstallations-Assistenten ausgeführt.
Beide Rechner sind jetzt in der selben Arbeitsgruppe.
Wenn ich mit Rechner1 den Rechner2 anpinge, klappt das sowohl mit "ping 192.168.0.183" als auch mit ping "Samsung"
Wenn ich jedoch mit Rechner2 den Rechner1 anpingen will, geht das weder mit IP-Adresse noch mit Comuptername.
Fehlermeldung: "Zeitüberschreitung der Anforderung."

Hier ein Auszug aus "ipconfig /all" von Rechner1:
Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : IBM
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcast
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Ja

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : IBM 10/100 EtherJet-CardBus-Adapter
Physikalische Adresse . . . . . . : 00-10-A4-76-B6-33
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.0.119
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 62.220.18.8
192.168.0.1
Lease erhalten. . . . . . . . . . : Donnerstag, 8. Juni 2006 22:46:00
Lease läuft ab. . . . . . . . . . : Donnerstag, 15. Juni 2006 22:46:00

Hier ein Auszug aus "ipconfig /all" von Rechner2:
Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Samsung
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Gemischt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
Physikalische Adresse . . . . . . : 00-13-77-04-38-AB

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
Physikalische Adresse . . . . . . : 00-13-02-09-2A-D6
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.0.183
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 62.220.18.8
192.168.0.1
Lease erhalten. . . . . . . . . . : Donnerstag, 8. Juni 2006 22:31:13
Lease läuft ab. . . . . . . . . . : Donnerstag, 15. Juni 2006 22:31:13


Wer kann mir da weiterhelfen?
Vielen Dank schonmal vorab!
Mitglied: 4420
09.06.2006 um 01:51 Uhr
Was ich an Deiner Konfig nicht verstehe ist der 1. DNS Server?? Warum steht da 62.x.x.x?? Normalerweise reicht es wenn da 2mal die IP des Routers (also 192.168.0.1) steht! Mach das mal so (statische IP Adressvergabe) und probiers nochmal!
Bitte warten ..
Mitglied: 6741
09.06.2006 um 09:44 Uhr
Ich versuche mal Grundlegendes ....

PC´s über Switch oder Hub, Router mit Switch geht auch, aber später mehr ( auf Kabel achten )

Die PC´s sollten im gleichen Subnet sein ( egal ob über DHCP oder m anuell )
also:

PC 1 192.168.1.101 zb
PC 2 192.168.1.102

Subnet 255.255.255.0

sollten sie das Subnet verlassen wollen, also in ein anderes Netz dann braucht man ein Gateway, welches als "Tor" fungiert

zb. 192.168.1.1 (könnte ein Router sein)

wer kennt die Rechner ???

ein DNS Server, das kann der Router sein, oder auch ein externer s.o.., ich nehme den Router der löst die Namen nach aussen auf ( ja es gibt auch interne DNS Server ... )

DNS: 192.168.1.1

bis hier sollte alles gehen, selbst Netzwerksharing !!!

Ist der PC nicht in der gleichen Arbeitsgruppe, gibt man die IP bei Computer im Netzwerk suchen an.

DAS MUSS GEHEN ( Firewall beachten, Windows interne oder auch externe Produkte )


poste mal dein feedback .....
Bitte warten ..
Mitglied: The-Warlord
09.06.2006 um 10:01 Uhr
Ich hatte mal einen Defekt an meiner OnBoard Netzwerkkarte, die konnte ICMP Request Anfragen nur noch senden nicht Empfangen. Neu Karte selbe Config alles gut. Es muss natürlich nicht sein, aber wenn der Ping in einem Netzwerksegment ohne aktivierte Clientfirewall nur unidirektional verläuft deutet das drauf hin.

Sonst sahen die Einstellungen eigentlich ganz gut aus (Den DNS 2 könntest du noch löschen, und die Konfiguration zur Fehlerdiagnose auf Statische IP umstellen)

Trotzdem viel Glück

MfG Simeon Steffen

[EDIT]firewalldevil hat natürlich Recht, daran das der Router verstellt sein könnte hab ich nicht gedacht[EDIT]

Wie laufen die Pings?
Client1 > Router
Client2 > Router
Client1 > Client2
Client2 > Client1
Bitte die beim pingen die IP nutzen nicht den Hostnamen
Bitte warten ..
Mitglied: IceBeer
09.06.2006 um 10:17 Uhr
Hi,

ich vermute mal dass der DNS 62.220.18.8 vom Provider kommt und der Router den weitergibt.
Über Sinn/Unsinn dessen lässt sich streiten.

Zu deinem Problem... Um mal eine Problemquelle auszuschliesen würde ich dir raten, insofern möglich:
- Verbinde die Rechner mal direkt per Cross Over Kabel
- Gib beiden manuell ne IP aus dem gleichen Adressband
und versuch dann ob die Verbindung geht.

Wenn sie dann geht MUSS es an den Router-Einstellungen liegen.
Verändert sich das Verhalten nicht, dann hast du an dem XP-Pro-Rechner entweder ein Hardware-Problem oder irgendeine andere Software die den Ping verschluckt.

Geht denn eine gegenseitiges Ansprechen über den Windows Explorer per:
\\Rechnername bzw. \\IP-Adresse ?

MfG IceBeer
Bitte warten ..
Mitglied: sinus
10.06.2006 um 15:42 Uhr
Hallo zusammen!

Sorry, dass ich mich erst jetzt wieder bei euch melden kann.
Aber beim rumprobieren, habe ich mir das gesamte Netzwerk zerschossen und kam nicht einmal mehr ins Internet.

Zum Glück geht es jetzt wieder.
Mein Problem hat sich mittlerweile auch gelöst.

Die Fehlerquelle war:
- eine aktive Firewall
- zwar war die Windows Firewall deaktiviert
- aber es lief noch eine Sygate Firewall

Vielen Dank für Eure Unterstützungen
Bitte warten ..
Mitglied: 6741
10.06.2006 um 19:07 Uhr
mein Reden .....
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement

Aufbau Heimnetzwerk bzw. Sicherung Heimnetzwerk

gelöst Frage von Markus1505Netzwerkmanagement3 Kommentare

Hallo zusammen, ich stelle mich am besten erstmal kurz vor. Ich heiße Markus und arbeite mittlerweile im Marketing, vorher ...

LAN, WAN, Wireless

Heimnetzwerk patchen

gelöst Frage von BierkistenschlepperLAN, WAN, Wireless29 Kommentare

Hallo zusammen, bin inzwischen in der neuen Wohnung eingezogen und habe die Verkabelung so weit abgeschlossen, die Dosen und ...

Netzwerke

VPN für Heimnetzwerk

gelöst Frage von honeybeeNetzwerke22 Kommentare

Hallo, ich trage mich mit dem Gedanken, einen eigenen VPN-Server einzurichten, um anonym im Internet surfen zu können. Mein ...

Netzwerkgrundlagen

Zukunftsicheres Heimnetzwerk aufbauen

gelöst Frage von CRO-WarriorNetzwerkgrundlagen37 Kommentare

Hallo Leute. Ich bin dabei das Haus in Kroatien zu renovieren. Da hab ich jetzt die Möglichkeit alles so ...

Switche und Hubs

Welcher Switch für Heimnetzwerk

gelöst Frage von peter91gSwitche und Hubs3 Kommentare

Hallo zusammen, nachdem mein Büro zuhause in den Keller musste und ich mir ein Spielzeug mehr gekauft habe, reichen ...

Netzwerkgrundlagen

Aufbau Heimnetzwerk mit Firewall

gelöst Frage von KodaCHNetzwerkgrundlagen11 Kommentare

Guten Abend Für eine andere Wohnung würde ich gerne das komplette Netzwerk neu aufbauen. Ich habe bei offenen Fragen ...

Heiß diskutierte Inhalte
Webbrowser
Websites als site.mht abspeichern wie im "guten" alten IE
Frage von DerWoWussteWebbrowser16 Kommentare

Servus. Eine kleine, niedliche Frage für den Freitagnachmittag: Wer wie ich öfter Anleitungen von Websites abspeichern möchte, kennt das ...

DNS
Black Friday Frage - Gibt es priorisierten DNS Verkehr im LAN-PAN-WAN-MAN
gelöst Frage von daswinimramDNS14 Kommentare

Hallo alle Wochenendler :) folgende Frage schwirrt mir im Kopf herum, da ich es wohl nicht richtig verstehe ? ...

Peripheriegeräte
Bluetooth- und WLAN-Stabilität bzw. Interferenzen bei 30 Endgeräten in einem Klassenzimmer
gelöst Frage von hanshanshanshansPeripheriegeräte9 Kommentare

Hallo zusammen! An der Schule meiner Frau sollen die Lehrer und Schüler mit eigenen Laptops oder Tablets ausgestattet werden. ...

Netzwerke
Sophos Software Appliance UTM - VLAN - CISCO SG Series Switches
Frage von Xaero1982Netzwerke9 Kommentare

Moin Zusammen, zu Testzwecken und rumprobieren hab ich mir einen ESX installiert mit 3 LAN Ports. Auf dem ESX ...

DSL, VDSL
DSL n.i.O zum Gamen - Leased Line Lösung?
Frage von ryannnDSL, VDSL9 Kommentare

Hello, und zwar wollte ich fragen ob mir jemand erklären könnte, ob eine Leased Line / Festanbindung bei folgendem ...

Windows Netzwerk
Orientierung zur Weiterbildung
Frage von Thomas33Windows Netzwerk8 Kommentare

Hi, ich möchte und muss mich im Bereich der IT weiter Bilden. Ich selber komme aus der Elektrotechnik, daher ...

Administrator Magazin
10 | 2020 Nicht erst durch die Corona-Krise sahen sich viele Firmen damit konfrontiert, dass sich Mitarbeiter von unterschiedlichen Geräten und verschiedensten Lokationen aus anmelden. Daher sind hier neue Konzepte für das Berechtigungs- und Identitätsmanagement gefragt, die einerseits die Sicherheit erhöhen und andererseits Nutzern die nötige Flexibilität ...
Best VPN