Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista vergiss WLAN-Einstellungen

Mitglied: SimplyFred

SimplyFred (Level 1) - Jetzt verbinden

12.03.2010 um 20:06 Uhr, 3791 Aufrufe, 4 Kommentare

Hallo,
ich habe einen Vista-PC mit einem seltsamen Problem.
Es ist eine WLAN-PCI-Karte verbaut, die sich ins WLAN einklinken soll.
Alle Einstellungen sind okay. Nach dem Booten klappts manchmal, manchmal aber auch nicht.

Erst wenn man das (W)LAN-Symbol (die beiden Monitore) in der Taskleiste anklickt, das WLAN-Netz auswählt, verbinden anklickt (Passwort steht ja dann schon drinne) dann klappt es.
Nach dem nächsten Booten ist es wieder genau so.

In "Systemsteuerung\Drahtlosnetzwerke verwalten" unter dem entsprechenden WLAN-Netz (Eigenschaften) sind die Haken drin bei:
"Automatisch verbinden, wenn dieses Netzwerk in Reichweite ist"
"Mit einem verfügbaren bevorzugteren Netzwerk verbinden"
"Verbinden, selbst wenn das Netzwerk keine Kennung aussendet"

Daraufhin hatte ich die PCI-WLAN-Karte in Verdacht.

Ein WLAN-USB-Stick ändert daran nichts, auch hier genau das gleiche Problem.

Was mir noch aufgefallen ist:
Der Rechner ist nach dem Booten mit "allen Startups" soweit fertig, das Netz aber wird noch nicht mal angezeigt.
Es dauert eine Weile, bis mir die beiden Monitore in der Taskleiste dann das WLAN anzeigen.

Mir kommt es so vor, als ob irgendwas den Netzstart verhindert (bzw. extrem verzögert)
Es ist auch immer nur ein User (ohne Passwort) angemeldet, vielleicht liegt es auch daran ...

Der Vista-Rechner wurde neu aufgesetzt.
Installiert sind die üblichen Verdächtigen:
Google-Earth, MS-Office, Corel Draw, Antivir - nix außergewöhnliches

Weiß jemand dazu Rat? Hilfe dazu würde mich sehr freuen!
Mitglied: mrtux
12.03.2010 um 23:21 Uhr
Hi !

Wenn Du die Kiste schon neu aufgesetzt hast, dann hast Du doch sicherlich die neusten Treiber (Chipset, WLAN usw.) verwendet oder? Wie sieht es mit der Strecke aus (wie weit weg vom AP)? Hast Du andere WLÄNer in der Nachbarschaft und wie sieht es da mit den Kanälen aus? Wie die Einstellungen im AP zur Verschlüsselung? MAC Filter? Vielleicht die SSID abgeschaltet? Fragen über Fragen....

mrtux
Bitte warten ..
Mitglied: 88461
13.03.2010 um 12:05 Uhr
Hallo,

Bitte stets Marke, Modell der betroffenen Geräte mitteilen.
Ist der WLAN-Router evtl. ein 54MBit von Netgear (WGR614...) oder DLink (die alten grauen)?

Bei denen sind mir Probleme mit vielen Clients bekannt.
Lösungsansätze:

- Distanz verkürzen, nochmals probieren
- Windows Service Packs installieren
- aktuellen Treiber für PCI-Karte von der Hersteller-Homepage runterladen
- testweise Router umstellen (nur 802.11g, nur 802.11n, nur 802.11b), danach TKIP statt AES probieren
- nur den Windows WLAN-Assistenten verwenden (nicht die Herstellersoftware)
- Mit einem anderen WLAN-Client verbinden, testen
Bitte warten ..
Mitglied: 88461
13.03.2010 um 12:07 Uhr
Weiters solltest du beim Vista nach der ersten Verbindung die Option "Heimnetz" oder "Arbeitsnetz" verwenden.

Weiters testweise IPv6 im Router deaktivieren.
Bitte warten ..
Mitglied: SimplyFred
13.03.2010 um 13:42 Uhr
Also:
natürlich sind es die neuesten Treiber der WLAN-Geräte (PCI und USB)
Wäre ja auch komisch, dass beide das gleiche Phänomen auslösen - das schließe ich direkt aus!

Router TKIP und AES probiert WPA und WPA2 probiert.

Aufstellungsproblem ist das ebenso nicht denn:

Beide sind ca. 4m voneinander getrennt und haben, sobald eine Verbindung besteht ein einwandfreies Signal und eine Anbindung von 54MBit - die auch nicht einbricht, sondern konstant auf 54MBit stehen bleibt.
Das alles deutet in keinster Weise auf ein Standortproblem hin

Auch nur ein anderes Netz ist in Reichweite, das aber nur ab und zu gefunden wird, was heißt daß es wohl gerade an der Reichweitengrenze liegt.
Das sind alles Geschichten die ich ausschließe - das muss was anderes sein!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Cisco Mobility Express Wlan Einstellung 2,4 GHz (Controller)

Frage von SnupydooLAN, WAN, Wireless2 Kommentare

Hallo ich habe einen Cisco AP-2802I-E-K9 umfunktioniert zum Controller mit Mobility Express. Unter den WLAN Einstellungen kann ich die ...

E-Mail

DNS Einstellung Email

gelöst Frage von WPFORGEE-Mail8 Kommentare

Hallo,ich habe die domain domaina.tld momentan auf 123.123.123.aaa liegen (A Record) Der MX eintrag lautet domaina.tld. Jetzt würde ich ...

Windows Server

WSUS GPO Einstellung

Frage von winlinWindows Server18 Kommentare

Hallo Leute, habe Windows Server 2012R2 Systeme in einer AD. GPOs werden angewendet und Probleme bestehen aktuell mit den ...

Windows Server

Firewall Einstellung LDAP

gelöst Frage von HerrenhausWindows Server17 Kommentare

Hallo zusammen, ich habe ne kurze Frage. Es geht um einen Windows Server, den ich nach außen absichern will, ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 8 StundenWindows 7

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 2 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 3 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 5 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Vmware
Richtige Einstellungen beim ESXI 6.5 in Sachen CPU Zuweisung bei einer VM
gelöst Frage von zeroblue2005Vmware14 Kommentare

Hallo Zusammen, heute wollte ich mal fragen, wie ich eine VM die richtige Anzahl der von CPUs zuweise. Bin ...

Vmware
ESXI hebt Registrierung von Masschinen auf
Frage von SpitzbubeVmware12 Kommentare

Hallo, nutze seit einiger Zeit für meine IT Projekte einen alten HP G7 Server mit ESXi 6.5 und einem ...

Entwicklung
Programmieren lernen - Vorkenntnisse bisher nur in PowerShell
gelöst Frage von SomebodyToLoveEntwicklung10 Kommentare

Hallo zusammen, ich würde gerne tiefer in das Programmieren einsteigen, der Wunsch hängt mir schon im Kopf seid ich ...

Hyper-V
Chaosbeseitigung in Domainlandschaft
Frage von Rolf935Hyper-V10 Kommentare

Hallo zusammen, ich hätte gerne mal ein paar praktische Tipps oder Hinweise. Derzeit haben wir einen NAS als Fileserver ...