Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

VPN host/client einrichtung unter XP - Fehler 721

Mitglied: chandro

wenn ich den vpn-client starte, verbindet er mich zwar via dyndns mit dem host bricht aber die verbindung nach 30 sekunden mit dem fehler: 721 ab.

Liebe Netzgemeinde,

versuche nun schon seit zwei tagen ein vpn unter win xp pro (host) und win xp home (client) einzurichten, doch es will nicht funtionieren

die netzverbindung via dsl funtioniert auf beiden seiten! habe bei dyndns.org ein ip-handling eingerichtet, funktioniert! habe auf dem host testhalber einen ftp und webserver eingerichtet, die via dyndns.org auch erreichbar sind, soweit alles ok...

nur, wenn ich den vpn-client starte, verbindet er mich zwar via dyndns mit dem host bricht aber die verbindung nach 30 sekunden mit dem fehler: 721 ab.

auf dem host sehe ich dann in der ereignisanzeige/system die meldung:
Die Verbindung des mit Port VPN7-0 verbundenen Benutzers wurde getrennt, da da die Authentifizierung nicht innerhalb des Zeitrahmens durchgeführt wurde.

denke, daß die verbindung zwar zustandegekommen ist, aber die anmeldung nicht funktionierte...

habe schon alles mögliche versucht, auch einige tutorials gelesen, doch der fehler bleibt.

anzumerken wäre noch, das der host hinter einem smc 7004vbr router sitzt. habe dort in den firewall einstellungen auch die option: VPN Passthrough - PPTP und IPSe aktiviert. ausserdem in den NAT einstellungen den port 1723 für den host mit tcp und udp freigegeben. scheint alles richtig zu sein, der host reagiert ja auch, trennt dann aber die verbindung...

warum lklappt das nicht? gibt es noch irgendwelche spezialeinstellungen zur authenzifierung? stimmen verschlüsselungseinstellungen nicht, oder?

nach gut 16 stunden immernoch erfolglos bitte ich um eure hilfe, vielen dank

Content-Key: 1363

Url: https://administrator.de/contentid/1363

Ausgedruckt am: 27.10.2021 um 05:10 Uhr

Mitglied: GPO
GPO 26.06.2004 um 18:53:47 Uhr
Goto Top
Hallo,

googeln nach " 721 vpn " gibt folgenden Link aus:

http://support.microsoft.com/default.aspx?scid=kb;DE;810839

Melde Dich, ob es daran lag.

GPO
Mitglied: chandro
chandro 27.06.2004 um 13:49:13 Uhr
Goto Top
googeln nach " 721 vpn " gibt folgenden Link aus:

http://support.microsoft.com/default.aspx?scid=kb;DE;810839

Den Artikel kannte ich, doch leider löst er das Problem nicht. Windows 2000 setze ich nicht ein und die XP Rechner sind alle auf den neuesten Stand gepatcht.

Keine Ahnung wo die Lösung des Problems liegt. Schätze aber, das ich nicht der einzigste bin, der die Problematik hat. Habe übrigens die VPN-Einrichtung mittlerweile auf mehreren Rechnern durchgespielt. Auch Clients und Hostrechner habe ich gewechselt und variiert, doch immer wieder das selbe Problem...

hmm...
Mitglied: GPO
GPO 27.06.2004 um 20:21:19 Uhr
Goto Top
Hallo,

schade, daß es nicht daran lag.
Hörte sich so schön plausibel an;
"Der Windows XP-Client nimmt diese Antwortpakete nicht an, weil sie von einer anderen Quell-IP-Adresse stammen als der, zu der der Client eine Verbindung herstellen wollte".

Noch ein paar Vorschläge:
-Teste doch einmal den umgekehrten Weg. WinXP Prof Client und WinXP Home Host oder hast Du dies auch schon durchprobiert. Ist der WinXP Home Rechner direkt ans Internet angeschlossen oder steht dieser auch hinter einem Router?
-Als Alternative; Versuche es doch einmal mit Remotdesktop.
-Benutzername und ähnliches ist alles korrekt? Meldest Du Dich bereits mit einem Benutzernamen an oder kommst Du nicht soweit?


Viel Spaß bei der Arbeit, melde Dich
GPO
Mitglied: 2368
2368 22.07.2004 um 09:10:02 Uhr
Goto Top
ola,

ich habe da mal eine blöde frage. aber für vpn muss man doch eigentlich einen server aufsetzen und nicht direkt an einen anderen client gehen, oder habe ich was verpasst?

ansonsten würde ich aber nochmal die security einstellungen checken, da es zwei verschlüsselungsarten gibt und die auch definiert sein sollten.

grüße
sebastian
Mitglied: GPO
GPO 22.07.2004 um 09:28:35 Uhr
Goto Top
Hallo,

auf den Rechnern wird meistens beides, sowohl die Clientsoftware als auch die Serversoftware installiert.

GPO
Mitglied: 3524
3524 25.07.2004 um 15:09:57 Uhr
Goto Top
Info kopiert von: http://www.wintotal.de/Artikel/vpnxp/vpnxp.php

Ein Router stellt oft ein Problem bei gescheiterten VPN-Verbindungen dar. Damit die Verbindung reibungslos klappt, muss der (Software-)Router in der Lage sein, VPN-Verbindungen zu den Clients zuzulassen.
Microsoft beschreibt im KB-Artikel 314076, welche Ports geöffnet werden müssen:
Für PPTP reicht auf der Serverseite der Port 1723 TCP.

Dennoch klappt nicht mit allen Routern die Verbindungsaufnahme. Damit der VPN-Server hinter dem Router erreichbar ist, muss der Router für eintreffende PPTP-Verbindungen diese ins lokale Netz weitergeleiten (Port Forwading). PPTP verwendet jedoch nicht TCP/UDP sondern GRE (Generic Routing Encapsulation) als Protokoll. Dies können nicht alle Router an einen VPN-Server weiterleiten. Viele Hersteller meinen mit VPN-Fähigkeit lediglich, dass der Router mit einem VPN-Server verbinden kann, nicht aber vor einem VPN-Server funktioniert.

Das Problem ist daher der Router vor dem VPN-Server. Der PC, welcher als VPN-Server fungiert, sollte daher mal in die "DMZ" am Router gestellt werden, wenn das hilft. Vielleicht gibt es auch ein FirmewareUpdate, damit der Router auch eingehende Verbindungen richtig weiterleitet.

Problemlos funktioniert ein VPN-Server zu Beispiel an Vigor-Routern von Draytek. Dieser Routertypen bieten sogar einen eingebauten VPN-Server, den man aber zu Gunsten des Windows-VPN-Servers abschalten kann.

Bei anderen Herstellern hilft nur Ausprobieren: Eventuell lässt sich das GRE-Protokoll unter Angabe seiner IP-Protokollnummer 47 zum VPN-Server weiterleiten.
Mitglied: deelite
deelite 14.08.2004 um 10:43:16 Uhr
Goto Top
ich hatte das auch. hab mich fast 2 monate immer mal wieder daran versucht. am ende war es dieser blöde 0900-warner auf dem client. deaktiviert und der himmel war wieder blau... vielleicht hilft es ja
Mitglied: hcv
hcv 06.01.2007 um 15:35:57 Uhr
Goto Top
Hi,

da ich einen ähnlichen XP SP2 Fehler 721 beim Einrichten meiner VPN Verbindung zu meinem ISP ( Telekom Austria mittels AON Speed ) immer bei einer aktiven Symantec Client Firewall Version 8.6.0.134 bekam und die zahlreichen und sehr guten Tipps hier (Port 1723 freischalten, etc.) in meinem Fall leider nicht geholfen haben und mir letztlich auch meine "tracert" und "ipconfig" sowie die diversen Windows und Symantec Firewall Traces keine zielführenden Erkenntnisse gebracht haben, hier die einfache Lösung für mein Problem (zum Nachlesen bitte in der Symantec (offline) Hilfe Bibliothek mit dem Suchargument "VPN" nachschlagen):

Problem: Beim VPN Anmelden zum meinem Provider ( TK Austria AONSpeed ) kommt nach ca. 45 Sekunden der Fehler 721 Der remote Computer antwortet nicht.

Umgehung: Symatnec Firewall ausschalten

Recherchen: WAN Miniport (PPTP) VPN IP 88.117.76.1 Port 1723 kann nicht mit DHCP Server IP 10.0.0.138 bzw mit DNS 195.3.96.67 Port 53 kommunizieren (PPP TCP/IP MD5 CHAP) - Lenovo R60e Thinkpad

Lösung: Symantec Client Firewall im Reiter "Optionen" und im weiteren Reiter "Protokollfilterung" (der Button "Ausgewählte erweiterte Protokolle zulassen" - ist aktiv) neben Nr. 2 (IGMP - Internet Group Management Protokoll) auch die Nr. 47 (GRE - General Routing Encapsulation) anklicken und mit "OK" übernehmen, schon klappt es mit meiner VPN Verbindung. Meine vorherigen Versuche mit der NAT für 1723 etc. hab ich dann wieder löschen können.

Referenz: http://www.iana.org/assignments/protocol-numbers

Vielleicht hilft das in anderen Fällen auch - oder einfach in der Symantec (offline) Hilfe nachlesen ... viel Glück.

HCV

PS. bin selbst kein Netzwerkprofi, vielleicht war das eh' ganz klar
Mitglied: el3ment
el3ment 12.01.2007 um 20:47:12 Uhr
Goto Top
hallo,

bin ebenfalls gerade dabei ein vpn zwischen zwei xp pro rechnern aufzubauen.
und habe dasselbe problem wie so einige... fehler 721!
als vorabinformation wäre noch zu erwähnen das ich derzeit zwei rechner per wlan an einem speedport w501v hängen habe und erstmal ein vpn zwischen diesen beiden als test quasi herstellen will.
bei meinem router ist der port 1723 freigegeben jedoch erhalte ich immerwieder nach ca. 45 Sekunden den Fehler 721 Der remote Computer antwortet nicht.
liegt es nun schon allein daran das beide rechner hinter denselbem router hängen oder ist über den speedport w501v dies gar nicht möglich da ich in der konfiguration von diesem keien protokollfilterung finde und so vielleicht Protokoll Nr. 47 (GRE - General Routing Encapsulation) gar nicht möglich ist??

grüße christoph
Mitglied: coolnik81
coolnik81 18.01.2007 um 22:00:40 Uhr
Goto Top
Hi zusammen!

Habe ähnliches Problem.

Infrastruktur:

Server: WinXP Prof. Servicepack2
Firewall deaktiviert
Eingehende VPN Verbindungen erlaubt.
Client: WinXP Prof. Servicepack2
Firewall deaktiviert
VPN Verbindung eingerichtet
Router: Netgear WPN824
Portweiterleitung zum Server für TCP Port 1723
dyndns account aktiviert (funktioniert auch einwandfrei)
//

Im Moment befindet sich der Client und der Server hinter dem selben Router!

So, wenn ich jetzt vom Client aus die VPN Verbindung herstellen will kommt folgende Meldung: "Benutzername und Kennwort werden verifiziert"...
Dann nach ca. 30 sek. kommt "Fehler 721: Der Remotecomputer antwortet nicht[...]"

Habe mal versucht per ultra_vnc auf meinen dyndns host zuzugreifen, funktioniert einwandfrei.

Hat mir jemand nen Rat?

Gruß
Niko
Heiß diskutierte Beiträge
question
Suche guten Virenscanner für Windows Server 2019 bzw Exchange 2019Nummer-5Vor 1 TagFrageExchange Server16 Kommentare

Hallo, ich habe leider das Problem, das von unserem Exchange Server 2019 Spam Mails versendet werden. Ich habe jetzt den Relais-Server erst einmal stillgelegt, es ...

question
Mail-Relay für interne AnwendungenredhorseVor 1 TagFrageExchange Server10 Kommentare

Hallo, wir verwenden einen Exchange 2016 mit einer Sophos UTM als Smarthost. Der Exchange wird u.a. als SMTP-Relay von internen Anwendungen benutzt, für den anonymen ...

question
Firewall Hardware (VM)v4rrimka-sanVor 1 TagFrageNetzwerkmanagement10 Kommentare

Hey, Ich habe eine Frage, die wahrscheinlich schon öfter gestellt wurde, zum Thema Hardware Anforderung für eine Firewall in einer VM. Zur Auswahl stehen OPNsense ...

question
Teamviewer stürzt ab unter Win 11ben1300Vor 1 TagFrageWindows 118 Kommentare

Hallo zusammen, habe mein Notebook auf Windows 11 umgestellt. Seitdem kann ich den Teamviewer (aktuellste Version) nicht mehr nutzen. Programm startet, aber sobald ich z.B. ...

question
Speicherkarten (SD) im Netzwerk verfügbar machen (NAS) gelöst mathuVor 1 TagFrageSpeicherkarten7 Kommentare

Guten Morgen liebe Gemeinde :-) Ich habe eine Frage zu NAS Speichersystemen mit Speicherkartenkunktion. Bisher haben wir die folgenden Geräte von Synology (EDS14) genutzt. Diese ...

question
Intune Geräte DESKTOP vs. LAPTOPmarkaurelVor 1 TagFrageMicrosoft2 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab zwei Geräte: 1x Dell Inspiron 5301 1x Lenovo 20VD Beide Geräte eindeutig Kategorie Laptop/Notebook. Wenn ich ...

question
Datenreplikation unabhängige Domänensupport-itVor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, kann mir jemand ein Programm empfehlen, das sich so ähnlich verhält wie die DFS-Replikation von Windows, blos zwischen verschiedenen Domänen? Ich habe die ...

question
Linux End-to-Site VPN mit Sophos SGukulele-7Vor 1 TagFrageLinux Netzwerk12 Kommentare

Hallo und Hilfe. Ich habe eine Sophos SG, die unterstützt laut Menü "Remote Access" SSL PPTP L2TP over IPsec IPsec Cisco™ VPN Client Dabei ist ...