VPN mit zweiter Fritzbox hinter einer 7590

Mitglied: Eagle69

Eagle69 (Level 1) - Jetzt verbinden

26.11.2020 um 20:04 Uhr, 764 Aufrufe, 12 Kommentare

Hallo zusammen,
ich habe folgendes Problem.
Auf der einen Seite steht ein Router von Bintec, dass Model BI.IP+ (vergleichbar mit einer Digitalisierungsbox Telekom) und auf der anderen Seite eine Fritzbox 7590.
Zwischen den beiden ist ein VPN aufgebaut und funktioniert soweit auch sehr gut.
Jetzt hat AVM eine neue Firmware raus die einige Funktionen hat die ich gern nutzen möchte, jedoch auch eine VPN beschleunigung von Faktor 3 mit eingebaut.
Wenn ich die Fritzbox jetzt update dann baut sie zwar wieder einen Tunnel zur BI.IP+ auf, aber ich bekomme keine Daten mehr durch.
Ich vermute das die Daten komprimiert werden um somit schneller zu übertragen. Zu einer anderen Fritzbox funktioniert der Tunnel auch noch nach dem Update einwandfrei.
Jetzt meine Überlegung, wäre es möglich eine zweite Fritzbox hinter der ersten zu schalten um darüber den Tunnel mit der alten Firmware laufen zu lassen, und alle anderen Dinge wie die Telefonie usw. über der ersten zu betreiben? Was muss ich tun um den Tunnel von der zweiten Box durch die erste zu bekommen?
Würde mich über einen Tipp sehr freuen.
Danke
Mitglied: Lochkartenstanzer
26.11.2020 um 20:31 Uhr
Zitat von Eagle69:

Jetzt meine Überlegung, wäre es möglich eine zweite Fritzbox hinter der ersten zu schalten um darüber den Tunnel mit der alten Firmware laufen zu lassen, und alle anderen Dinge wie die Telefonie usw. über der ersten zu betreiben? Was muss ich tun um den Tunnel von der zweiten Box durch die erste zu bekommen?

Alles was mit VPN zusammenhängt (Benutzereinstellunge, VPN-Config, etc.) aus der ersten Fritzbox löschen und einstellen, daß IPSEC an die Zweite weitergeleitet wird.

lks
Bitte warten ..
Mitglied: Eagle69
26.11.2020 um 20:38 Uhr
Werde mal probieren ob ich das weiterleiten einstellen kann.
Vielen Dank
Bitte warten ..
Mitglied: Lochkartenstanzer
26.11.2020, aktualisiert um 20:43 Uhr
Zitat von Eagle69:

Werde mal probieren ob ich das weiterleiten einstellen kann.
Vielen Dank


Unter Portfreigabe Protokoll ESP, UDP Port 500 und UDP Port 4500 (und ggf TCP 10000) an die zweite Fritzbox weiterleiten.

Siehe auch IPSEC Protokoll - Einsatz, Aufbau, benötigte Ports und Begriffserläuterungen
lks
Bitte warten ..
Mitglied: tech-flare
26.11.2020 um 20:58 Uhr
Also sinnvoller wäre ja eine richtige Firewall statt der fritzbox und bei Bedarf die fritzbox für Telefonie hinter die Firewall hängen.

Fritzbox hinter Fritzbox mit VPN... was für ein Konstrukt.... unnötige Fehlerquellen und sinnloses DoopelNAT
Bitte warten ..
Mitglied: Eagle69
26.11.2020 um 21:12 Uhr
Ok, was wäre denn ein richtige Firewall? Ist alles nur für den privaten Bereich.
Bitte warten ..
Mitglied: tech-flare
26.11.2020, aktualisiert um 21:54 Uhr
Zitat von Eagle69:

Ok, was wäre denn ein richtige Firewall? Ist alles nur für den privaten Bereich.

Pfsense bzw opnsense (beides Opensource).

Günstige und stromsparende Hardware gibt es genügend und auch sehr vieles Tutorials hier im Forum :) face-smile
Bitte warten ..
Mitglied: Eagle69
27.11.2020 um 08:59 Uhr
Vielen Dank für die Info, dann werde ich mal heute dran geben es irgendwie ans Laufen zu bekommen.
Bitte warten ..
Mitglied: Eagle69
27.11.2020 um 09:00 Uhr
Danke für die Infos, mal schauen ob ich es so hinbekommen.
Danke nochmal für die Unterstützung.
Bitte warten ..
Mitglied: aqui
27.11.2020, aktualisiert um 16:06 Uhr
ch vermute das die Daten komprimiert werden um somit schneller zu übertragen.
Nein, das ist Blödsinn. IPsec kennt sowas nicht und bei dem schwachbrüstigen SoC Chip der FritzBox wohl auch eher kontraproduktiv. Da darf man eh keine großen Erwartungshaltungen in puncto VPN haben.
Vermutlich nutzt die neue SW eine andere Chiffre die du am Gegenüber nicht aktiv hast so das die Tunnel Negotiation scheitert. Alte FritzBoxen können zudem nur den Agressive Mode im IPsec. Sehr wahrscheinlich hat AVM das auf den Main Mode umgestellt.
Mit anderen Worten: du musst die IPsec Konfig anpassen.
Welche Chiffren AVM nutz kannst du hier sehen:
https://avm.de/service/vpn/tipps-tricks/fritzbox-mit-einem-firmen-vpn-ve ...
Wenn der Bintec IKEv2 supportet dann solltest du den auch auf IKEv2 umstellen.
Was man in Router Kaskaden zu beachten hat in Bezug auf VPN Port Forwarding erklärt dir dieses Tutorial:
https://administrator.de/tutorial/ipsec-vpn-mobile-benutzer-pfsense-opns ...

Sehr hilfreich wären, wie immer, die Log Auszüge des Bintec und der Fritte gewesen, denn dort kann man am Output fast immer wörtlich ablesen WO genau der Fehler ist.
Leider hat es dazu ja nicht gereicht... :-( face-sad
Bitte warten ..
Mitglied: Eagle69
27.11.2020 um 16:38 Uhr
Hallo, erst einmal vielen Dank für die Hinweise.
Im Moment habe ich wieder eine alte Firmware auf der Fritzbox. Daher ging das mit der Log Datei leider nicht.
Weiterhin bin ich im Bereich Router eher nicht so Sattelfest wie viels andere hier.... sorry.
Wenn ich es richtig verstanden habe, könnte es sein das ich mit ein wenig rum schrauben am bi.ip+ und der neuen Firmware auf der Fritzbox die sache ans laufen bekommen müste?
Dann werde ich das mal so tun. Zur Not kann ich ja immer noch wieder die Fritzbox downgraden.
Danke für die Tips und ein schönes WE. Bleibt alle gesund.
Danke
Bitte warten ..
Mitglied: aqui
LÖSUNG 27.11.2020 um 16:54 Uhr
mit ein wenig rum schrauben am bi.ip+ und der neuen Firmware auf der Fritzbox die sache ans laufen bekommen müste?
In jedem Fall !

Wenn es das denn war bitte dann auch
https://administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Mitglied: Eagle69
02.12.2020 um 11:37 Uhr
Hallo an alle beteiligten,
leider ist es mir nach sehr langem testen nicht gelungen den VPN zwischen der Fritzbox 7590 und der be.ip_plus wieder aufzubauen.
Habe jetzt einen VPN Klient (Shrew VPN)auf dem PC installiert und durch starten der entsprechenden Sitzung mache ich jetzt die Verbindung.
Nicht ganz so wie ich mir es vorgestellt hatte aber auch praktikabel.
Nochmals vielen Dank an alle Unterstützer.
Bitte warten ..
Heiß diskutierte Inhalte
Internet
Kein Internet nach Windows 2019 Server Installation
gelöst ZygmundVor 1 TagFrageInternet25 Kommentare

Computer : HP ProLiant DL580 Gen7 , 4x CPU , 16 GB ECC Ram, 1 TB SAS Installation von - Windows 8 Server - ...

Windows Server
GPO verschieben von Benutzern
gelöst AnGi1964Vor 1 TagFrageWindows Server10 Kommentare

Hallo in die Runde! Ich habe als Neuling hier gleich 2 Fragen und hoffe, das mir geholfen werden kann. 1. Ich habe bei einem ...

Netzwerke
Windows 10 - Netzwerk Speedlimit?
alwayshungryVor 15 StundenFrageNetzwerke13 Kommentare

Hallo, ich bin noch neu hier und hoffe, dass ihr mir helfen könnt. Gibt es eine Limitierung für Windows 10 bei der Netzwerkgeschwindigkeit? Leider ...

Firewall
Kennt jemand Forcepoint Firewalls oder setzt diese sogar ein?
ZeroTrustVor 1 TagFrageFirewall2 Kommentare

Ich wäre interessiert an User Meinungen über diese Firewall Lösungen. Kenne ich absolut nicht und habe auch noch nie davon gehört, geschweige jemals damit ...

Outlook & Mail
Outlook 2019 stürzt bei Erhalt von Besprechungsanfrage ab
gelöst PhiltaerVor 1 TagFrageOutlook & Mail17 Kommentare

Hallo, ich habe ein ganz merkwürdiges Problem. Outlook 2019 stürzt beim Erhalt von Emails die Besprechungsanfragen enthält ab. Das Programm friert ein mit "Reagiert ...

Windows Server
Server 2019 - VM (DC) hängt sporadisch
zer0g2224Vor 1 TagFrageWindows Server13 Kommentare

Hallo liebe Kolleginnen und Kollegen, ich habe mal wieder eine Frage zu einem Problem: Eine VM (DC) bleibt im Betrieb sporadisch "hängen". Das äußert ...

Groupware
Anfängerfrage zu Teams, wie kann ich mit einer externen Person chatten?
StefanKittelVor 19 StundenFrageGroupware6 Kommentare

Hallo, ich habe mal eine Anfängerfrage zur MS Teams. Ich habe einen M365 Business Basic Account mit meiner Domäne. Ich habe einen User mit ...

Festplatten, SSD, Raid
WD RED PRO Festplatte als "Recertified" und "white" gelabelt
gelöst Torsten2010Vor 18 StundenFrageFestplatten, SSD, Raid5 Kommentare

Hallo, ich wollte heute die Firmen QNAP Nas mit neuen Festplatten bestücken. Beim Auspacken fiel mir sofort auf, das die Festplatten weiß gelabelt sind ...