Waagrechtes flackern auf meinen Bildschrimen

Mitglied: Rookie23

Rookie23 (Level 1) - Jetzt verbinden

20.07.2006, aktualisiert 15:51 Uhr, 4579 Aufrufe, 8 Kommentare

ich nutze 2 Plug und Play-Monitore (von der Firma MEDION) mit "Millenium G400 DualHead - English" von der Firma MATROX (bei 2048x768 Pixel) ...

Hallo zusammen,

ich nutze 2 Plug und Play-Monitore mit "Millenium G400 DualHead - English" von der Firma MATROX. Ich habe soeben meinen Rechner von vielen unnutzen Anwendungen (Software) befreit und in den Papierkorb geworfen und gelöscht ...

Doch seither muss ich auf meinen beiden Bildschirmen jeweils eine flackernde horizontale Linie erkennen, die auf meinem linken Bildschirm von oben nach unten & auf meinem rechten Bildschirm von unten nach oben verläuft.

Ich habe es auch schon mit unterschiedlichen Auflösungen (nutze 2048x768 Pixel) versucht doch konnte das Problem bisher nicht in den Griff kriegen.

Wer hat einen Tipp & kann mit evtl. helfen !?

Danke schon im voraus für Eure Unterstützung.

Mit besten Wünschen & weiterhin viel Erfolg :
Rookie23
Mitglied: leknilk0815
20.07.2006 um 08:08 Uhr
Hi,
da man einen Zusammenhang zwischen Deiner "Aufräumaktion" und dem Flackern nicht von der Hand weisen kann, würde ich zuallererst mal bei Matrox die neuesten Treiber runterladen und installieren. Danach kann man weitersehen....

Gruß - Toni

P.S.: Kabel auf korrekten Sitz überprüfen kann auf keinen Fall schaden!
Bitte warten ..
Mitglied: AndreasHoster
20.07.2006 um 09:01 Uhr
Ganz einfach und kein Softwareproblem:
Ein CRT Monitor arbeitet mit Magnetfeldern und wenn 2 Monitore direkt nebeneinander stehen, beeinflussen sich die Magnetfelder und es kommt zu dem beschriebenen Effekt.
Der Effekt ist am stärksten, wenn beide Monitore mit derselben Auflösung und Bildwiederholfrequenz gefahren werden, bei unterschiedlicher Bildwiederholfrequenz verschwindet der Effekt meistens.
Oder gleich 2 TFTs benutzen.
Bitte warten ..
Mitglied: leknilk0815
20.07.2006 um 09:12 Uhr
@ AndreasHoster:
technisch korrekt beschrieben, theoretisch möglich, in der Praxis habe ich diesen Effekt noch nicht beobachtet
(ausser beim Einschalten eines daneben stehenden Monitors, der Einschaltimpuls schlägt manchmal auf den anderen Monitor durch, was sich durch ein kurzes flackern bemerkbar macht)
Gegen solche Effekte sind Abschirmungen integriert, da ein solches Verhalten in z.B. Büros wohl nicht akzeptabel wäre.
Daran wirds also nicht liegen...

Gruß - Toni
Bitte warten ..
Mitglied: AndreasHoster
20.07.2006 um 09:38 Uhr
Ich habe das nicht aus Theorie beschrieben, wir haben hier in der Firma mehrere Personen mit mehr als einem PC und 2 Monitoren nebeneinander.
Der Effekt taucht bei direkt nebeneinandergestellten Monitoren durchaus auf. Deswegen kann ich auch sagen, daß verschiedenene Bildwiederholfrequenzen meistens helfen.
Bitte warten ..
Mitglied: Rookie23
20.07.2006 um 13:30 Uhr
@all

wunderbar, das hört sich ja nach Profis an ...

Wenn ihr mir nur verratet wie ich das Problem lösen kann !? !? !?

Muss ich das im Menü meiner Monitore ändern !? !? !?
Ich hab einmal das jeweilige Menü geöffnet.
Auf dem einen steht "H:48.5KHz V:60.2Hz" & auf dem anderen "H:48.1KHz V:59.8Hz". Des weiteren befinden sich noch zahlreichen Symbole in der Menüleiste die ich nur teilweise indentifizieren kann ...

Ich bin doch nicht Robert L. ;)

Dank Euch schon jetzt für Eure zahlreiche & tolle Unterstüzung.

Mit freundlichem Gruß & weiterhin viel Erfolg :
Rookie23

Das mit dem Treiber werde ich mal ausprobieren ...
Bitte warten ..
Mitglied: leknilk0815
20.07.2006 um 13:49 Uhr
Hi,

wenn es an dem Magnetfeld liegt, kannst Du das einfach feststellen, indem Du die Monitore voneinander entfernst (zum testen sollten die Kabel wohl lang genug sein), ich denke, 1 Meter Abstand sollte reichen.
Die Bildwiederholfrequenz kannst Du unter

start - systemsteuerung - anzeige - einstellungen - erweitert - monitor - bildschirmaktualsierungsrate

einstellen, für jeden Monitor einzeln (dann aber unterschiedlich, z.B. 75Hz und 85Hz).

Gruß - Toni
Bitte warten ..
Mitglied: Rookie23
20.07.2006 um 14:23 Uhr
@toni

Danke das war´s.

Ich hab die Die Bildwiederholfrequenz (unter start - systemsteuerung - anzeige - einstellungen - erweitert - monitor - bildschirmaktualsierungsrate), von 60Hz auf 75 Hz, aktualisiert.

Dank Euch allen nachträglich nocheinmal für die tolle Unterstützung.

Mit besten Wünschen & weiterhin viel Erfolg :
Rookie23
Bitte warten ..
Mitglied: leknilk0815
20.07.2006 um 15:51 Uhr
Freut mich,
danke für die Blumen, aber die Lösung war ja wohl doch eher von Andreas...
Bitte warten ..
Heiß diskutierte Inhalte
Sicherheit
Verpackter Laptop entwendet
r0x3llVor 1 TagFrageSicherheit11 Kommentare

Hallo. Mir wurde aus dem Büro ein noch verpackter Dell XPS Laptop mit einem Wert von ca 3.500€ gestohlen. Kann man da was orten? ...

Windows 10
Netzwerkzugriff intern extern blockiert nach Aufbau NordVPN Verbindung
gelöst Slavik-10Vor 1 TagFrageWindows 1030 Kommentare

hallo Leute, ich habe mir vor kurzem ein VPN Anbieter bestellt. Das Problem an der ganzen Sache ist, sobald eine VPN Verbindung zu einem ...

Off Topic
Namenskonzept Kundengeräte
bitnarratorVor 1 TagFrageOff Topic5 Kommentare

Hallo, ich möchte gerne einmal die Diskussion anstoßen, weil ich eine hier in diese Richtung noch nichts gefunden habe. Es geht um die Bennenung ...

Netzwerkgrundlagen
Router für neues Heimnetzwerk - was will man 2021 haben?
billy01Vor 1 TagFrageNetzwerkgrundlagen7 Kommentare

Guten Abend zusammen, nachdem sich bei mir viel getan hat, stehe ich nun vor einem Umzug und dem Neuaufbau meines Heimnetzwerkes. Also weg von ...

Windows Server
Kein Internetzugriff bei einem Domänenclient
KerberoVor 1 TagFrageWindows Server15 Kommentare

Hallo community, ich habe ein ganz komisches Verhalten eines Clients bei mir. Ich habe eine kleine Domäne (6 Clients und ein Windows Server 2016 ...

LAN, WAN, Wireless
2x Fritzbox 7590 mit separatem DSL über WAN verbinden
gelöst FailixVor 21 StundenFrageLAN, WAN, Wireless19 Kommentare

Liebes Administrator Forum, Ich bin schon länger passiver Lese und habe mich jetzt entschlossen mit einer Frage den ersten Post hier zu schreiben. Über ...

Off Topic
Wie sieht eine korrekte IT-Organisation aus?
imebroVor 4 StundenFrageOff Topic17 Kommentare

Hallo, da unser IT-Verantwortlicher ja vor einem Jahr gehen musste, stelle ich mir die Frage, wie denn eine korrekte IT-Organisation überhaupt aussehen muss. Zur ...

LAN, WAN, Wireless
Cat 7 Patchkabel mit nur 11MBits im Download
gelöst RickHHVor 19 StundenFrageLAN, WAN, Wireless7 Kommentare

Moin zusammen, ich habe mir soeben ein paar Patchkabel (aus einem Cat 7 Kabel) fertig gemacht. Die Belegung ist: 1 weiß/grün 2 grün 3 weiß/orange 4 blau 5 weiß/blau ...