Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win98 clients nach 15 Min kein zugriff auf W2k3 server

Mitglied: proxadmin

proxadmin (Level 1) - Jetzt verbinden

13.02.2005, aktualisiert 14.02.2005, 4369 Aufrufe, 1 Kommentar

Hallo,
ich habe folgendes Problem:
ich habe in unserem Netzwerk einen W2K3 Server neu installiert. Bisher war hier nur Novell 4.12 und Linux Samba im Einsatz. Auf dem Server habe ich einen Domaincontroller laufen und verschiedene Freigaben eingerichtet.
Auf den Clients habe ich sowohl Novell Client wie auch den Microsoft Client installiert.
Die meisten Clients arbeiten noch mit Win98. Diese lassen sich problemlos an der W2K3 Domain anmelden und alle Zugriffe sind sichtbar und erreichbar.
Nach ca. 15 bis 20 Minuten sind die freigegebenen Laufwerke auf dem W2K3 Server nicht mehr erreichbar, es erscheint die Meldung
"Zugriff verweigert"
Wenn ich in der Netzwerkumgebung den Server direkt anspreche kriege ich die Meldung:
"Keine Zugriffsrechte für die Resource"
Nach Neuanmeldung funktioniert wieder alles einwandfrei.
Ich habe die Vermutung das sich die Clients von selber abmelden, oder von dem Server abgemeldet werden.
Der Zugriff auf den Novell und den Linux Server ist von diesem Phänomen nicht betroffen.
Unter WinXp und Win2K geht alles ohne Probleme.
Ich hbe bereits versucht anhand der hier aufgelisteten Beiträge der Sache Herr zu werden, habe aber nichts gefunden, dass mir weiter geholfen hat.
Alle Ansätze verlaufen im Sand.
Auch eine Deinstallation des Novell Clients bringt keine Verbesserung.
Auf dem Server habe ich auch schon Wins installiert und die Clients so konfiguriert.
Brachte auch keine Verbesserung.
In den lokalen Sicherheitseinstellungen des W2K3 Servers konnte ich auch nichts finden.

Vielen Dank für einen Anhaltspunkt
Mitglied: 2795
14.02.2005 um 09:44 Uhr
Hi,

ein möglicher Angriffspunkt ist die Timeout-Einstellung für TCP/IP.
Wahrscheinlich musst du den Wert erhöhen.
Bei einer guten Netzwerkauslastung werden die Verbindungsanfragen von Win98 oftmals
"zu langsam" vom Server beantwortet, weswegen die Verbindung dann als beendet
betrachtet wird.

Kerl
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Dell Notebook geht aus nach 15 - 20 min
Frage von jensgebkenNotebook & Zubehör34 Kommentare

Hallo Gemeinschaft habe ein problem mit einem notebook - es geht nach ca. 15 min aus dem laufenden betrieb ...

Windows Server

Auto Logoff nach 15 Min inaktivität bei Windows 10

Frage von Hendrik2586Windows Server11 Kommentare

Guten Tag an alle Kolleginnen und Kollegen, ich habe eine Frage zu der ich bis jetzt noch keine Hilfreiche ...

Notebook & Zubehör

Notebook Kaufempfehlung 15"

Frage von mixmastertobsiNotebook & Zubehör7 Kommentare

Hallo, ich habe aktuell ein ASUS Zenbook 15" Pro, welches leider nicht mehr ganz funktioniert, weshalb ich mir ein ...

Windows Server

SCCM 2012 R2 Problem: Client hat 5 Min kein Netzwerk

Frage von LordNicon79Windows Server1 Kommentar

Hallo zusammen, ich suche derzeit nach einer Lösung für ein sehr merkwürdiges Problem mit dem SCCM Client. Ich habe ...

Neue Wissensbeiträge
Microsoft
The Premier Field Engineering Blog is MOVING!
Information von Dani vor 1 TagMicrosoft

Hello to all of our AWESOME readers that have helped us build the Premier Field Engineering TechCommunity blog up ...

Sicherheit
Alexa un Co. TU-Darmstadt entwickelt Anti-Spy Tool
Information von the-buccaneer vor 1 TagSicherheit3 Kommentare

Moinsen! HR-Info hatte heute ein Feature in dem das "LeakyPick" der TH-Darmstadt vorgestellt wurde. Das Tool existiert bisher nur ...

Linux Tools
Rsync datenvolumen reduzieren mit -fuzzy
Anleitung von NetzwerkDude vor 4 TagenLinux Tools

Moin, aus der Kategorie "Häufig übersehene Parameter": Meistens benutzt kaum jemand den fuzzy Parameter von rsync, und er taucht ...

Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 6 TagenSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Heiß diskutierte Inhalte
Windows Server
Anmelden via RDP bringt "Passwort fehlerhaft" - lokale Anmeldung möglich
Frage von it-froschWindows Server36 Kommentare

Hallo Kollegen, Windows Server 2012 Wir haben einen Server, an dem wir uns mit einem lokalen Account anmelden. Die ...

Router & Routing
IpSec FritzBox VPN auf TL-R600 einrichten
Frage von lukaffmRouter & Routing27 Kommentare

Hallo in die Runde, erstmal Hallo, ich bin neu hier und hoffe hier richtig zu sein. Mein Problem betrifft ...

Firewall
Pfsense - keine Verbindung zur APU
Frage von Will123Firewall24 Kommentare

Hey! ich benötige eure Hilfe und denke das ich mit meinem Anliegen hier richtig bin. Ich habe mir vor ...

Windows Userverwaltung
Zwei Mitarbeiter mit selbem Namen - wie beim Benutzernamen verfahren? Wie sind Eure Namenskonventionen?
Frage von ipzipzapWindows Userverwaltung23 Kommentare

Hallo, wir bekommen nächsten Monat einen Max Muster, den wir aber schon haben. Unsere Namenkonvention für den Domänen-Benutzernamen ist ...