Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Windows-NT-Clients im Active-Directory anmelden

Mitglied: Andreas-Schirpf

Windows-NT-Clients können sich nicht korrekt in der Active-Directory anmelden

Hallo,

wir setzen Windows-2000 Server mit Active-Directory ein.
Im Clientumfeld haben wir Windows-XP und Windows-NT (4.0) im Einsatz.

Das Anmeldund und die Loginscripte werden mit den XP-Clients problemlos durchgeführt.
Bei den NT-Clients klappt zwar die Anmeldung aber die Loginscripte werden nicht ausgeführt d. h. die Laufwerke werden nicht gemappt und das servergespeicherte Profil kann dadurch nicht geladen werden.

Manuell (nach der Anmeldung) kann ich mir die Laufwerke zwar mappen (d. h. die Berechtigung funktioniert) aber das kann ja nicht die Lösung sein zumal dann immer noch keine Profil geladen werden kann.

Hat jemand eine Idee woran das liegt? Kann es sein, dass Windows-NT-Clients nicht "sauber" in einer Active-Directory-Umgebung funktionieren?

Viele Grüße

Andreas Schirpf

Content-Key: 3320

Url: https://administrator.de/contentid/3320

Ausgedruckt am: 24.10.2021 um 08:10 Uhr

Mitglied: mike1969
mike1969 19.10.2004 um 15:41:33 Uhr
Goto Top
Wir haben mehrere Kunden, bei denen noch NT4 im Einsatz. Deren Workstations arbeiten einwandfrei. Teilweise mußte man noch unter Netzwerk --> TCP/IP --> DNS die Domäne und den DNS-Server angeben. Sofern diese Informationen jedoch sauber durch einen DHCP-Server übertragen werden, sollte man das nicht machen müssen.

Steht irgendwas besonderes im Script?

Weiß zwar nicht ob das hilft, aber es gibt nen sogenannten ActiveDirectory-Client für NT4 und W9x um besser mit dem AD zu kommunizieren. Ist aber nicht zwingend notwendig.

Download hier: http://www.microsoft.com/windows2000/server/evaluation/news/bulletins/a ...
Mitglied: Andreas-Schirpf
Andreas-Schirpf 19.10.2004 um 16:34:13 Uhr
Goto Top
Hallo,

vielen Dank für die schnelle Antwort. Das mit dem speziellen NT-Client für AD werde ich gleich mal testen. Unsere Scripte sind Batchdateien in denen eigentlich nur mit "net use" die Laufwerke gemapt werden.
Sind Batchdateien eigentlich für Login-Scripte empfehlenswert? Es gibt ja auch KIX-Scripte (funktionieren die besser oder komfortabler?).

Viele Grüße

Andreas Schirpf
Mitglied: mike1969
mike1969 19.10.2004 um 19:34:49 Uhr
Goto Top
Meine Erfahrung hat gezeigt, das Batchdateien allemal ausreichend sind.

Passiert denn beim anmelden des Users rein garnichts oder sieht man wenigstens im unteren Bereich des Bildschirms, das sich ein DOS-Fenster öffnet?

Sollte das DOS-Fenster geöffnet werden könnte man ja mit "Pause..." in der Batchdatei kontrollieren ob Fehler beim öffnen eines Netzwerklaufwerks angezeigt werden.

Ich würde mich auch mal als Domänen-Admin mit entsprechendem Login-Script anmelden.
Heiß diskutierte Beiträge
question
Gefahren durch Nutzung von EOL Smartphones (end of life support)nachgefragtVor 1 TagFrageSicherheit21 Kommentare

Hallo Administratoren, weil Freitag ist erlaube ich mir die Frage (brainstorming): Welche Gefahren hinsichtlich IT-Sicherheit und Datenschutz seht ihr bei der Nutzung von (eol) Smartphones, ...

question
Netzwerkplan u. Kabelbelegung zeichnen? gelöst McLionVor 1 TagFrageNetzwerke12 Kommentare

Hallo zusammen, ich suche irgendein Tool (am besten Open Source) um Netzwerkpläne zu zeichnen. Diese gibt es zwar wie Sand am Meer, aber mir geht's ...

question
ASUS H110M-A - TPM-Funktion im BIOS? gelöst SarekHLVor 23 StundenFrageCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, weiß jemand sicher, ob das ASUS H110M-A/M.2 eine TPM-Funktion/Emulation im BIOS hat? Hier ist das Board ganz unten als Win11-kompatibel aufgeführt, aber während ...

question
Sfp 100Mbit Switch gesuchtjonasgrafeVor 23 StundenFrageSwitche und Hubs16 Kommentare

Hi zusammen, Bei uns der Firma ist heute Nacht ein Einsteckmodul (Lwl SC) von einem Siemens Scalance Switch gestorben. Über diese Module besteht eine Verbindung ...

question
HP Printerport schneller als TCPIP PrinterportAnulu1Vor 1 TagFrageDrucker und Scanner8 Kommentare

Hallo, ich habe einen Drucker über einen Printserver mit dem HP Printerprort installiert. Der Drucker ist über einen 100 mbit Lan Anschluß verbunden. Wenn ich ...

question
PfSense nach Änderung von "Block private networks and loopback addresses" nicht mehr erreichbarvafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich habe an meiner pfSense am entfernten Standort in den WAN-Einstellungen den Haken bei "Block private networks and loopback addresses" gelöscht. Nach dem Bestätigen war ...

question
Von Outlook gesendete Nachricht kann vom Empfänger nicht angezeigt werdenfrosch2Vor 1 TagFrageOutlook & Mail11 Kommentare

Hallo, ich brauche eure Hilfe zur Selbsthilfe. Im moment sehe ich den Wald vor läuter Bäumen nicht. Problem: Ein Mitarbeiter von uns sendet mails mit ...

question
PC zeigt kein Bild mehrben1300Vor 17 StundenFrageHardware12 Kommentare

Hallo zusammen, mein PC geht zwar noch an (LED leuchten und Lüfter laufen), aber ich erhalte kein Bild mehr. Mainboard: MSI B450M Mortar Max Mainboard ...