Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WLAN-Adapter neu installiert - kein Internet für Benutzer

Mitglied: knebel24

knebel24 (Level 1) - Jetzt verbinden

20.12.2006, aktualisiert 01.01.2007, 6707 Aufrufe, 3 Kommentare

Hallo,

dies ist mein erster Beitrag. Daher bitte ich eventuelle Fehler oder ähnliches zu entschuldigen.

Ich habe einen PC der mit einem ASUS WL-160G WLAN-Adapter an einen Sinus 1054 DSL-Router verbunden ist. Für dieses ASUS-Gerät musste ich gerade leider die Software neu installieren. Die Treiber sind aktuell. Alle Einstellungen sind offensichtlich wie zuvor. WEP-Verschlüsselung ist richtig eingestellt.

Solange ich an diesem PC als Administrator angemeldet bin, läuft alles normal. Verbindung zum Router ist da, Konnektivität auch, Internetzugang über IE problemlos möglich.

Wechsele ich aber nun den Benutzer und meldet sich eine meiner Töchter an, die natürlich keine Administratorrechte sondern nur Benutzerrechte haben, dann meldet es plötzlich "Eingeschränkte oder keine Konnektivität" und ein Internetzugang ist nicht möglich.

An den Blinkleuchten des ASUS erkenne ich aber, dass die Verbindung ok ist.

In den Details beim Status der Netzwerkverbindung sieht das so aus:

Als Admistrator sind Eintragungen bei "physikalischer Adresse", "IP-Adresse", "Subnetzmaske", "Standardgateway", "DHCP-Server", "Lease erhalten", "Lease läuft ab", "DNS-Server". Nur bei "WINS-Server" steht nichts.

Als Benutzer sind nur Eintragungen bei "physikalischer Adresse", "IP-Adresse", "Subnetzmaske". Dann hört es auf.

Wechsele ich dann wieder auf mich als Administrator, ist alles wieder bestens. Betriebssystem ist übrigens Windows XP Prof. SP2.

Gibt es hier ein nettes Helferlein, das eine Idee hat?
Vielen Dank schon mal.
Gruß
knebel24
Mitglied: knebel24
22.12.2006 um 11:03 Uhr
Hallo,

puh, hat keiner eine Idee, wie ich meine Kids wieder ins Internet bringe, ohne sie gleich wieder zu Administratoren zu machen. Denn dann installieren die mir wieder unerwünschte Software.

Bitte helft mir.

Mfg
knebel24
Bitte warten ..
Mitglied: aqui
22.12.2006 um 20:03 Uhr
Vielleicht besser nochmal unter Betriebssysteme ->Windows -> Netzwerk posten denn das sieht eher nach einer Rechteproblematik unter Windows aus als ein eigentliches Netzwerkproblem.
Bitte warten ..
Mitglied: knebel24
01.01.2007 um 12:47 Uhr
Hallo,

die Tipps aus diesem und einem anderen Forum waren leider nicht hilfreich.

Per Zufall bin ich jedoch auf einen Workaround gestoßen, den ich hier mal niederschreibe, damit er vielleicht noch anderen helfen kann.

Die eingeschränkten Benutzerkonten, bei denen das Problem auftritt, waren zuvor einmal Adminstratorenkonten und wurden zu einem späteren Zeitpunkt herunter gestuft.

Als ich nun einen ganz neuen eingeschränkten Benutzer anlegte, da funktionierte bei diesem alles reibungslos.

Fazit: Man muss neue eingeschränkte Benutzer anlegen, die "eigenen Dateien" des alten Benutzers freigeben und rüber kopieren und kann letztlich den alten, nicht funktionierenden Benutzer löschen. Leider muss man natürlich Startmenü und Desktop usw. neu einrichten.

Wie gesagt, nicht wirklich die Lösung, aber zumindest ein Tipp für Ursache und Rettung. Hoffe es hilft nicht nur mir.

Gruß
knebel24
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 installiert zuvor entfernte Apps einfach neu

gelöst Frage von hagenharryWindows 103 Kommentare

Hallo zusammen, ich kämpfe mit der Einführung von Windows 10. Obwohl das Image vor dem sysprep von den ganzen ...

LAN, WAN, Wireless

WLAN Accesspoints per Batch neu starten ?

gelöst Frage von igetyaallLAN, WAN, Wireless12 Kommentare

Hallo Community, ich hätte da mal eine kleine Frage Wir haben bei uns in der Firma einen HP MSM ...

Windows Update

Neu aufgesetztes Windows 7 Home Premium installiert keine Updates

gelöst Frage von Alex.SpWindows Update16 Kommentare

Guten Tag, ich habe das Problem, dass auf einem neu aufgesetzten Windows 7 (die D:/ Partition wurde vom alten ...

Windows Update

Internet Explorer 11 ist installiert, möchte aber im wieder installiert werden. Fehler 9c48 0x80070643

gelöst Frage von Maverick6Windows Update4 Kommentare

Hallo zusammen, ich habe hier ein Problem mit zwei Windows 7 32 bit Rechnern. Auf beiden ist ein funktionsfähiger ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 14 StundenWindows Server2 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 17 StundenHumor (lol)4 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 20 StundenSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 1 TagInternet4 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware44 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
gelöst Frage von PlanitecXDatenbanken22 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware21 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...

Windows Server
User auf Server Install-Rechte geben
gelöst Frage von killtecWindows Server17 Kommentare

Hi, ich möchte auf mehreren W2016 Servern einem bestimmten User das Recht zum Installieren von Programmen geben. Er soll ...